



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wyosports.net/content/tncms/live/" />
<meta name="keywords" content="xavier mccord, bradley whitright, landon trujillo, johnathan vroman, amira cummings, justus golding, sly johnson, boe clayson, amos solano, cade happold, jackson hesford, christian mickelson, rusty horsley, ky buell, jared price, keagan bartlett, ben banville, michael shain, jordan stoddard, erik oliver, prep athlete" />
<meta name="news_keywords" content="xavier mccord, bradley whitright, landon trujillo, johnathan vroman, amira cummings, justus golding, sly johnson, boe clayson, amos solano, cade happold, jackson hesford, christian mickelson, rusty horsley, ky buell, jared price, keagan bartlett, ben banville, michael shain, jordan stoddard, erik oliver, prep athlete" />
<meta name="description" content="CHEYENNE &ndash; The video of Xavier McCord&rsquo;s dunk during Cheyenne East&rsquo;s win over Laramie has been shared by a handful of popular basketball Twitter accounts." />
<meta name="author" content="Jeremiah Johnke WyoSports" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wyosports.net/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/60/46070572-3bbc-5750-acea-7649ee49c4ea/5e55d95ad04af.image.jpg?resize=992%2C630" />
<meta property="og:image:width" content="992" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="McCord has developed all-around game" />
<meta property="og:description" content="CHEYENNE &ndash; The video of Xavier McCord&rsquo;s dunk during Cheyenne East&rsquo;s win over Laramie has been shared by a handful of popular basketball Twitter accounts." />
<meta property="og:site_name" content="WyoSports.net" />
<meta property="og:section" content="Burns" />
<meta property="fb:app_id" content="236928633033013" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5d2fa7c9eef08e25d7b299bf6e6a0e31.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/live/global/resources/styles/site.css?_dc=1470835088"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.159.0"},"page":{"grid":"boxy","style":"default","path":"\/high_school\/burns","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jeremiah Johnke\nWyoSports","id":"ad0926f7-8add-5596-b622-531d06c500dc","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":295},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-33783306-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6842", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/ads/impressions.js?_dc=1582722451"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/ads/traffic.js?_dc=1582702601"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/ads/settings.js?_dc=1519927726"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"8f203480-fe66-11e9-90de-474620a69cee-1299531","asset_id":"8f203480-fe66-11e9-90de-474620a69cee","title":"How many games do you see the Cowboys basketball team winning this season?","url":"\/how-many-games-do-you-see-the-cowboys-basketball-team\/poll_8f203480-fe66-11e9-90de-474620a69cee.html","results":"https:\/\/www.wyosports.net\/how-many-games-do-you-see-the-cowboys-basketball-team\/poll_8f203480-fe66-11e9-90de-474620a69cee.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1582380072"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>McCord has developed all-around game | Burns | wyosports.net</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/f874ac72-7c28-11e6-b8e4-27b17dab6f23.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="McCord has developed all-around game | Burns | wyosports.net" href="http://www.wyosports.net/search/?f=rss&amp;t=article&amp;c=high_school/burns&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wyosports.net/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-ad0926f7-8add-5596-b622-531d06c500dc section-high-schoolsection-burns type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wyosports.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.159.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fhigh_school%2Fburns&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Jeremiah+Johnke%0AWyoSports&tncms.asset.id=ad0926f7-8add-5596-b622-531d06c500dc&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=295&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-33783306-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wyosports.net",
  secureDomain: "www.wyosports.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6842);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/high_school\/burns","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-ad0926f7-8add-5596-b622-531d06c500dc" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.wyosports.net/users/admin/contribute/article/?assetid=ad0926f7-8add-5596-b622-531d06c500dc&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.wyosports.net/users/admin/contribute/article/?from_section=/high_school/burns"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1299575" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1299575" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wyosports.net/users/login/?referer_url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wyosports.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1299575').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wyosports.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wyosports.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wyosports.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1299575').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wyosports.net/users/logout/" id="user-logout-form-1299575"><input type="hidden" name="referer_url" value="https://www.wyosports.net/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-partner-papers">Partner Papers</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/university_of_wyoming/"  class="nav-link tnt-section-university-of-wyoming">University of Wyoming</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/university_of_wyoming/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/university_of_wyoming/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a href="/university_of_wyoming/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a href="/university_of_wyoming/other_sports/"  class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/high_school/laramie_high/"  class="nav-link tnt-section-laramie-high">Laramie High</a>
                                </li><li>
                                    <a href="/high_school/cheyenne_east/"  class="nav-link tnt-section-cheyenne-east">Cheyenne East</a>
                                </li><li>
                                    <a href="/high_school/cheyenne_central/"  class="nav-link tnt-section-cheyenne-central">Cheyenne Central</a>
                                </li><li>
                                    <a href="/high_school/cheyenne_south/"  class="nav-link tnt-section-cheyenne-south">Cheyenne South</a>
                                </li><li>
                                    <a href="/high_school/pine_bluffs/"  class="nav-link tnt-section-pine-bluffs">Pine Bluffs</a>
                                </li><li>
                                    <a href="/high_school/burns/"  class="nav-link tnt-section-burns">Burns</a>
                                </li><li>
                                    <a href="/high_school/rock_river/"  class="nav-link tnt-section-rock-river">Rock River</a>
                                </li><li>
                                    <a href="/high_school/other_schools/"  class="nav-link tnt-section-other-schools">Other Schools</a>
                                </li><li>
                                    <a href="/high_school/scores_and_results/"  class="nav-link tnt-section-scores-results">Scores & Results</a>
                                </li><li>
                                    <a href="/high_school/prep_athlete/"  class="nav-link tnt-section-prep-athletes">Prep Athletes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/other_sports/"  class="nav-link tnt-section-other-sports">Other Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/other_sports/lccc/"  class="nav-link tnt-section-lccc">LCCC</a>
                                </li><li>
                                    <a href="/other_sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/other_sports/rodeo/"  class="nav-link tnt-section-rodeo">Rodeo</a>
                                </li><li>
                                    <a href="/other_sports/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a href="/other_sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/other_sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/other_sports/community/"  class="nav-link tnt-section-community">Community</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="http://wyomingcowboysblog.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-cowboy-chronicles">Cowboy Chronicles</a>
                                </li><li>
                                    <a href="http://lockerroom.wyomingnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-locker-room">Locker Room</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-local-videos">Local Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1299560" class="tncms-block hidden-md hidden-lg"><section id="block-1299560" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1299560" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1299560" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1299560-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1299560-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1299560-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1299560').submit();
        return false;
    });

    $('#site-search-1299560').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1299560 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1299560 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1299560-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1355464" class="tncms-block"><script language="javascript" type="text/javascript">

jQuery(document).ready(function(){
$('.label-flag-web-only').text('Open Access'); // Custom Flag for Paywall-bypassed articles

});

</script></div><div id="tncms-block-1355463" class="tncms-block"><style>

/* Paywall Flag customizations  */
.label-flag-web-only
{
background-color: #71b9f1 !important;
position: absolute;
color: #fff !important;
top: 0;
right: 0;
border-radius: 0;
font-size: 80%;
}
.card.summary .label-flag-web-only {
top: -20px;
padding: 5px 5px;
line-height: 1em;
right: -17px;
}
.asset-header .label-flag-web-only {
right: 30px;
}
.mosaic-grid .label-flag-web-only {
bottom: 0;
top: initial;
}
.mosaic-grid .mosaic-item .meta {
width: 100%;
}
.mosaic-grid .mosaic-item .byline
{
margin-bottom:10px !important;
}
/* End Paywall Flag Customizations */
</style></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="http://www.wyosports.net/site/forms/subscription_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1299574" class="tncms-block"><div id="user-controls-1299574" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wyosports.net/users/login/?referer_url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wyosports.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1299574').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wyosports.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wyosports.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wyosports.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1299574').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wyosports.net/users/logout/" id="user-logout-form-1299574"><input type="hidden" name="referer_url" value="https://www.wyosports.net/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1299561" class="tncms-block"><div class="follow-links-1299561 pull-right">
    
    <section id="block-1299561" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WyoSports" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WyoSports" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/WyoSports" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.insgy.com/tag/wyosports" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wyosports.net",
  "sameAs" : ["https://www.facebook.com/WyoSports","https://twitter.com/WyoSports","https://www.youtube.com/user/WyoSports","https://www.insgy.com/tag/wyosports"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1299551" class="tncms-block a"><section id="block-1299551" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/05bacc86-7c29-11e6-98ff-5b541fc67a17.png?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/05bacc86-7c29-11e6-98ff-5b541fc67a17.png?resize=300%2C153 300w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/05bacc86-7c29-11e6-98ff-5b541fc67a17.png?resize=400%2C205 400w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/05bacc86-7c29-11e6-98ff-5b541fc67a17.png?resize=540%2C276 540w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/05bacc86-7c29-11e6-98ff-5b541fc67a17.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1701136" class="tncms-block"><section id="block-1701136" class="block emphasis-h3   " ><div class="block"><a href="https://www.wyosports.net/site/forms/online_services/submit_photo_video/submit_photovideo/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/7971cee0-cf5a-11e9-9834-23a5c12f0e11.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/7971cee0-cf5a-11e9-9834-23a5c12f0e11.png?resize=300%2C76 300w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/7971cee0-cf5a-11e9-9834-23a5c12f0e11.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="See something newsworthy? Share your photos and video!"></a></div></section></div><div id="tncms-block-1299558" class="tncms-block"><section id="block-1299558" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1299558" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1299558" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1299558-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1299558-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1299558-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1299558').submit();
        return false;
    });

    $('#site-search-1299558').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1299558 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1299558 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1299558-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1335978" class="tncms-block"><style>
#main-body-container{ background: #ffffff url(libraries/flex/components/site/resources/images/header-bg.jpg) repeat;}

#site-footer-container {
    border-top: 7px solid #0684be !important;
}

</style></div><div id="tncms-block-1299552" class="tncms-block"><section id="block-1299552" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/171b0c0c-7c29-11e6-91be-ef48b3e84125.png?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/171b0c0c-7c29-11e6-91be-ef48b3e84125.png?resize=300%2C153 300w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/171b0c0c-7c29-11e6-91be-ef48b3e84125.png?resize=400%2C205 400w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/171b0c0c-7c29-11e6-91be-ef48b3e84125.png?resize=540%2C276 540w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/171b0c0c-7c29-11e6-91be-ef48b3e84125.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1299577" class="tncms-block"><div id="weather-1299577" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=82001" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">11&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="82001"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1299577 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Cheyenne, WY
                                
                                 <small>(82001)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. Gusty winds diminishing during the afternoon. High 37F. Winds WNW at 20 to 30 mph.  Winds could occasionally gust over 40 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear with gusty winds developing late. Low 27F. Winds WNW at 20 to 30 mph.  Higher wind gusts possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 26, 2020 @ 6:14 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=82001"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-partner-papers"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Partner Papers</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cheyenne-wyoming-news"  href="https://wyomingnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Cheyenne Wyoming News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laramie-boomerang"  href="https://laramieboomerang.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Laramie Boomerang</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rawlins-daily-times"  href="https://rawlinsdailytimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Rawlins Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rock-springs-rocket-miner"  href="https://rocketminer.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Rock Springs Rocket Miner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-idaho-falls"  href="https://www.postregister.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Idaho Falls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wyoming-business-report"  href="https://wyomingbusinessreport.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wyoming Business Report</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-employment"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Employment</span>
                </a><ul id="main-nav_menu-child-1-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-employment-inquiry-form"  href="https://www.wyomingnews.com/site/forms/online_services/employment_inquiry_form/"  target="_blank" rel="noopener">
                    <span class="nav-label">Employment Inquiry Form</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-university-of-wyoming"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/university_of_wyoming/" >
                    <span class="nav-label">University of Wyoming</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/university_of_wyoming/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/university_of_wyoming/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/university_of_wyoming/womens_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-sports"  href="/university_of_wyoming/other_sports/" >
                    <span class="nav-label">Other Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-high-school"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/high_school/" >
                    <span class="nav-label">High School</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-laramie-high"  href="/high_school/laramie_high/" >
                    <span class="nav-label">Laramie High</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cheyenne-east"  href="/high_school/cheyenne_east/" >
                    <span class="nav-label">Cheyenne East</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cheyenne-central"  href="/high_school/cheyenne_central/" >
                    <span class="nav-label">Cheyenne Central</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cheyenne-south"  href="/high_school/cheyenne_south/" >
                    <span class="nav-label">Cheyenne South</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pine-bluffs"  href="/high_school/pine_bluffs/" >
                    <span class="nav-label">Pine Bluffs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-burns"  href="/high_school/burns/" >
                    <span class="nav-label">Burns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rock-river"  href="/high_school/rock_river/" >
                    <span class="nav-label">Rock River</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-schools"  href="/high_school/other_schools/" >
                    <span class="nav-label">Other Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scores-results"  href="/high_school/scores_and_results/" >
                    <span class="nav-label">Scores & Results</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prep-athletes"  href="/high_school/prep_athlete/" >
                    <span class="nav-label">Prep Athletes</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-other-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/other_sports/" >
                    <span class="nav-label">Other Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-lccc"  href="/other_sports/lccc/" >
                    <span class="nav-label">LCCC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/other_sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rodeo"  href="/other_sports/rodeo/" >
                    <span class="nav-label">Rodeo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hockey"  href="/other_sports/hockey/" >
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/other_sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/other_sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/other_sports/community/" >
                    <span class="nav-label">Community</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs" >
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cowboy-chronicles"  href="http://wyomingcowboysblog.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Cowboy Chronicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-locker-room"  href="http://lockerroom.wyomingnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Locker Room</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/gallery/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Local Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1299475" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1299476" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-ad0926f7-8add-5596-b622-531d06c500dc" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-ad0926f7-8add-5596-b622-531d06c500dc" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 7
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal" class="carousel-inner"><div  class="item photo-46070572-3bbc-5750-acea-7649ee49c4ea">
                            <div class="item-container">
				                <div data-track-object='{"title":"McCord has developed all-around game","url":"/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html","uuid":"ad0926f7-8add-5596-b622-531d06c500dc","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/60/46070572-3bbc-5750-acea-7649ee49c4ea/5e55d95ad04af.image.jpg?resize=1200%2C762"
                    
                    alt="20200226-spts-prepathlete-2.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1806"
                    height="1147"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/60/46070572-3bbc-5750-acea-7649ee49c4ea/5e55d95ad04af.image.jpg?resize=1200%2C762" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal" data-target=".caption-inner-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F60%2F46070572-3bbc-5750-acea-7649ee49c4ea%2F5e55d95ad04af.image.jpg%3Fresize%3D540%252C343&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F60%2F46070572-3bbc-5750-acea-7649ee49c4ea%2F5e55d95ad04af.image.jpg%3Fresize%3D540%252C343&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/60/46070572-3bbc-5750-acea-7649ee49c4ea/5e55d95ae3f02.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cheyenne East senior Xavier McCord is the WyoSports Cheyenne Prep Athlete of the Week Tuesday, Feb. 25, 2020, at Cheyenne East High School. Nadav Soroker/Wyoming Tribune Eagle</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2Fspts-prepathlete--jpg%2Fimage_46070572-3bbc-5750-acea-7649ee49c4ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spts-prepathlete--jpg/image_46070572-3bbc-5750-acea-7649ee49c4ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46070572-3bbc-5750-acea-7649ee49c4ea"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20200226-spts-prepathlete-2.JPG&url=https%3A%2F%2Fwww.wyosports.net%2Fspts-prepathlete--jpg%2Fimage_46070572-3bbc-5750-acea-7649ee49c4ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spts-prepathlete--jpg/image_46070572-3bbc-5750-acea-7649ee49c4ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46070572-3bbc-5750-acea-7649ee49c4ea"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/spts-prepathlete--jpg/image_46070572-3bbc-5750-acea-7649ee49c4ea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spts-prepathlete--jpg/image_46070572-3bbc-5750-acea-7649ee49c4ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46070572-3bbc-5750-acea-7649ee49c4ea"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/46070572-3bbc-5750-acea-7649ee49c4ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"46070572-3bbc-5750-acea-7649ee49c4ea"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%2020200226-spts-prepathlete-2.JPG&body=https%3A%2F%2Fwww.wyosports.net%2Fspts-prepathlete--jpg%2Fimage_46070572-3bbc-5750-acea-7649ee49c4ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"46070572-3bbc-5750-acea-7649ee49c4ea"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spts-prepathlete--jpg/image_46070572-3bbc-5750-acea-7649ee49c4ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46070572-3bbc-5750-acea-7649ee49c4ea"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-46070572-3bbc-5750-acea-7649ee49c4ea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="46070572-3bbc-5750-acea-7649ee49c4ea" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="46070572-3bbc-5750-acea-7649ee49c4ea" class="save-list-46070572-3bbc-5750-acea-7649ee49c4ea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="46070572-3bbc-5750-acea-7649ee49c4ea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fcc601b9-cf26-54df-a1b3-43c13977a097">
                            <div class="item-container">
				                <div data-track-object='{"title":"McCord has developed all-around game","url":"/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html","uuid":"ad0926f7-8add-5596-b622-531d06c500dc","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/f/cc/fcc601b9-cf26-54df-a1b3-43c13977a097/5e55d95a284b2.image.jpg?resize=1200%2C1325"
                    
                    alt="20200226-spts-prepathlete-1.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1370"
                    height="1513"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/f/cc/fcc601b9-cf26-54df-a1b3-43c13977a097/5e55d95a284b2.image.jpg?resize=1200%2C1325" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal" data-target=".caption-inner-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2Fcc%2Ffcc601b9-cf26-54df-a1b3-43c13977a097%2F5e55d95a284b2.image.jpg%3Fresize%3D540%252C596&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2Fcc%2Ffcc601b9-cf26-54df-a1b3-43c13977a097%2F5e55d95a284b2.image.jpg%3Fresize%3D540%252C596&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/f/cc/fcc601b9-cf26-54df-a1b3-43c13977a097/5e55d95a3b382.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>20200226-spts-prepathlete-1.JPG</p><p>Cheyenne East senior Xavier McCord is the WyoSports Cheyenne Prep Athlete of the Week Tuesday, Feb. 25, 2020, at Cheyenne East High School. Nadav Soroker/Wyoming Tribune Eagle</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2Fspts-prepathlete--jpg%2Fimage_fcc601b9-cf26-54df-a1b3-43c13977a097.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spts-prepathlete--jpg/image_fcc601b9-cf26-54df-a1b3-43c13977a097.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fcc601b9-cf26-54df-a1b3-43c13977a097"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20200226-spts-prepathlete-1.JPG&url=https%3A%2F%2Fwww.wyosports.net%2Fspts-prepathlete--jpg%2Fimage_fcc601b9-cf26-54df-a1b3-43c13977a097.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spts-prepathlete--jpg/image_fcc601b9-cf26-54df-a1b3-43c13977a097.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fcc601b9-cf26-54df-a1b3-43c13977a097"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/spts-prepathlete--jpg/image_fcc601b9-cf26-54df-a1b3-43c13977a097.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spts-prepathlete--jpg/image_fcc601b9-cf26-54df-a1b3-43c13977a097.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fcc601b9-cf26-54df-a1b3-43c13977a097"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/fcc601b9-cf26-54df-a1b3-43c13977a097" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fcc601b9-cf26-54df-a1b3-43c13977a097"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%2020200226-spts-prepathlete-1.JPG&body=https%3A%2F%2Fwww.wyosports.net%2Fspts-prepathlete--jpg%2Fimage_fcc601b9-cf26-54df-a1b3-43c13977a097.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fcc601b9-cf26-54df-a1b3-43c13977a097"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spts-prepathlete--jpg/image_fcc601b9-cf26-54df-a1b3-43c13977a097.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fcc601b9-cf26-54df-a1b3-43c13977a097"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fcc601b9-cf26-54df-a1b3-43c13977a097-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fcc601b9-cf26-54df-a1b3-43c13977a097" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fcc601b9-cf26-54df-a1b3-43c13977a097" class="save-list-fcc601b9-cf26-54df-a1b3-43c13977a097-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fcc601b9-cf26-54df-a1b3-43c13977a097" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f99cf0fb-6be2-58e4-bad4-79b06f71c4af">
                            <div class="item-container">
				                <div data-track-object='{"title":"McCord has developed all-around game","url":"/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html","uuid":"ad0926f7-8add-5596-b622-531d06c500dc","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20200226-spts-prepathlete-3.JPG"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/f/99/f99cf0fb-6be2-58e4-bad4-79b06f71c4af/5e55d95b4e962.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal" data-target=".caption-inner-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F99%2Ff99cf0fb-6be2-58e4-bad4-79b06f71c4af%2F5e55d95b4e962.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F99%2Ff99cf0fb-6be2-58e4-bad4-79b06f71c4af%2F5e55d95b4e962.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/f/99/f99cf0fb-6be2-58e4-bad4-79b06f71c4af/5e55d95b61a5b.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cheyenne East senior Xavier McCord is the WyoSports Cheyenne Prep Athlete of the Week Tuesday, Feb. 25, 2020, at Cheyenne East High School. Nadav Soroker/Wyoming Tribune Eagle</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2Fspts-prepathlete--jpg%2Fimage_f99cf0fb-6be2-58e4-bad4-79b06f71c4af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spts-prepathlete--jpg/image_f99cf0fb-6be2-58e4-bad4-79b06f71c4af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f99cf0fb-6be2-58e4-bad4-79b06f71c4af"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20200226-spts-prepathlete-3.JPG&url=https%3A%2F%2Fwww.wyosports.net%2Fspts-prepathlete--jpg%2Fimage_f99cf0fb-6be2-58e4-bad4-79b06f71c4af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spts-prepathlete--jpg/image_f99cf0fb-6be2-58e4-bad4-79b06f71c4af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f99cf0fb-6be2-58e4-bad4-79b06f71c4af"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/spts-prepathlete--jpg/image_f99cf0fb-6be2-58e4-bad4-79b06f71c4af.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spts-prepathlete--jpg/image_f99cf0fb-6be2-58e4-bad4-79b06f71c4af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f99cf0fb-6be2-58e4-bad4-79b06f71c4af"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/f99cf0fb-6be2-58e4-bad4-79b06f71c4af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f99cf0fb-6be2-58e4-bad4-79b06f71c4af"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%2020200226-spts-prepathlete-3.JPG&body=https%3A%2F%2Fwww.wyosports.net%2Fspts-prepathlete--jpg%2Fimage_f99cf0fb-6be2-58e4-bad4-79b06f71c4af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f99cf0fb-6be2-58e4-bad4-79b06f71c4af"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spts-prepathlete--jpg/image_f99cf0fb-6be2-58e4-bad4-79b06f71c4af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f99cf0fb-6be2-58e4-bad4-79b06f71c4af"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f99cf0fb-6be2-58e4-bad4-79b06f71c4af-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f99cf0fb-6be2-58e4-bad4-79b06f71c4af" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f99cf0fb-6be2-58e4-bad4-79b06f71c4af" class="save-list-f99cf0fb-6be2-58e4-bad4-79b06f71c4af-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f99cf0fb-6be2-58e4-bad4-79b06f71c4af" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4449f3bf-d25d-5c02-9467-db87158577e4">
                            <div class="item-container">
				                <div data-track-object='{"title":"McCord has developed all-around game","url":"/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html","uuid":"ad0926f7-8add-5596-b622-531d06c500dc","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20200226-spts-prepathlete-4.JPG"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/44/4449f3bf-d25d-5c02-9467-db87158577e4/5e55d95b8ad4a.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal" data-target=".caption-inner-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F44%2F4449f3bf-d25d-5c02-9467-db87158577e4%2F5e55d95b8ad4a.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F44%2F4449f3bf-d25d-5c02-9467-db87158577e4%2F5e55d95b8ad4a.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/44/4449f3bf-d25d-5c02-9467-db87158577e4/5e55d95b9dc48.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cheyenne East senior Xavier McCord is the WyoSports Cheyenne Prep Athlete of the Week Tuesday, Feb. 25, 2020, at Cheyenne East High School. Nadav Soroker/Wyoming Tribune Eagle</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2Fspts-prepathlete--jpg%2Fimage_4449f3bf-d25d-5c02-9467-db87158577e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spts-prepathlete--jpg/image_4449f3bf-d25d-5c02-9467-db87158577e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4449f3bf-d25d-5c02-9467-db87158577e4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20200226-spts-prepathlete-4.JPG&url=https%3A%2F%2Fwww.wyosports.net%2Fspts-prepathlete--jpg%2Fimage_4449f3bf-d25d-5c02-9467-db87158577e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spts-prepathlete--jpg/image_4449f3bf-d25d-5c02-9467-db87158577e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4449f3bf-d25d-5c02-9467-db87158577e4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/spts-prepathlete--jpg/image_4449f3bf-d25d-5c02-9467-db87158577e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spts-prepathlete--jpg/image_4449f3bf-d25d-5c02-9467-db87158577e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4449f3bf-d25d-5c02-9467-db87158577e4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/4449f3bf-d25d-5c02-9467-db87158577e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4449f3bf-d25d-5c02-9467-db87158577e4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%2020200226-spts-prepathlete-4.JPG&body=https%3A%2F%2Fwww.wyosports.net%2Fspts-prepathlete--jpg%2Fimage_4449f3bf-d25d-5c02-9467-db87158577e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4449f3bf-d25d-5c02-9467-db87158577e4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spts-prepathlete--jpg/image_4449f3bf-d25d-5c02-9467-db87158577e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4449f3bf-d25d-5c02-9467-db87158577e4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4449f3bf-d25d-5c02-9467-db87158577e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4449f3bf-d25d-5c02-9467-db87158577e4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4449f3bf-d25d-5c02-9467-db87158577e4" class="save-list-4449f3bf-d25d-5c02-9467-db87158577e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4449f3bf-d25d-5c02-9467-db87158577e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3b29b3ab-8c3f-5eef-9789-8a29de76ba11">
                            <div class="item-container">
				                <div data-track-object='{"title":"McCord has developed all-around game","url":"/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html","uuid":"ad0926f7-8add-5596-b622-531d06c500dc","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20200226-spts-prepathlete-6.JPG"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/3/b2/3b29b3ab-8c3f-5eef-9789-8a29de76ba11/5e55d95c0a4a2.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal" data-target=".caption-inner-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2Fb2%2F3b29b3ab-8c3f-5eef-9789-8a29de76ba11%2F5e55d95c0a4a2.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2Fb2%2F3b29b3ab-8c3f-5eef-9789-8a29de76ba11%2F5e55d95c0a4a2.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/3/b2/3b29b3ab-8c3f-5eef-9789-8a29de76ba11/5e55d95c1d0eb.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cheyenne East senior Xavier McCord is the WyoSports Cheyenne Prep Athlete of the Week Tuesday, Feb. 25, 2020, at Cheyenne East High School. Nadav Soroker/Wyoming Tribune Eagle</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2Fspts-prepathlete--jpg%2Fimage_3b29b3ab-8c3f-5eef-9789-8a29de76ba11.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spts-prepathlete--jpg/image_3b29b3ab-8c3f-5eef-9789-8a29de76ba11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b29b3ab-8c3f-5eef-9789-8a29de76ba11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20200226-spts-prepathlete-6.JPG&url=https%3A%2F%2Fwww.wyosports.net%2Fspts-prepathlete--jpg%2Fimage_3b29b3ab-8c3f-5eef-9789-8a29de76ba11.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spts-prepathlete--jpg/image_3b29b3ab-8c3f-5eef-9789-8a29de76ba11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b29b3ab-8c3f-5eef-9789-8a29de76ba11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/spts-prepathlete--jpg/image_3b29b3ab-8c3f-5eef-9789-8a29de76ba11.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spts-prepathlete--jpg/image_3b29b3ab-8c3f-5eef-9789-8a29de76ba11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b29b3ab-8c3f-5eef-9789-8a29de76ba11"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/3b29b3ab-8c3f-5eef-9789-8a29de76ba11" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3b29b3ab-8c3f-5eef-9789-8a29de76ba11"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%2020200226-spts-prepathlete-6.JPG&body=https%3A%2F%2Fwww.wyosports.net%2Fspts-prepathlete--jpg%2Fimage_3b29b3ab-8c3f-5eef-9789-8a29de76ba11.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3b29b3ab-8c3f-5eef-9789-8a29de76ba11"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spts-prepathlete--jpg/image_3b29b3ab-8c3f-5eef-9789-8a29de76ba11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b29b3ab-8c3f-5eef-9789-8a29de76ba11"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3b29b3ab-8c3f-5eef-9789-8a29de76ba11-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3b29b3ab-8c3f-5eef-9789-8a29de76ba11" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3b29b3ab-8c3f-5eef-9789-8a29de76ba11" class="save-list-3b29b3ab-8c3f-5eef-9789-8a29de76ba11-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3b29b3ab-8c3f-5eef-9789-8a29de76ba11" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-618bbba7-a0fc-5c6e-8588-331dfa833a16">
                            <div class="item-container">
				                <div data-track-object='{"title":"McCord has developed all-around game","url":"/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html","uuid":"ad0926f7-8add-5596-b622-531d06c500dc","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20200226-spts-prepathlete-5.JPG"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/6/18/618bbba7-a0fc-5c6e-8588-331dfa833a16/5e55d95bb246f.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal" data-target=".caption-inner-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F18%2F618bbba7-a0fc-5c6e-8588-331dfa833a16%2F5e55d95bb246f.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F18%2F618bbba7-a0fc-5c6e-8588-331dfa833a16%2F5e55d95bb246f.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/6/18/618bbba7-a0fc-5c6e-8588-331dfa833a16/5e55d95bc6524.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cheyenne East senior Xavier McCord is the WyoSports Cheyenne Prep Athlete of the Week Tuesday, Feb. 25, 2020, at Cheyenne East High School. Nadav Soroker/Wyoming Tribune Eagle</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2Fspts-prepathlete--jpg%2Fimage_618bbba7-a0fc-5c6e-8588-331dfa833a16.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spts-prepathlete--jpg/image_618bbba7-a0fc-5c6e-8588-331dfa833a16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"618bbba7-a0fc-5c6e-8588-331dfa833a16"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20200226-spts-prepathlete-5.JPG&url=https%3A%2F%2Fwww.wyosports.net%2Fspts-prepathlete--jpg%2Fimage_618bbba7-a0fc-5c6e-8588-331dfa833a16.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spts-prepathlete--jpg/image_618bbba7-a0fc-5c6e-8588-331dfa833a16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"618bbba7-a0fc-5c6e-8588-331dfa833a16"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/spts-prepathlete--jpg/image_618bbba7-a0fc-5c6e-8588-331dfa833a16.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spts-prepathlete--jpg/image_618bbba7-a0fc-5c6e-8588-331dfa833a16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"618bbba7-a0fc-5c6e-8588-331dfa833a16"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/618bbba7-a0fc-5c6e-8588-331dfa833a16" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"618bbba7-a0fc-5c6e-8588-331dfa833a16"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%2020200226-spts-prepathlete-5.JPG&body=https%3A%2F%2Fwww.wyosports.net%2Fspts-prepathlete--jpg%2Fimage_618bbba7-a0fc-5c6e-8588-331dfa833a16.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"618bbba7-a0fc-5c6e-8588-331dfa833a16"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spts-prepathlete--jpg/image_618bbba7-a0fc-5c6e-8588-331dfa833a16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"618bbba7-a0fc-5c6e-8588-331dfa833a16"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-618bbba7-a0fc-5c6e-8588-331dfa833a16-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="618bbba7-a0fc-5c6e-8588-331dfa833a16" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="618bbba7-a0fc-5c6e-8588-331dfa833a16" class="save-list-618bbba7-a0fc-5c6e-8588-331dfa833a16-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="618bbba7-a0fc-5c6e-8588-331dfa833a16" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-344ba2ad-1d15-5841-afda-3781fe7da416">
                            <div class="item-container">
				                <div data-track-object='{"title":"McCord has developed all-around game","url":"/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html","uuid":"ad0926f7-8add-5596-b622-531d06c500dc","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20200226-spts-prepathlete-7.JPG"
                    class="img-responsive owl-lazy"
                    width="1144"
                    height="1810"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/3/44/344ba2ad-1d15-5841-afda-3781fe7da416/5e55d95c8ef4e.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal" data-target=".caption-inner-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2F44%2F344ba2ad-1d15-5841-afda-3781fe7da416%2F5e55d95c8ef4e.image.jpg%3Fresize%3D540%252C854&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2F44%2F344ba2ad-1d15-5841-afda-3781fe7da416%2F5e55d95c8ef4e.image.jpg%3Fresize%3D540%252C854&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/3/44/344ba2ad-1d15-5841-afda-3781fe7da416/5e55d95ca38df.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cheyenne East senior Xavier McCord is the WyoSports Cheyenne Prep Athlete of the Week Tuesday, Feb. 25, 2020, at Cheyenne East High School. Nadav Soroker/Wyoming Tribune Eagle</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2Fspts-prepathlete--jpg%2Fimage_344ba2ad-1d15-5841-afda-3781fe7da416.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spts-prepathlete--jpg/image_344ba2ad-1d15-5841-afda-3781fe7da416.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"344ba2ad-1d15-5841-afda-3781fe7da416"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20200226-spts-prepathlete-7.JPG&url=https%3A%2F%2Fwww.wyosports.net%2Fspts-prepathlete--jpg%2Fimage_344ba2ad-1d15-5841-afda-3781fe7da416.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spts-prepathlete--jpg/image_344ba2ad-1d15-5841-afda-3781fe7da416.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"344ba2ad-1d15-5841-afda-3781fe7da416"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/spts-prepathlete--jpg/image_344ba2ad-1d15-5841-afda-3781fe7da416.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spts-prepathlete--jpg/image_344ba2ad-1d15-5841-afda-3781fe7da416.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"344ba2ad-1d15-5841-afda-3781fe7da416"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/344ba2ad-1d15-5841-afda-3781fe7da416" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"344ba2ad-1d15-5841-afda-3781fe7da416"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%2020200226-spts-prepathlete-7.JPG&body=https%3A%2F%2Fwww.wyosports.net%2Fspts-prepathlete--jpg%2Fimage_344ba2ad-1d15-5841-afda-3781fe7da416.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"344ba2ad-1d15-5841-afda-3781fe7da416"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spts-prepathlete--jpg/image_344ba2ad-1d15-5841-afda-3781fe7da416.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"344ba2ad-1d15-5841-afda-3781fe7da416"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-344ba2ad-1d15-5841-afda-3781fe7da416-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="344ba2ad-1d15-5841-afda-3781fe7da416" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="344ba2ad-1d15-5841-afda-3781fe7da416" class="save-list-344ba2ad-1d15-5841-afda-3781fe7da416-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="344ba2ad-1d15-5841-afda-3781fe7da416" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ad0926f7-8add-5596-b622-531d06c500dc" class="asset article-default"  data-url="https://www.wyosports.net/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/60/46070572-3bbc-5750-acea-7649ee49c4ea/5e55d95ad04af.image.jpg?resize=992%2C630">
            <meta itemprop="width" content="992">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wyosports.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wyosports.net/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html" />
    <style>
                .asset-paging .direction {
                    color: #0684be;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wyosports.net\/tncms\/search\/mlt\/?origin=ad0926f7-8add-5596-b622-531d06c500dc&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ad0926f7-8add-5596-b622-531d06c500dc","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ad0926f7-8add-5596-b622-531d06c500dc" class="asset-paging">
                <div id="paging-prev-ad0926f7-8add-5596-b622-531d06c500dc" class="paging-link prev offset"></div>
                <div id="paging-next-ad0926f7-8add-5596-b622-531d06c500dc" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-web-only">web only</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            McCord has developed all-around game
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-861b8236-ae64-11e1-94c6-001a4bcf887a-asset-ad0926f7-8add-5596-b622-531d06c500dc" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wyosports.net/users/profile/Jeremiah%20Johnke">By Jeremiah Johnke
WyoSports
</a></span>
                
                    <div id="author-popup-861b8236-ae64-11e1-94c6-001a4bcf887a-asset-ad0926f7-8add-5596-b622-531d06c500dc-content" class="hide">
                        <article class="clearfix card author popup-content card-author-861b8236-ae64-11e1-94c6-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wyosports.net/users/profile/Jeremiah%20Johnke" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jeremiah Johnke"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/avatars/8/61/b82/861b8236-ae64-11e1-94c6-001a4bcf887a.f477c54ee8f8081ee415d2b4d19e3e54.png?_dc=1542527024"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wyosports.net/users/profile/Jeremiah%20Johnke" rel="author" class="tnt-user-profile-link tnt-user-name">Jeremiah Johnke</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/jjohnke" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jjohnke@wyosports.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-861b8236-ae64-11e1-94c6-001a4bcf887a-asset-ad0926f7-8add-5596-b622-531d06c500dc').popover({
                            content: $('#author-popup-861b8236-ae64-11e1-94c6-001a4bcf887a-asset-ad0926f7-8add-5596-b622-531d06c500dc-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-26T05:00:00-07:00" class="tnt-date asset-date text-muted">
            Feb 26, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-26T05:00:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-26T05:00:00-07:00">
    <meta itemprop="datePublished" content="2020-02-26T05:00:00-07:00">
    <meta itemprop="dateModified" content="2020-02-26T05:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad0926f7-8add-5596-b622-531d06c500dc"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=McCord%20has%20developed%20all-around%20game&url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad0926f7-8add-5596-b622-531d06c500dc"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad0926f7-8add-5596-b622-531d06c500dc"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/ad0926f7-8add-5596-b622-531d06c500dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ad0926f7-8add-5596-b622-531d06c500dc"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20McCord%20has%20developed%20all-around%20game&body=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ad0926f7-8add-5596-b622-531d06c500dc"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-ad0926f7-8add-5596-b622-531d06c500dc" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 7
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ad0926f7-8add-5596-b622-531d06c500dc" class="carousel-inner"><div  class="item photo-46070572-3bbc-5750-acea-7649ee49c4ea">
                            <div class="item-container">
				                <div data-track-object='{"title":"McCord has developed all-around game","url":"/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html","uuid":"ad0926f7-8add-5596-b622-531d06c500dc","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-46070572-3bbc-5750-acea-7649ee49c4ea" data-instance="#gallery-items-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal" data-target="#photo-carousel-ad0926f7-8add-5596-b622-531d06c500dc" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1806">
            <meta itemprop="height" content="1147">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/60/46070572-3bbc-5750-acea-7649ee49c4ea/5e55d95ad04af.image.jpg?resize=1200%2C762">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/60/46070572-3bbc-5750-acea-7649ee49c4ea/5e55d95ad04af.image.jpg?resize=1200%2C762">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/60/46070572-3bbc-5750-acea-7649ee49c4ea/5e55d95ad04af.image.jpg?resize=1200%2C762"
                    
                    alt="20200226-spts-prepathlete-2.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1806"
                    height="1147"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/60/46070572-3bbc-5750-acea-7649ee49c4ea/5e55d95ad04af.image.jpg?resize=1200%2C762" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ad0926f7-8add-5596-b622-531d06c500dc collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F60%2F46070572-3bbc-5750-acea-7649ee49c4ea%2F5e55d95ad04af.image.jpg%3Fresize%3D540%252C343&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F60%2F46070572-3bbc-5750-acea-7649ee49c4ea%2F5e55d95ad04af.image.jpg%3Fresize%3D540%252C343&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/60/46070572-3bbc-5750-acea-7649ee49c4ea/5e55d95ae3f02.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cheyenne East senior Xavier McCord is the WyoSports Cheyenne Prep Athlete of the Week Tuesday, Feb. 25, 2020, at Cheyenne East High School. Nadav Soroker/Wyoming Tribune Eagle</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fcc601b9-cf26-54df-a1b3-43c13977a097">
                            <div class="item-container">
				                <div data-track-object='{"title":"McCord has developed all-around game","url":"/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html","uuid":"ad0926f7-8add-5596-b622-531d06c500dc","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-fcc601b9-cf26-54df-a1b3-43c13977a097" data-instance="#gallery-items-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal" data-target="#photo-carousel-ad0926f7-8add-5596-b622-531d06c500dc" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1370">
            <meta itemprop="height" content="1513">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/f/cc/fcc601b9-cf26-54df-a1b3-43c13977a097/5e55d95a284b2.image.jpg?resize=1200%2C1325">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/f/cc/fcc601b9-cf26-54df-a1b3-43c13977a097/5e55d95a284b2.image.jpg?resize=1200%2C1325">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/f/cc/fcc601b9-cf26-54df-a1b3-43c13977a097/5e55d95a284b2.image.jpg?resize=1200%2C1325"
                    
                    alt="20200226-spts-prepathlete-1.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1370"
                    height="1513"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/f/cc/fcc601b9-cf26-54df-a1b3-43c13977a097/5e55d95a284b2.image.jpg?resize=1200%2C1325" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ad0926f7-8add-5596-b622-531d06c500dc collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2Fcc%2Ffcc601b9-cf26-54df-a1b3-43c13977a097%2F5e55d95a284b2.image.jpg%3Fresize%3D540%252C596&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2Fcc%2Ffcc601b9-cf26-54df-a1b3-43c13977a097%2F5e55d95a284b2.image.jpg%3Fresize%3D540%252C596&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/f/cc/fcc601b9-cf26-54df-a1b3-43c13977a097/5e55d95a3b382.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>20200226-spts-prepathlete-1.JPG</p><p>Cheyenne East senior Xavier McCord is the WyoSports Cheyenne Prep Athlete of the Week Tuesday, Feb. 25, 2020, at Cheyenne East High School. Nadav Soroker/Wyoming Tribune Eagle</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f99cf0fb-6be2-58e4-bad4-79b06f71c4af">
                            <div class="item-container">
				                <div data-track-object='{"title":"McCord has developed all-around game","url":"/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html","uuid":"ad0926f7-8add-5596-b622-531d06c500dc","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-f99cf0fb-6be2-58e4-bad4-79b06f71c4af" data-instance="#gallery-items-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal" data-target="#photo-carousel-ad0926f7-8add-5596-b622-531d06c500dc" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/f/99/f99cf0fb-6be2-58e4-bad4-79b06f71c4af/5e55d95b4e962.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/f/99/f99cf0fb-6be2-58e4-bad4-79b06f71c4af/5e55d95b4e962.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20200226-spts-prepathlete-3.JPG"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/f/99/f99cf0fb-6be2-58e4-bad4-79b06f71c4af/5e55d95b4e962.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ad0926f7-8add-5596-b622-531d06c500dc collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F99%2Ff99cf0fb-6be2-58e4-bad4-79b06f71c4af%2F5e55d95b4e962.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F99%2Ff99cf0fb-6be2-58e4-bad4-79b06f71c4af%2F5e55d95b4e962.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/f/99/f99cf0fb-6be2-58e4-bad4-79b06f71c4af/5e55d95b61a5b.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cheyenne East senior Xavier McCord is the WyoSports Cheyenne Prep Athlete of the Week Tuesday, Feb. 25, 2020, at Cheyenne East High School. Nadav Soroker/Wyoming Tribune Eagle</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4449f3bf-d25d-5c02-9467-db87158577e4">
                            <div class="item-container">
				                <div data-track-object='{"title":"McCord has developed all-around game","url":"/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html","uuid":"ad0926f7-8add-5596-b622-531d06c500dc","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-4449f3bf-d25d-5c02-9467-db87158577e4" data-instance="#gallery-items-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal" data-target="#photo-carousel-ad0926f7-8add-5596-b622-531d06c500dc" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/44/4449f3bf-d25d-5c02-9467-db87158577e4/5e55d95b8ad4a.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/44/4449f3bf-d25d-5c02-9467-db87158577e4/5e55d95b8ad4a.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20200226-spts-prepathlete-4.JPG"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/44/4449f3bf-d25d-5c02-9467-db87158577e4/5e55d95b8ad4a.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ad0926f7-8add-5596-b622-531d06c500dc collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F44%2F4449f3bf-d25d-5c02-9467-db87158577e4%2F5e55d95b8ad4a.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F44%2F4449f3bf-d25d-5c02-9467-db87158577e4%2F5e55d95b8ad4a.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/44/4449f3bf-d25d-5c02-9467-db87158577e4/5e55d95b9dc48.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cheyenne East senior Xavier McCord is the WyoSports Cheyenne Prep Athlete of the Week Tuesday, Feb. 25, 2020, at Cheyenne East High School. Nadav Soroker/Wyoming Tribune Eagle</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3b29b3ab-8c3f-5eef-9789-8a29de76ba11">
                            <div class="item-container">
				                <div data-track-object='{"title":"McCord has developed all-around game","url":"/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html","uuid":"ad0926f7-8add-5596-b622-531d06c500dc","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-3b29b3ab-8c3f-5eef-9789-8a29de76ba11" data-instance="#gallery-items-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal" data-target="#photo-carousel-ad0926f7-8add-5596-b622-531d06c500dc" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/3/b2/3b29b3ab-8c3f-5eef-9789-8a29de76ba11/5e55d95c0a4a2.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/3/b2/3b29b3ab-8c3f-5eef-9789-8a29de76ba11/5e55d95c0a4a2.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20200226-spts-prepathlete-6.JPG"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/3/b2/3b29b3ab-8c3f-5eef-9789-8a29de76ba11/5e55d95c0a4a2.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ad0926f7-8add-5596-b622-531d06c500dc collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2Fb2%2F3b29b3ab-8c3f-5eef-9789-8a29de76ba11%2F5e55d95c0a4a2.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2Fb2%2F3b29b3ab-8c3f-5eef-9789-8a29de76ba11%2F5e55d95c0a4a2.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/3/b2/3b29b3ab-8c3f-5eef-9789-8a29de76ba11/5e55d95c1d0eb.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cheyenne East senior Xavier McCord is the WyoSports Cheyenne Prep Athlete of the Week Tuesday, Feb. 25, 2020, at Cheyenne East High School. Nadav Soroker/Wyoming Tribune Eagle</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-618bbba7-a0fc-5c6e-8588-331dfa833a16">
                            <div class="item-container">
				                <div data-track-object='{"title":"McCord has developed all-around game","url":"/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html","uuid":"ad0926f7-8add-5596-b622-531d06c500dc","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-618bbba7-a0fc-5c6e-8588-331dfa833a16" data-instance="#gallery-items-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal" data-target="#photo-carousel-ad0926f7-8add-5596-b622-531d06c500dc" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/6/18/618bbba7-a0fc-5c6e-8588-331dfa833a16/5e55d95bb246f.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/6/18/618bbba7-a0fc-5c6e-8588-331dfa833a16/5e55d95bb246f.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20200226-spts-prepathlete-5.JPG"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/6/18/618bbba7-a0fc-5c6e-8588-331dfa833a16/5e55d95bb246f.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ad0926f7-8add-5596-b622-531d06c500dc collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F18%2F618bbba7-a0fc-5c6e-8588-331dfa833a16%2F5e55d95bb246f.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F18%2F618bbba7-a0fc-5c6e-8588-331dfa833a16%2F5e55d95bb246f.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/6/18/618bbba7-a0fc-5c6e-8588-331dfa833a16/5e55d95bc6524.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cheyenne East senior Xavier McCord is the WyoSports Cheyenne Prep Athlete of the Week Tuesday, Feb. 25, 2020, at Cheyenne East High School. Nadav Soroker/Wyoming Tribune Eagle</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-344ba2ad-1d15-5841-afda-3781fe7da416">
                            <div class="item-container">
				                <div data-track-object='{"title":"McCord has developed all-around game","url":"/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html","uuid":"ad0926f7-8add-5596-b622-531d06c500dc","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-344ba2ad-1d15-5841-afda-3781fe7da416" data-instance="#gallery-items-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal" data-target="#photo-carousel-ad0926f7-8add-5596-b622-531d06c500dc" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1144">
            <meta itemprop="height" content="1810">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/3/44/344ba2ad-1d15-5841-afda-3781fe7da416/5e55d95c8ef4e.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/3/44/344ba2ad-1d15-5841-afda-3781fe7da416/5e55d95c8ef4e.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20200226-spts-prepathlete-7.JPG"
                    class="img-responsive owl-lazy"
                    width="1144"
                    height="1810"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/3/44/344ba2ad-1d15-5841-afda-3781fe7da416/5e55d95c8ef4e.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ad0926f7-8add-5596-b622-531d06c500dc collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2F44%2F344ba2ad-1d15-5841-afda-3781fe7da416%2F5e55d95c8ef4e.image.jpg%3Fresize%3D540%252C854&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2F44%2F344ba2ad-1d15-5841-afda-3781fe7da416%2F5e55d95c8ef4e.image.jpg%3Fresize%3D540%252C854&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/3/44/344ba2ad-1d15-5841-afda-3781fe7da416/5e55d95ca38df.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cheyenne East senior Xavier McCord is the WyoSports Cheyenne Prep Athlete of the Week Tuesday, Feb. 25, 2020, at Cheyenne East High School. Nadav Soroker/Wyoming Tribune Eagle</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ad0926f7-8add-5596-b622-531d06c500dc">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad0926f7-8add-5596-b622-531d06c500dc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=McCord%20has%20developed%20all-around%20game&url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad0926f7-8add-5596-b622-531d06c500dc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad0926f7-8add-5596-b622-531d06c500dc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/ad0926f7-8add-5596-b622-531d06c500dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ad0926f7-8add-5596-b622-531d06c500dc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20McCord%20has%20developed%20all-around%20game&body=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ad0926f7-8add-5596-b622-531d06c500dc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad0926f7-8add-5596-b622-531d06c500dc"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ad0926f7-8add-5596-b622-531d06c500dc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ad0926f7-8add-5596-b622-531d06c500dc" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ad0926f7-8add-5596-b622-531d06c500dc" class="save-list-ad0926f7-8add-5596-b622-531d06c500dc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ad0926f7-8add-5596-b622-531d06c500dc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>CHEYENNE – The video of Xavier McCord’s dunk during Cheyenne East’s win over Laramie has been shared by a handful of popular basketball Twitter accounts.</p><p>The clip – first tweeted by Thunderbirds assistant Sly Johnson – hasn’t gone viral, but it is starting to pick up steam. And for good reason.</p><p>McCord caught an outlet pass on a fast break, took one dribble and launched himself toward the rim just as Laramie junior Christian Mickelson slid into his path, trying to draw a charge. McCord made contact with Mickelson as he stretched his right arm to the hoop and threw down a dunk, but not enough contact to be whistled for a foul.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/high_school\/burns","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“I had never had someone try to take a charge on me like that, so I tried to go at him without fouling him,” McCord said. “It turned out to be a nice little dunk.”</p><p>The fact McCord describes a poster-worthy move as a “nice little dunk” shows how far the senior has come during his East career. Highlight-reel dunks have become commonplace, as have 20-point games.</p><p>“It’s just a normal part of my game now,” McCord said. “I’m happy when I dunk, but I don’t really get excited, and I don’t really celebrate them. I get excited when I see my teammates, coaches and the East fans celebrating the dunks.”</p><p>The slam that is garnering McCord attention on social media accounted for two of the 26 points he scored during East’s 81-59 win over Laramie. He added another 23 during the T-Birds’ 80-54 victory over Cheyenne South.</p><p>Those efforts earned McCord Prep Athlete of the Week honors from WyoSports’ Cheyenne staff.</p><p>Few things McCord does in games surprise East coach Rusty Horsley. He has seen McCord’s full repertoire of dunks over nearly two seasons of practice. Horsley also has seen McCord working to fine tune parts of his game that don’t thrill fans as much as a high-flying slam.</p><p>“His turnaround jump shot has become nearly unstoppable because he jumps so high when he shoots it,” Horsley said. “His vertical is so good that there’s almost no way to block it, or get a hand up in his face.</p><p>“He has developed great touch with it, and is scoring quite a few points off that. Our kids also are doing a great job of getting him the ball when he has the opportunity to showcase that shot.”</p><p>McCord has modeled his turnaround jumper after former East teammate Erik Oliver’s.</p><p>“I always thought I had a decent mid-range game, and then I saw how much Erik was able to change the game with his turnaround and his mid-range stuff,” McCord said. “He almost made it look easy. I thought it was something I definitely needed to work on over the summer and bring into my game.”</p><p>The mid-range jump shot has largely fallen out of favor with this generation of basketball players, which makes it an even deadlier weapon, Horsley said.</p><p>“It’s almost become a thing of the past, but you can get a lot of points off that because kids aren’t really sure how to guard that,” the coach said. “Developing that mid-range shot has really improved (McCord’s) game.”</p><p>McCord is averaging a team-best 17.9 points for the No. 2-ranked T-Birds (17-4 overall, 4-1 Class 4A Southeast Quadrant). He also led East in rebounding and blocks heading into last week’s games with averages of 9.1 and 1.7, respectively.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/high_school\/burns","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>A lack of true big men has forced the 6-foot-5 McCord to play inside and shoot a few 3-pointers the past three seasons. He knows he is going to be a guard or wing when he signs to play in college this spring, which is why he is working to improve his outside shooting.</p><p>“I have to have an overall game if I’m going to play in college, so I’m working on everything – defending, getting to the hoop, mid-range and shooting the 3,” he said. “I don’t shoot 3s often, but I want that shot to get nice, too.”</p><p>Others recognized for their efforts include:</p><p>n Ben Banville and Boe Clayson, wrestling, Burns-Pine Bluffs: Banville, a senior, went 3-0 and took first in the 195-pound weight class at the Class 3A East Regional on Saturday in Buffalo.</p><p>Clayson, also a senior, went 4-0 to win the 170-pound crown.</p><p>n Ky Buell, girls basketball, Cheyenne East: The senior guard averaged 18.5 points to help the No. 2-ranked Lady Thunderbirds to wins over Laramie and Cheyenne South.</p><p>n Amira Cummings, girls indoor track and field, Cheyenne East: The senior won the 55-meter dash at the Basin Nation Invitational with a school-record time of 7.39 seconds. She also took second in pole vault by clearing 11 feet.</p><p>n Justus Golding and Michael Shain, boys basketball, Pine Bluffs: Golding, a senior, averaged 23.5 points to help the Hornets to wins over Lusk and Lingle-Fort Laramie. That included 33-points against Lingle.</p><p>Shain, also a senior, averaged 26 points in those games, with a high of 33 against Lusk.</p><p>n Jared Price, boys swimming, Cheyenne South: The junior won the 500-yard freestyle championship at the Wyoming Class 4A state meet Saturday in Laramie. He finished in 4 minutes, 56.05 seconds. He also placed second in the 200-yard freestyle (1:47.41).</p><p>n Jordan Stoddard, girls indoor track and field, Cheyenne Central: The sophomore won the 400-meter dash (1 minute, 1.71 seconds) and high jump (5 feet, 4 inches) and took third in the 200 (27.26) at the Basin Nation Invitational.</p><p>n Brady Storebo, boys basketball, Cheyenne Central: The junior averaged 20 points to help the top-ranked Indians beat Laramie and Cheyenne South.</p><p>n Landon Trujillo, Amos Solano, Jackson Hesford, Cade Happold, Keagan Bartlett and Bradley Whitright, wrestling, Cheyenne East: Trujillo went 4-0 and won the 113-pound championship at the Class 4A East Conference tournament Saturday at Central.</p><p>Hesford also went 4-0 en route to the 160-pound title. Solano (120 pounds), Happold (182) and Bartlett (195) all went 3-0 to win their respective weight classes. Whitright won both of his bouts to claim the 220-pound crown.</p><p>n Johnathan Vroman, wrestling, Cheyenne Central: The senior went 4-0 and won the 145-pound weight class at the Class 4A East Conference tournament Saturday at Central.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/high_school\/burns","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Jeremiah Johnke is the WyoSports editor. He can be reached at <a href="mailto:jjohnke@wyosports.net">jjohnke@wyosports.net</a> or 307-633-3137. Follow him on Twitter at @jjohnke.<!--p:Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad0926f7-8add-5596-b622-531d06c500dc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=McCord%20has%20developed%20all-around%20game&url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad0926f7-8add-5596-b622-531d06c500dc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad0926f7-8add-5596-b622-531d06c500dc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/ad0926f7-8add-5596-b622-531d06c500dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ad0926f7-8add-5596-b622-531d06c500dc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20McCord%20has%20developed%20all-around%20game&body=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ad0926f7-8add-5596-b622-531d06c500dc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad0926f7-8add-5596-b622-531d06c500dc"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ad0926f7-8add-5596-b622-531d06c500dc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ad0926f7-8add-5596-b622-531d06c500dc" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ad0926f7-8add-5596-b622-531d06c500dc" class="save-list-ad0926f7-8add-5596-b622-531d06c500dc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ad0926f7-8add-5596-b622-531d06c500dc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-video sibling-video inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-76540178-5840-11ea-a6fd-1f6f5e2a569e" class="clearfix card summary has-image  ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-76540178-5840-11ea-a6fd-1f6f5e2a569e media-preview video-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/wyosports-cheyenne-prep-athlete-of-the-week-xavier-mccord/video_76540178-5840-11ea-a6fd-1f6f5e2a569e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 1:15</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="WyoSports Cheyenne Prep Athlete of the Week, Xavier McCord"
                            class="img-responsive lazyload full"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/7/65/76540178-5840-11ea-a6fd-1f6f5e2a569e/5e55dbe4dfd41.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/7/65/76540178-5840-11ea-a6fd-1f6f5e2a569e/5e55dbe4dfd41.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/7/65/76540178-5840-11ea-a6fd-1f6f5e2a569e/5e55dbe4dfd41.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/7/65/76540178-5840-11ea-a6fd-1f6f5e2a569e/5e55dbe4dfd41.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/7/65/76540178-5840-11ea-a6fd-1f6f5e2a569e/5e55dbe4dfd41.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/7/65/76540178-5840-11ea-a6fd-1f6f5e2a569e/5e55dbe4dfd41.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/7/65/76540178-5840-11ea-a6fd-1f6f5e2a569e/5e55dbe4dfd41.image.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/wyosports-cheyenne-prep-athlete-of-the-week-xavier-mccord/video_76540178-5840-11ea-a6fd-1f6f5e2a569e.html" class="tnt-asset-link">
        

        
            WyoSports Cheyenne Prep Athlete of the Week, Xavier McCord</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WyoSports Cheyenne Prep Athlete of the Week, Cheyenne East senior Xavier McCord </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22xavier%20mccord%22#tncms-source=keyword" class="tag-xavier-mccord label label-default" >Xavier Mccord</a>
            </li> <li>
                <a href="/search/?k=%22bradley%20whitright%22#tncms-source=keyword" class="tag-bradley-whitright label label-default" >Bradley Whitright</a>
            </li> <li>
                <a href="/search/?k=%22landon%20trujillo%22#tncms-source=keyword" class="tag-landon-trujillo label label-default" >Landon Trujillo</a>
            </li> <li>
                <a href="/search/?k=%22johnathan%20vroman%22#tncms-source=keyword" class="tag-johnathan-vroman label label-default" >Johnathan Vroman</a>
            </li> <li>
                <a href="/search/?k=%22amira%20cummings%22#tncms-source=keyword" class="tag-amira-cummings label label-default" >Amira Cummings</a>
            </li> <li>
                <a href="/search/?k=%22justus%20golding%22#tncms-source=keyword" class="tag-justus-golding label label-default" >Justus Golding</a>
            </li> <li>
                <a href="/search/?k=%22sly%20johnson%22#tncms-source=keyword" class="tag-sly-johnson label label-default" >Sly Johnson</a>
            </li> <li>
                <a href="/search/?k=%22boe%20clayson%22#tncms-source=keyword" class="tag-boe-clayson label label-default" >Boe Clayson</a>
            </li> <li>
                <a href="/search/?k=%22amos%20solano%22#tncms-source=keyword" class="tag-amos-solano label label-default" >Amos Solano</a>
            </li> <li>
                <a href="/search/?k=%22cade%20happold%22#tncms-source=keyword" class="tag-cade-happold label label-default" >Cade Happold</a>
            </li> <li>
                <a href="/search/?k=%22jackson%20hesford%22#tncms-source=keyword" class="tag-jackson-hesford label label-default" >Jackson Hesford</a>
            </li> <li>
                <a href="/search/?k=%22christian%20mickelson%22#tncms-source=keyword" class="tag-christian-mickelson label label-default" >Christian Mickelson</a>
            </li> <li>
                <a href="/search/?k=%22rusty%20horsley%22#tncms-source=keyword" class="tag-rusty-horsley label label-default" >Rusty Horsley</a>
            </li> <li>
                <a href="/search/?k=%22ky%20buell%22#tncms-source=keyword" class="tag-ky-buell label label-default" >Ky Buell</a>
            </li> <li>
                <a href="/search/?k=%22jared%20price%22#tncms-source=keyword" class="tag-jared-price label label-default" >Jared Price</a>
            </li> <li>
                <a href="/search/?k=%22keagan%20bartlett%22#tncms-source=keyword" class="tag-keagan-bartlett label label-default" >Keagan Bartlett</a>
            </li> <li>
                <a href="/search/?k=%22ben%20banville%22#tncms-source=keyword" class="tag-ben-banville label label-default" >Ben Banville</a>
            </li> <li>
                <a href="/search/?k=%22michael%20shain%22#tncms-source=keyword" class="tag-michael-shain label label-default" >Michael Shain</a>
            </li> <li>
                <a href="/search/?k=%22jordan%20stoddard%22#tncms-source=keyword" class="tag-jordan-stoddard label label-default" >Jordan Stoddard</a>
            </li> <li>
                <a href="/search/?k=%22erik%20oliver%22#tncms-source=keyword" class="tag-erik-oliver label label-default" >Erik Oliver</a>
            </li> <li>
                <a href="/search/?k=%22prep%20athlete%22#tncms-source=keyword" class="tag-prep-athlete label label-default" >Prep Athlete</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-861b8236-ae64-11e1-94c6-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wyosports.net/users/profile/Jeremiah%20Johnke" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jeremiah Johnke"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/avatars/8/61/b82/861b8236-ae64-11e1-94c6-001a4bcf887a.f477c54ee8f8081ee415d2b4d19e3e54.png?_dc=1542527024"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wyosports.net/users/profile/Jeremiah%20Johnke" rel="author" class="tnt-user-profile-link tnt-user-name">Jeremiah Johnke</a>
                                </h4>
                                    <p class="card-about">Jeremiah Johnke is the WyoSports editor. He can be reached at jjohnke@wyosports.net or 307-633-3137. Follow him on Twitter at @jjohnke.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/jjohnke" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jjohnke@wyosports.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-861b8236-ae64-11e1-94c6-001a4bcf887a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=861b8236-ae64-11e1-94c6-001a4bcf887a&amp;s=start_time&amp;sd=desc" data-subject="Jeremiah Johnke" data-description="Whenever Jeremiah Johnke posts new content, you'll get an email delivered to your inbox with a link." data-name="Jeremiah Johnke notification" data-author-id="861b8236-ae64-11e1-94c6-001a4bcf887a" data-user-url="https://www.wyosports.net/users/">
        <i class="fas tnt-star"></i> Follow Jeremiah Johnke
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wyosports.net/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wyosports.net/users/login/?referer_url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ad0926f7-8add-5596-b622-531d06c500dc" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/high_school/burns/mccord-has-developed-all-around-game/article_ad0926f7-8add-5596-b622-531d06c500dc.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ad0926f7-8add-5596-b622-531d06c500dc" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wyosports.net/users/login/?referer_url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fburns%2Fmccord-has-developed-all-around-game%2Farticle_ad0926f7-8add-5596-b622-531d06c500dc.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/high_school\/burns","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1299565" class="tncms-block"><section id="block-1299565" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1299565 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1299531" class="tncms-block"><section id="block-1299531" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1299531 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/how-many-games-do-you-see-the-cowboys-basketball-team/poll_8f203480-fe66-11e9-90de-474620a69cee.html" class="tnt-asset-link">
        

        
            How many games do you see the Cowboys basketball team winning this season?</a></h4>
            <div id="poll-8f203480-fe66-11e9-90de-474620a69cee-1299531" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-8f203480-fe66-11e9-90de-474620a69cee-1299531-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-8f203480-fe66-11e9-90de-474620a69cee-1299531-your-vote"></span>
                </div>
                <div id="poll-8f203480-fe66-11e9-90de-474620a69cee-1299531-results" class="tnt-poll-results hide"></div>
                <div id="poll-8f203480-fe66-11e9-90de-474620a69cee-1299531-container">
                    <form id="poll-8f203480-fe66-11e9-90de-474620a69cee-1299531-form" class="tnt-poll-form" role="form" method="post" action="/how-many-games-do-you-see-the-cowboys-basketball-team/poll_8f203480-fe66-11e9-90de-474620a69cee.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="1-10" value="C8A97F4E-EB60-0001-23B1BE6F1D20E600"> 1-10
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="10-15" value="C8A97F50-2220-0001-106E19131C1016FD"> 10-15
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="15-20" value="C8A97F51-5B60-0001-8ABC1C107CDF1610"> 15-20
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="More than 20" value="C8A97F52-0770-0001-A7232DF04A661060"> More than 20
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-8f203480-fe66-11e9-90de-474620a69cee-1299531-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-8f203480-fe66-11e9-90de-474620a69cee-1299531-back-vote" class="padding-top hide">
                <button id="poll-8f203480-fe66-11e9-90de-474620a69cee-1299531-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1299554" class="tncms-block"><section id="block-1299554" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1299554 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1299554" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1299554" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1299554" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1299554" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1299554" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/wyosports/never-in-a-million-years-how-uw-s-benny-boyd/article_356dde0d-a801-5242-897e-d0fa09d5774a.html">“Never in a million years”: How UW’s Benny Boyd ended up in Laramie</a></li><li><a href="/high_school/cheyenne_central/big-start-leads-central-boys-over-laramie/article_c71bd963-33cf-58e8-a254-2cc3b517a973.html">Big start leads Central boys over Laramie</a></li><li><a href="/high_school/cheyenne_central/free-throws-help-south-girls-upset-no-central/article_80710809-86dd-526d-bae6-8c81d702b63c.html">Free throws help South girls upset No. 2 Central</a></li><li><a href="/high_school/cheyenne_central/thunderbirds-win-conference-wrestling-title/article_e81e9689-27eb-5132-860f-c1ac44c99ae0.html">Thunderbirds win conference wrestling title</a></li><li><a href="/university_of_wyoming/mens_basketball/katz-column-you-need-to-accept-idea-of-penalty-free/article_b91ea341-eded-58cf-bc55-be72373ae5f8.html">KATZ COLUMN: You need to accept idea of penalty-free transfers</a></li><li><a href="/high_school/cheyenne_central/indoor-track-cummings-sets-new-east-record-in--meter/article_06e0dd75-8d6f-53ff-86fb-f42f1281dd5c.html">INDOOR TRACK: Cummings sets new East record in 55-meter dash</a></li><li><a href="/university_of_wyoming/mens_basketball/maldonado-keys-cowboys-win-at-air-force/article_defe01de-aeb2-506f-8754-640562c62ef9.html">Maldonado keys Cowboys win at Air Force</a></li><li><a href="/high_school/cheyenne_central/central-girls-down-laramie-on-the-road/article_3e344f8a-0dbc-5a09-8cc6-e0ca30bdc020.html">Central girls down Laramie on the road</a></li><li><a href="/high_school/laramie_high/lhs-seniors-deyoung-drury-hope-to-power-plainsmen-to-state/article_113aed77-4462-526a-9d96-00127aaa5a37.html">LHS seniors DeYoung, Drury hope to power Plainsmen to state title</a></li><li><a href="/high_school/cheyenne_east/x-mccord-east-fly-past-laramie-at-home/article_862d8b3c-b6b1-5f5d-9e6c-3c7eb81edd02.html">X. McCord, East fly past Laramie at home</a></li></ul></div>
        
        
            <div id="images-1299554" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/spts-stateswimming-ns--jpg/image_5d583e1a-f079-5544-88a4-ffb2ac25914b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20200222-spts-stateswimming-ns-5.JPG"
                            class="img-responsive lazyload full"
                            width="1094"
                            height="1094"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/5/d5/5d583e1a-f079-5544-88a4-ffb2ac25914b/5e50b565d91a3.image.jpg?crop=1094%2C1094%2C399%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/spts-centralboys-mc--jpg/image_f003ec27-7664-57d6-90c3-4a0207b6d862.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20200208-spts-centralboys-mc-6.JPG"
                            class="img-responsive lazyload full"
                            width="1167"
                            height="1167"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/f/00/f003ec27-7664-57d6-90c3-4a0207b6d862/5e3e616a9b95d.image.jpg?crop=1167%2C1167%2C0%2C304&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/spts-stateswimming-ns--jpg/image_4086c324-1a89-558d-ba65-4f55cb4a3e28.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20200222-spts-stateswimming-ns-6.JPG"
                            class="img-responsive lazyload full"
                            width="1094"
                            height="1094"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/08/4086c324-1a89-558d-ba65-4f55cb4a3e28/5e50b5663cb71.image.jpg?crop=1094%2C1094%2C400%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/spts-stateswimmingcheyenne-ns--jpg/image_af1ada81-ecde-57ae-9676-43962a268c2e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20200223-spts-stateswimmingcheyenne-ns-7.JPG"
                            class="img-responsive lazyload full"
                            width="1111"
                            height="1111"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/a/f1/af1ada81-ecde-57ae-9676-43962a268c2e/5e5204c903c03.image.jpg?crop=1111%2C1111%2C376%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/spts-centralsouthgirls-mc--jpg/image_1d813096-6ed4-5863-9da3-624ba65f06fc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20200221-spts-centralsouthgirls-mc-7.JPG"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/1/d8/1d813096-6ed4-5863-9da3-624ba65f06fc/5e4fdc6762469.image.jpg?crop=1175%2C1175%2C0%2C293&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1299554" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/wyoming-postgame/video_506e891e-50c6-11ea-93f6-63da3206aab4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wyoming postgame: 2/15/20"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/5/06/506e891e-50c6-11ea-93f6-63da3206aab4/5e494ddb861c3.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/wyosports-cheyenne-prep-athlete-of-the-week-kaitlyn-migneault/video_03ca5c2e-52cd-11ea-ad16-df093a020ca8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WyoSports Cheyenne Prep Athlete of the Week, Kaitlyn Migneault"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/0/3c/03ca5c2e-52cd-11ea-ad16-df093a020ca8/5e4cb5989eec0.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/high_school/cheyenne_central/cheyenne-east-cheyenne-central-basketball-doubleheader/video_ea149934-1b84-5834-b3bb-59dfc1fd0caa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cheyenne East-Cheyenne Central basketball doubleheader"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/e/a1/ea149934-1b84-5834-b3bb-59dfc1fd0caa/5e352a34a0221.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/allen-edwards-postgame/video_1d2a4d22-50c6-11ea-aa5c-ff9752f4b6d3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Allen Edwards postgame: 2/15/20"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/1/d2/1d2a4d22-50c6-11ea-aa5c-ff9752f4b6d3/5e494d71d3009.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1299554" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/university_of_wyoming/womens_basketball/despite-late-surge-from-csu-cowgirls-come-away-victorious/article_820eabf0-2520-5ed9-acb9-4d3f6015bae2.html">Despite late surge from CSU, Cowgirls come away victorious</a> (1)</li><li><a href="/university_of_wyoming/wyoming-rounds-out-its-defensive-coaching-staff/article_8cab28e6-4901-11ea-9c55-c37aeef18139.html">Wyoming rounds out its defensive coaching staff</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1299493" class="tncms-block"></div><div id="tncms-block-1512486" class="tncms-block"><div id="ap_widget_container_968f7c97d3a0cc3fcfe45cdf4271dd75"></div>
<script src="https://digitalservices.ap.org/widget-content/968f7c97d3a0cc3fcfe45cdf4271dd75"></script></div><div id="tncms-block-1523782" class="tncms-block"><div id="ap_widget_container_6965cb7a35df520ab63c2923aeac3f29"></div>
<script src="https://digitalservices.ap.org/widget-content/6965cb7a35df520ab63c2923aeac3f29"></script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/high_school\/burns","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1523784" class="tncms-block"><div id="ap_widget_container_7a96aa543faa2eceb586d927ee4ae44c"></div>
<script src="https://digitalservices.ap.org/widget-content/7a96aa543faa2eceb586d927ee4ae44c"></script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/high_school\/burns","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1299477" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1299478" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1299553" class="tncms-block"><section id="block-1299553" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/49c1bf20-7c29-11e6-af56-3bbf603781a3.png?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/49c1bf20-7c29-11e6-af56-3bbf603781a3.png?resize=300%2C153 300w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/49c1bf20-7c29-11e6-af56-3bbf603781a3.png?resize=400%2C205 400w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/49c1bf20-7c29-11e6-af56-3bbf603781a3.png?resize=540%2C276 540w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/49c1bf20-7c29-11e6-af56-3bbf603781a3.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1335973" class="tncms-block"><div style="text-align:center;width:100%;color:#ffffff;font-size:20px;">APG of the Rockies</div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1299545" class="tncms-block"><section id="block-1299545" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1299545 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>wyosports.net</strong><br>
    702 W. Lincolnway<br>
    Cheyenne, WY 82001
    <br>
    
        <strong>Phone:</strong> (307) 633-3110<br>
        <strong>Email:</strong> <a href="mailto:webdesign@wyomingnews.com">webdesign@wyomingnews.com</a><br>
    
</address></section></div><div id="tncms-block-1335969" class="tncms-block"><div class="follow-links-1335969 default">
    
    <section id="block-1335969" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WyoSports" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WyoSports" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/WyoSports" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.insgy.com/tag/wyosports" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wyosports.net",
  "sameAs" : ["https://www.facebook.com/WyoSports","https://twitter.com/WyoSports","https://www.youtube.com/user/WyoSports","https://www.insgy.com/tag/wyosports"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1299546" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1299546"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Wyoming Tribune Eagle</a>, 702 W. Lincolnway Cheyenne, WY</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/high_school\/burns","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_ad0926f7_8add_5596_b622_531d06c500dc_photo_modal = false;
                var gallery_changed_ad0926f7_8add_5596_b622_531d06c500dc_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal .owl-stage-outer").height( $('#carousel-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_ad0926f7_8add_5596_b622_531d06c500dc_photo_modal = $('#gallery-items-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal').data('owlCarousel');
                $('#carousel-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ad0926f7_8add_5596_b622_531d06c500dc_photo_modal.prev();
                });
                $('#carousel-ad0926f7-8add-5596-b622-531d06c500dc-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ad0926f7_8add_5596_b622_531d06c500dc_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_ad0926f7_8add_5596_b622_531d06c500dc = false;
                var gallery_changed_ad0926f7_8add_5596_b622_531d06c500dc = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-ad0926f7-8add-5596-b622-531d06c500dc').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ad0926f7-8add-5596-b622-531d06c500dc .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ad0926f7-8add-5596-b622-531d06c500dc');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ad0926f7-8add-5596-b622-531d06c500dc .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-ad0926f7-8add-5596-b622-531d06c500dc .owl-stage-outer").height( $('#carousel-ad0926f7-8add-5596-b622-531d06c500dc .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-ad0926f7-8add-5596-b622-531d06c500dc .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-ad0926f7-8add-5596-b622-531d06c500dc .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-ad0926f7-8add-5596-b622-531d06c500dc .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_ad0926f7_8add_5596_b622_531d06c500dc = $('#gallery-items-ad0926f7-8add-5596-b622-531d06c500dc').data('owlCarousel');
                $('#carousel-ad0926f7-8add-5596-b622-531d06c500dc .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ad0926f7_8add_5596_b622_531d06c500dc.prev();
                });
                $('#carousel-ad0926f7-8add-5596-b622-531d06c500dc .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ad0926f7_8add_5596_b622_531d06c500dc.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>