
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wyosports.net/content/tncms/live/" />
<meta name="keywords" content="cheyenne_central, cheyenne_south" />
<meta name="news_keywords" content="cheyenne_central, cheyenne_south" />
<meta name="description" content="CHEYENNE &ndash; Sydni Sawyer won a pair of events to help the Cheyenne Central girls swimming and diving team to a 103-55 victory over Cheyenne South on Tuesday." />
<meta name="author" content="WyoSports staffsports@wyosports.net" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wyosports.net/high_school/cheyenne_central/girls-swimming-sawyer-wins-two-as-indians-top-south/article_b01a0ebe-f252-11ea-8348-831fee26e91b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f617b0c-f253-11ea-b10b-3fb2b37c8480/5f5857be5856b.image.jpg?resize=800%2C500" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="500" />
<meta property="og:title" content="GIRLS SWIMMING: Sawyer wins two as Indians top South" />
<meta property="og:description" content="CHEYENNE &ndash; Sydni Sawyer won a pair of events to help the Cheyenne Central girls swimming and diving team to a 103-55 victory over Cheyenne South on Tuesday." />
<meta property="og:site_name" content="WyoSports.net" />
<meta property="og:section" content="Cheyenne Central" />
<meta property="fb:app_id" content="236928633033013" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/live/global/resources/styles/site.css?_dc=1470835088"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/high_school\/cheyenne_central","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"WyoSports staff<br>sports@wyosports.net","id":"b01a0ebe-f252-11ea-8348-831fee26e91b","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":243},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-33783306-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6842", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/ads/impressions.js?_dc=1599717929"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/ads/traffic.js?_dc=1599717929"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/ads/settings.js?_dc=1519927726"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"7ded27d8-6eb7-11ea-93a0-1f785cc1e985-1299531","asset_id":"7ded27d8-6eb7-11ea-93a0-1f785cc1e985","title":"What do you think of Jeff Linder\\'s hire as Cowboys basketball coach?","url":"\/what-do-you-think-of-jeff-linders-hire-as-cowboys-basketball-coach\/poll_7ded27d8-6eb7-11ea-93a0-1f785cc1e985.html","results":"https:\/\/www.wyosports.net\/what-do-you-think-of-jeff-linders-hire-as-cowboys-basketball-coach\/poll_7ded27d8-6eb7-11ea-93a0-1f785cc1e985.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1595160067"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>GIRLS SWIMMING: Sawyer wins two as Indians top South | Cheyenne Central | wyosports.net</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/f874ac72-7c28-11e6-b8e4-27b17dab6f23.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="GIRLS SWIMMING: Sawyer wins two as Indians top South | Cheyenne Central | wyosports.net" href="http://www.wyosports.net/search/?f=rss&amp;t=article&amp;c=high_school/cheyenne_central&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wyosports.net/high_school/cheyenne_central/girls-swimming-sawyer-wins-two-as-indians-top-south/article_b01a0ebe-f252-11ea-8348-831fee26e91b.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-b01a0ebe-f252-11ea-8348-831fee26e91b section-high-schoolsection-cheyenne-central type-article infinity-disabled" data-path="/high_school/cheyenne_central">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wyosports.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fhigh_school%2Fcheyenne_central&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=WyoSports+staff%3Cbr%3Esports%40wyosports.net&tncms.asset.id=b01a0ebe-f252-11ea-8348-831fee26e91b&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=243&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-33783306-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wyosports.net",
  secureDomain: "wyosports.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_central%2Fgirls-swimming-sawyer-wins-two-as-indians-top-south%2Farticle_b01a0ebe-f252-11ea-8348-831fee26e91b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.wyosports.net/users/login/?referer_url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_central%2Fgirls-swimming-sawyer-wins-two-as-indians-top-south%2Farticle_b01a0ebe-f252-11ea-8348-831fee26e91b.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_central%2Fgirls-swimming-sawyer-wins-two-as-indians-top-south%2Farticle_b01a0ebe-f252-11ea-8348-831fee26e91b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.wyosports.net/users/login/?referer_url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_central%2Fgirls-swimming-sawyer-wins-two-as-indians-top-south%2Farticle_b01a0ebe-f252-11ea-8348-831fee26e91b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.wyosports.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.wyosports.net%252Fhigh_school%252Fcheyenne_central%252Fgirls-swimming-sawyer-wins-two-as-indians-top-south%252Farticle_b01a0ebe-f252-11ea-8348-831fee26e91b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    


<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_central%2Fgirls-swimming-sawyer-wins-two-as-indians-top-south%2Farticle_b01a0ebe-f252-11ea-8348-831fee26e91b.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.wyosports.net/users/login/?referer_url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_central%2Fgirls-swimming-sawyer-wins-two-as-indians-top-south%2Farticle_b01a0ebe-f252-11ea-8348-831fee26e91b.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6842] = {
    'name':'WyoSports',
    'id':'6842',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6842" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">WyoSports</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6842" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.wyosports.net/users/admin/service/purchase/?serviceid=6842&referer_url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_central%2Fgirls-swimming-sawyer-wins-two-as-indians-top-south%2Farticle_b01a0ebe-f252-11ea-8348-831fee26e91b.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6842);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/high_school\/cheyenne_central","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.wyosports.net/tncms/admin/editorial-asset/?edit=b01a0ebe-f252-11ea-8348-831fee26e91b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1299575" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1299575" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_central%2Fgirls-swimming-sawyer-wins-two-as-indians-top-south%2Farticle_b01a0ebe-f252-11ea-8348-831fee26e91b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wyosports.net/users/login/?referer_url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_central%2Fgirls-swimming-sawyer-wins-two-as-indians-top-south%2Farticle_b01a0ebe-f252-11ea-8348-831fee26e91b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wyosports.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1299575').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wyosports.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wyosports.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wyosports.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1299575').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wyosports.net/users/logout/" id="user-logout-form-1299575"><input type="hidden" name="referer_url" value="https://www.wyosports.net/high_school/cheyenne_central/girls-swimming-sawyer-wins-two-as-indians-top-south/article_b01a0ebe-f252-11ea-8348-831fee26e91b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-partner-papers">Partner Papers</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/university_of_wyoming/"  class="nav-link tnt-section-university-of-wyoming">University of Wyoming</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/university_of_wyoming/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/university_of_wyoming/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a href="/university_of_wyoming/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a href="/university_of_wyoming/other_sports/"  class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/high_school/laramie_high/"  class="nav-link tnt-section-laramie-high">Laramie High</a>
                                </li><li>
                                    <a href="/high_school/cheyenne_east/"  class="nav-link tnt-section-cheyenne-east">Cheyenne East</a>
                                </li><li>
                                    <a href="/high_school/cheyenne_central/"  class="nav-link tnt-section-cheyenne-central">Cheyenne Central</a>
                                </li><li>
                                    <a href="/high_school/cheyenne_south/"  class="nav-link tnt-section-cheyenne-south">Cheyenne South</a>
                                </li><li>
                                    <a href="/high_school/pine_bluffs/"  class="nav-link tnt-section-pine-bluffs">Pine Bluffs</a>
                                </li><li>
                                    <a href="/high_school/burns/"  class="nav-link tnt-section-burns">Burns</a>
                                </li><li>
                                    <a href="/high_school/rock_river/"  class="nav-link tnt-section-rock-river">Rock River</a>
                                </li><li>
                                    <a href="/high_school/other_schools/"  class="nav-link tnt-section-other-schools">Other Schools</a>
                                </li><li>
                                    <a href="/high_school/scores_and_results/"  class="nav-link tnt-section-scores-results">Scores & Results</a>
                                </li><li>
                                    <a href="/high_school/prep_athlete/"  class="nav-link tnt-section-prep-athletes">Prep Athletes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/other_sports/"  class="nav-link tnt-section-other-sports">Other Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/other_sports/lccc/"  class="nav-link tnt-section-lccc">LCCC</a>
                                </li><li>
                                    <a href="/other_sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/other_sports/rodeo/"  class="nav-link tnt-section-rodeo">Rodeo</a>
                                </li><li>
                                    <a href="/other_sports/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a href="/other_sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/other_sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/other_sports/community/"  class="nav-link tnt-section-community">Community</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="http://wyomingcowboysblog.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-cowboy-chronicles">Cowboy Chronicles</a>
                                </li><li>
                                    <a href="http://lockerroom.wyomingnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-locker-room">Locker Room</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-local-videos">Local Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1299560" class="tncms-block hidden-md hidden-lg"><section id="block-1299560" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1299560" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1299560" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1299560-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1299560-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1299560-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1299560').submit();
        return false;
    });

    $('#site-search-1299560').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1299560 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1299560 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1299560-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1355464" class="tncms-block"><script language="javascript" type="text/javascript">

jQuery(document).ready(function(){
$('.label-flag-web-only').text('Open Access'); // Custom Flag for Paywall-bypassed articles

});

</script></div><div id="tncms-block-1355463" class="tncms-block"><style>

/* Paywall Flag customizations  */
.label-flag-web-only
{
background-color: #71b9f1 !important;
position: absolute;
color: #fff !important;
top: 0;
right: 0;
border-radius: 0;
font-size: 80%;
}
.card.summary .label-flag-web-only {
top: -20px;
padding: 5px 5px;
line-height: 1em;
right: -17px;
}
.asset-header .label-flag-web-only {
right: 30px;
}
.mosaic-grid .label-flag-web-only {
bottom: 0;
top: initial;
}
.mosaic-grid .mosaic-item .meta {
width: 100%;
}
.mosaic-grid .mosaic-item .byline
{
margin-bottom:10px !important;
}
/* End Paywall Flag Customizations */
</style></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="http://www.wyosports.net/site/forms/subscription_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1299574" class="tncms-block"><div id="user-controls-1299574" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_central%2Fgirls-swimming-sawyer-wins-two-as-indians-top-south%2Farticle_b01a0ebe-f252-11ea-8348-831fee26e91b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wyosports.net/users/login/?referer_url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_central%2Fgirls-swimming-sawyer-wins-two-as-indians-top-south%2Farticle_b01a0ebe-f252-11ea-8348-831fee26e91b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wyosports.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1299574').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wyosports.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wyosports.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wyosports.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1299574').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wyosports.net/users/logout/" id="user-logout-form-1299574"><input type="hidden" name="referer_url" value="https://www.wyosports.net/high_school/cheyenne_central/girls-swimming-sawyer-wins-two-as-indians-top-south/article_b01a0ebe-f252-11ea-8348-831fee26e91b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1299561" class="tncms-block"><div class="follow-links-1299561 pull-right">
    
    <section id="block-1299561" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WyoSports" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WyoSports" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/WyoSports" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.insgy.com/tag/wyosports" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wyosports.net",
  "sameAs" : ["https://www.facebook.com/WyoSports","https://twitter.com/WyoSports","https://www.youtube.com/user/WyoSports","https://www.insgy.com/tag/wyosports"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1299551" class="tncms-block a"><section id="block-1299551" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/05bacc86-7c29-11e6-98ff-5b541fc67a17.png?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/05bacc86-7c29-11e6-98ff-5b541fc67a17.png?resize=300%2C153 300w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/05bacc86-7c29-11e6-98ff-5b541fc67a17.png?resize=400%2C205 400w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/05bacc86-7c29-11e6-98ff-5b541fc67a17.png?resize=540%2C276 540w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/05bacc86-7c29-11e6-98ff-5b541fc67a17.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1701136" class="tncms-block"><section id="block-1701136" class="block emphasis-h3   " ><div class="block"><a href="https://www.wyosports.net/site/forms/online_services/submit_photo_video/submit_photovideo/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/7971cee0-cf5a-11e9-9834-23a5c12f0e11.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/7971cee0-cf5a-11e9-9834-23a5c12f0e11.png?resize=300%2C76 300w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/7971cee0-cf5a-11e9-9834-23a5c12f0e11.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="See something newsworthy? Share your photos and video!"></a></div></section></div><div id="tncms-block-1299558" class="tncms-block"><section id="block-1299558" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1299558" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1299558" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1299558-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1299558-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1299558-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1299558').submit();
        return false;
    });

    $('#site-search-1299558').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1299558 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1299558 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1299558-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1335978" class="tncms-block"><style>
#main-body-container{ background: #ffffff url(libraries/flex/components/site/resources/images/header-bg.jpg) repeat;}

#site-footer-container {
    border-top: 7px solid #0684be !important;
}

</style></div><div id="tncms-block-1299552" class="tncms-block"><section id="block-1299552" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/171b0c0c-7c29-11e6-91be-ef48b3e84125.png?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/171b0c0c-7c29-11e6-91be-ef48b3e84125.png?resize=300%2C153 300w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/171b0c0c-7c29-11e6-91be-ef48b3e84125.png?resize=400%2C205 400w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/171b0c0c-7c29-11e6-91be-ef48b3e84125.png?resize=540%2C276 540w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/171b0c0c-7c29-11e6-91be-ef48b3e84125.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1299577" class="tncms-block"><div id="weather-1299577" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=82001" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">30&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="82001"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1299577 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Cheyenne, WY
                                
                                 <small>(82001)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies in the morning will give way to cloudy skies during the afternoon. High 49F. Winds S at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Considerable cloudiness. Low 37F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 10, 2020 @ 12:11 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=82001"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-partner-papers"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Partner Papers</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cheyenne-wyoming-news"  href="https://wyomingnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Cheyenne Wyoming News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laramie-boomerang"  href="https://laramieboomerang.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Laramie Boomerang</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rawlins-daily-times"  href="https://rawlinsdailytimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Rawlins Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rock-springs-rocket-miner"  href="https://rocketminer.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Rock Springs Rocket Miner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-idaho-falls"  href="https://www.postregister.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Idaho Falls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wyoming-business-report"  href="https://wyomingbusinessreport.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wyoming Business Report</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-employment"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Employment</span>
                </a><ul id="main-nav_menu-child-1-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-employment-inquiry-form"  href="https://www.wyomingnews.com/site/forms/online_services/employment_inquiry_form/"  target="_blank" rel="noopener">
                    <span class="nav-label">Employment Inquiry Form</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-university-of-wyoming"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/university_of_wyoming/" >
                    <span class="nav-label">University of Wyoming</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/university_of_wyoming/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/university_of_wyoming/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/university_of_wyoming/womens_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-sports"  href="/university_of_wyoming/other_sports/" >
                    <span class="nav-label">Other Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-high-school"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/high_school/" >
                    <span class="nav-label">High School</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-laramie-high"  href="/high_school/laramie_high/" >
                    <span class="nav-label">Laramie High</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cheyenne-east"  href="/high_school/cheyenne_east/" >
                    <span class="nav-label">Cheyenne East</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cheyenne-central"  href="/high_school/cheyenne_central/" >
                    <span class="nav-label">Cheyenne Central</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cheyenne-south"  href="/high_school/cheyenne_south/" >
                    <span class="nav-label">Cheyenne South</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pine-bluffs"  href="/high_school/pine_bluffs/" >
                    <span class="nav-label">Pine Bluffs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-burns"  href="/high_school/burns/" >
                    <span class="nav-label">Burns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rock-river"  href="/high_school/rock_river/" >
                    <span class="nav-label">Rock River</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-schools"  href="/high_school/other_schools/" >
                    <span class="nav-label">Other Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scores-results"  href="/high_school/scores_and_results/" >
                    <span class="nav-label">Scores & Results</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prep-athletes"  href="/high_school/prep_athlete/" >
                    <span class="nav-label">Prep Athletes</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-other-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/other_sports/" >
                    <span class="nav-label">Other Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-lccc"  href="/other_sports/lccc/" >
                    <span class="nav-label">LCCC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/other_sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rodeo"  href="/other_sports/rodeo/" >
                    <span class="nav-label">Rodeo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hockey"  href="/other_sports/hockey/" >
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/other_sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/other_sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/other_sports/community/" >
                    <span class="nav-label">Community</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs" >
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cowboy-chronicles"  href="http://wyomingcowboysblog.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Cowboy Chronicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-locker-room"  href="http://lockerroom.wyomingnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Locker Room</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/gallery/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Local Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1299475" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1299476" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-8f617b0c-f253-11ea-b10b-3fb2b37c8480" class="modal fullscreen in modal-image image-default modal-8f617b0c-f253-11ea-b10b-3fb2b37c8480" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f617b0c-f253-11ea-b10b-3fb2b37c8480/5f5857be5856b.image.jpg?resize=400%2C250"
                    srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f617b0c-f253-11ea-b10b-3fb2b37c8480/5f5857be5856b.image.jpg?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f617b0c-f253-11ea-b10b-3fb2b37c8480/5f5857be5856b.image.jpg?resize=300%2C188 300w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f617b0c-f253-11ea-b10b-3fb2b37c8480/5f5857be5856b.image.jpg?resize=400%2C250 400w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f617b0c-f253-11ea-b10b-3fb2b37c8480/5f5857be5856b.image.jpg?resize=540%2C338 540w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f617b0c-f253-11ea-b10b-3fb2b37c8480/5f5857be5856b.image.jpg?resize=750%2C469 750w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f617b0c-f253-11ea-b10b-3fb2b37c8480/5f5857be5856b.image.jpg?resize=800%2C500 1200w"
                    sizes="100vw"
                    width="800"
                    height="500"
                    alt="Sydni Sawyer"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8f617b0c-f253-11ea-b10b-3fb2b37c8480" data-target=".caption-inner-modal-image-8f617b0c-f253-11ea-b10b-3fb2b37c8480">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8f617b0c-f253-11ea-b10b-3fb2b37c8480 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Sydni Sawyer</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jeremiah Johnke/WyoSports</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2Fsydni-sawyer%2Fimage_8f617b0c-f253-11ea-b10b-3fb2b37c8480.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sydni-sawyer/image_8f617b0c-f253-11ea-b10b-3fb2b37c8480.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f617b0c-f253-11ea-b10b-3fb2b37c8480"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sydni%20Sawyer&url=https%3A%2F%2Fwww.wyosports.net%2Fsydni-sawyer%2Fimage_8f617b0c-f253-11ea-b10b-3fb2b37c8480.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sydni-sawyer/image_8f617b0c-f253-11ea-b10b-3fb2b37c8480.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f617b0c-f253-11ea-b10b-3fb2b37c8480"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/sydni-sawyer/image_8f617b0c-f253-11ea-b10b-3fb2b37c8480.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sydni-sawyer/image_8f617b0c-f253-11ea-b10b-3fb2b37c8480.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f617b0c-f253-11ea-b10b-3fb2b37c8480"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/8f617b0c-f253-11ea-b10b-3fb2b37c8480" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8f617b0c-f253-11ea-b10b-3fb2b37c8480"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Sydni%20Sawyer&body=https%3A%2F%2Fwww.wyosports.net%2Fsydni-sawyer%2Fimage_8f617b0c-f253-11ea-b10b-3fb2b37c8480.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8f617b0c-f253-11ea-b10b-3fb2b37c8480"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sydni-sawyer/image_8f617b0c-f253-11ea-b10b-3fb2b37c8480.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f617b0c-f253-11ea-b10b-3fb2b37c8480"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8f617b0c-f253-11ea-b10b-3fb2b37c8480-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8f617b0c-f253-11ea-b10b-3fb2b37c8480" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8f617b0c-f253-11ea-b10b-3fb2b37c8480" class="save-list-8f617b0c-f253-11ea-b10b-3fb2b37c8480-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8f617b0c-f253-11ea-b10b-3fb2b37c8480" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8f617b0c-f253-11ea-b10b-3fb2b37c8480 img { max-height: 475px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b01a0ebe-f252-11ea-8348-831fee26e91b" class="asset article-default"  data-url="https://www.wyosports.net/high_school/cheyenne_central/girls-swimming-sawyer-wins-two-as-indians-top-south/article_b01a0ebe-f252-11ea-8348-831fee26e91b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f617b0c-f253-11ea-b10b-3fb2b37c8480/5f5857be5856b.image.jpg?resize=800%2C500">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="500">
        </div>
        <meta itemprop="name" content="wyosports.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wyosports.net/high_school/cheyenne_central/girls-swimming-sawyer-wins-two-as-indians-top-south/article_b01a0ebe-f252-11ea-8348-831fee26e91b.html" />
    <style>
                .asset-paging .direction {
                    color: #0684be;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wyosports.net\/tncms\/search\/mlt\/?origin=b01a0ebe-f252-11ea-8348-831fee26e91b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b01a0ebe-f252-11ea-8348-831fee26e91b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b01a0ebe-f252-11ea-8348-831fee26e91b" class="asset-paging">
                <div id="paging-prev-b01a0ebe-f252-11ea-8348-831fee26e91b" class="paging-link prev offset"></div>
                <div id="paging-next-b01a0ebe-f252-11ea-8348-831fee26e91b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            GIRLS SWIMMING: Sawyer wins two as Indians top South
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By WyoSports staff<br>sports@wyosports.net</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-09-09T05:00:00-06:00" class="tnt-date asset-date text-muted">
            Sep 9, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-09-09T05:00:00-06:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/high_school/cheyenne_central/girls-swimming-sawyer-wins-two-as-indians-top-south/article_b01a0ebe-f252-11ea-8348-831fee26e91b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-09T05:00:00-06:00">
    <meta itemprop="datePublished" content="2020-09-09T05:00:00-06:00">
    <meta itemprop="dateModified" content="2020-09-09T05:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_central%2Fgirls-swimming-sawyer-wins-two-as-indians-top-south%2Farticle_b01a0ebe-f252-11ea-8348-831fee26e91b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/high_school/cheyenne_central/girls-swimming-sawyer-wins-two-as-indians-top-south/article_b01a0ebe-f252-11ea-8348-831fee26e91b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b01a0ebe-f252-11ea-8348-831fee26e91b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GIRLS%20SWIMMING%3A%20Sawyer%20wins%20two%20as%20Indians%20top%20South&url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_central%2Fgirls-swimming-sawyer-wins-two-as-indians-top-south%2Farticle_b01a0ebe-f252-11ea-8348-831fee26e91b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/high_school/cheyenne_central/girls-swimming-sawyer-wins-two-as-indians-top-south/article_b01a0ebe-f252-11ea-8348-831fee26e91b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b01a0ebe-f252-11ea-8348-831fee26e91b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/high_school/cheyenne_central/girls-swimming-sawyer-wins-two-as-indians-top-south/article_b01a0ebe-f252-11ea-8348-831fee26e91b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/high_school/cheyenne_central/girls-swimming-sawyer-wins-two-as-indians-top-south/article_b01a0ebe-f252-11ea-8348-831fee26e91b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b01a0ebe-f252-11ea-8348-831fee26e91b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/b01a0ebe-f252-11ea-8348-831fee26e91b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b01a0ebe-f252-11ea-8348-831fee26e91b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20GIRLS%20SWIMMING%3A%20Sawyer%20wins%20two%20as%20Indians%20top%20South&body=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_central%2Fgirls-swimming-sawyer-wins-two-as-indians-top-south%2Farticle_b01a0ebe-f252-11ea-8348-831fee26e91b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b01a0ebe-f252-11ea-8348-831fee26e91b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8f617b0c-f253-11ea-b10b-3fb2b37c8480" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8f617b0c-f253-11ea-b10b-3fb2b37c8480" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="500">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f617b0c-f253-11ea-b10b-3fb2b37c8480/5f5857be5856b.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f617b0c-f253-11ea-b10b-3fb2b37c8480/5f5857be5856b.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f617b0c-f253-11ea-b10b-3fb2b37c8480/5f5857be5856b.image.jpg?resize=400%2C250"
                    srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f617b0c-f253-11ea-b10b-3fb2b37c8480/5f5857be5856b.image.jpg?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f617b0c-f253-11ea-b10b-3fb2b37c8480/5f5857be5856b.image.jpg?resize=300%2C188 300w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f617b0c-f253-11ea-b10b-3fb2b37c8480/5f5857be5856b.image.jpg?resize=400%2C250 400w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f617b0c-f253-11ea-b10b-3fb2b37c8480/5f5857be5856b.image.jpg?resize=540%2C338 540w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f617b0c-f253-11ea-b10b-3fb2b37c8480/5f5857be5856b.image.jpg?resize=750%2C469 750w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f617b0c-f253-11ea-b10b-3fb2b37c8480/5f5857be5856b.image.jpg?resize=800%2C500 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="800"
                    height="500"
                    alt="Sydni Sawyer"
                    class="img-responsive full tnt-restrict-img-8f617b0c-f253-11ea-b10b-3fb2b37c8480" />
            </div><style>
                .tnt-restrict-img-8f617b0c-f253-11ea-b10b-3fb2b37c8480 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Sydni Sawyer</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Jeremiah Johnke/WyoSports</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b01a0ebe-f252-11ea-8348-831fee26e91b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_central%2Fgirls-swimming-sawyer-wins-two-as-indians-top-south%2Farticle_b01a0ebe-f252-11ea-8348-831fee26e91b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/high_school/cheyenne_central/girls-swimming-sawyer-wins-two-as-indians-top-south/article_b01a0ebe-f252-11ea-8348-831fee26e91b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b01a0ebe-f252-11ea-8348-831fee26e91b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GIRLS%20SWIMMING%3A%20Sawyer%20wins%20two%20as%20Indians%20top%20South&url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_central%2Fgirls-swimming-sawyer-wins-two-as-indians-top-south%2Farticle_b01a0ebe-f252-11ea-8348-831fee26e91b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/high_school/cheyenne_central/girls-swimming-sawyer-wins-two-as-indians-top-south/article_b01a0ebe-f252-11ea-8348-831fee26e91b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b01a0ebe-f252-11ea-8348-831fee26e91b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/high_school/cheyenne_central/girls-swimming-sawyer-wins-two-as-indians-top-south/article_b01a0ebe-f252-11ea-8348-831fee26e91b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/high_school/cheyenne_central/girls-swimming-sawyer-wins-two-as-indians-top-south/article_b01a0ebe-f252-11ea-8348-831fee26e91b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b01a0ebe-f252-11ea-8348-831fee26e91b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/b01a0ebe-f252-11ea-8348-831fee26e91b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b01a0ebe-f252-11ea-8348-831fee26e91b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20GIRLS%20SWIMMING%3A%20Sawyer%20wins%20two%20as%20Indians%20top%20South&body=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_central%2Fgirls-swimming-sawyer-wins-two-as-indians-top-south%2Farticle_b01a0ebe-f252-11ea-8348-831fee26e91b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b01a0ebe-f252-11ea-8348-831fee26e91b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/high_school/cheyenne_central/girls-swimming-sawyer-wins-two-as-indians-top-south/article_b01a0ebe-f252-11ea-8348-831fee26e91b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b01a0ebe-f252-11ea-8348-831fee26e91b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b01a0ebe-f252-11ea-8348-831fee26e91b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b01a0ebe-f252-11ea-8348-831fee26e91b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b01a0ebe-f252-11ea-8348-831fee26e91b" class="save-list-b01a0ebe-f252-11ea-8348-831fee26e91b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b01a0ebe-f252-11ea-8348-831fee26e91b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>CHEYENNE – Sydni Sawyer won a pair of events to help the Cheyenne Central girls swimming and diving team to a 103-55 victory over Cheyenne South on Tuesday.</p></div><div class="subscriber-preview"><p>Sawyer touched the wall first in the 200-yard individual medley and 500-yard freestyle.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm%96 {25J x?5:2?D 2=D@ 8@E 6G6?E H:?D 7C@&gt; v=25JD t886CD Wa__ 7C66X[ $:=2D $@&gt;&gt;6CD Wd_ 7C66X[ xKKJ s6{2J W`__ 3FEE6C7=JX[ z:C2 qC@H?6== W`__ 7C66X 2?5 qC:?&lt;=6J {6H:D W5:G:?8X] qC@H?6== 2=D@ H2D D64@?5 :? E96 a__ x|[ H9:=6 s6{2J E@@&lt; D64@?5 :? E96 d__ 7C66]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/high_school\/cheyenne_central","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmqC@H?6==[ $2HJ6C[ w2??29 q:C86 2?5 w2??: z6CD6?3C@4&lt; @A6?65 E96 &gt;66E 3J H:??:?8 E96 a__ &gt;65=6J C6=2J]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$@FE9 8@E H:?D 7C@&gt; E96 a__ 2?5 c__ 7C66DEJ=6 C6=2J E62&gt;D] |@?:42 $2?496K E@F4965 7:CDE :? E96 `__ 324&lt;DEC@&lt;6[ H9:=6 p==:6 #@3éCE H@? E96 `__ 3C62DEDEC@&lt;6]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/high_school\/cheyenne_central","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_central%2Fgirls-swimming-sawyer-wins-two-as-indians-top-south%2Farticle_b01a0ebe-f252-11ea-8348-831fee26e91b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/high_school/cheyenne_central/girls-swimming-sawyer-wins-two-as-indians-top-south/article_b01a0ebe-f252-11ea-8348-831fee26e91b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b01a0ebe-f252-11ea-8348-831fee26e91b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=GIRLS%20SWIMMING%3A%20Sawyer%20wins%20two%20as%20Indians%20top%20South&url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_central%2Fgirls-swimming-sawyer-wins-two-as-indians-top-south%2Farticle_b01a0ebe-f252-11ea-8348-831fee26e91b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/high_school/cheyenne_central/girls-swimming-sawyer-wins-two-as-indians-top-south/article_b01a0ebe-f252-11ea-8348-831fee26e91b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b01a0ebe-f252-11ea-8348-831fee26e91b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/high_school/cheyenne_central/girls-swimming-sawyer-wins-two-as-indians-top-south/article_b01a0ebe-f252-11ea-8348-831fee26e91b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/high_school/cheyenne_central/girls-swimming-sawyer-wins-two-as-indians-top-south/article_b01a0ebe-f252-11ea-8348-831fee26e91b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b01a0ebe-f252-11ea-8348-831fee26e91b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/b01a0ebe-f252-11ea-8348-831fee26e91b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b01a0ebe-f252-11ea-8348-831fee26e91b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20GIRLS%20SWIMMING%3A%20Sawyer%20wins%20two%20as%20Indians%20top%20South&body=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_central%2Fgirls-swimming-sawyer-wins-two-as-indians-top-south%2Farticle_b01a0ebe-f252-11ea-8348-831fee26e91b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b01a0ebe-f252-11ea-8348-831fee26e91b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/high_school/cheyenne_central/girls-swimming-sawyer-wins-two-as-indians-top-south/article_b01a0ebe-f252-11ea-8348-831fee26e91b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b01a0ebe-f252-11ea-8348-831fee26e91b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b01a0ebe-f252-11ea-8348-831fee26e91b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b01a0ebe-f252-11ea-8348-831fee26e91b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b01a0ebe-f252-11ea-8348-831fee26e91b" class="save-list-b01a0ebe-f252-11ea-8348-831fee26e91b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b01a0ebe-f252-11ea-8348-831fee26e91b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b01a0ebe-f252-11ea-8348-831fee26e91b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/high_school/cheyenne_central/girls-swimming-sawyer-wins-two-as-indians-top-south/article_b01a0ebe-f252-11ea-8348-831fee26e91b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b01a0ebe-f252-11ea-8348-831fee26e91b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wyosports.net/users/login/?referer_url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_central%2Fgirls-swimming-sawyer-wins-two-as-indians-top-south%2Farticle_b01a0ebe-f252-11ea-8348-831fee26e91b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/high_school\/cheyenne_central","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1299565" class="tncms-block"><section id="block-1299565" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1299565 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1299531" class="tncms-block"><section id="block-1299531" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1299531 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/what-do-you-think-of-jeff-linders-hire-as-cowboys-basketball-coach/poll_7ded27d8-6eb7-11ea-93a0-1f785cc1e985.html" class="tnt-asset-link">
        

        
            What do you think of Jeff Linder's hire as Cowboys basketball coach?</a></h4>
            <div id="poll-7ded27d8-6eb7-11ea-93a0-1f785cc1e985-1299531" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-7ded27d8-6eb7-11ea-93a0-1f785cc1e985-1299531-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-7ded27d8-6eb7-11ea-93a0-1f785cc1e985-1299531-your-vote"></span>
                </div>
                <div id="poll-7ded27d8-6eb7-11ea-93a0-1f785cc1e985-1299531-results" class="tnt-poll-results hide"></div>
                <div id="poll-7ded27d8-6eb7-11ea-93a0-1f785cc1e985-1299531-container">
                    <form id="poll-7ded27d8-6eb7-11ea-93a0-1f785cc1e985-1299531-form" class="tnt-poll-form" role="form" method="post" action="/what-do-you-think-of-jeff-linders-hire-as-cowboys-basketball-coach/poll_7ded27d8-6eb7-11ea-93a0-1f785cc1e985.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Love it." value="C8D78082-1910-0001-EEDBE2D515F01143"> Love it.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Reserving judgement." value="C8D78084-0DF0-0001-AB40E0C01C008E70"> Reserving judgement.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="UW could have done better." value="C8D78087-2A60-0001-FA826890162B3600"> UW could have done better.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-7ded27d8-6eb7-11ea-93a0-1f785cc1e985-1299531-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-7ded27d8-6eb7-11ea-93a0-1f785cc1e985-1299531-back-vote" class="padding-top hide">
                <button id="poll-7ded27d8-6eb7-11ea-93a0-1f785cc1e985-1299531-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1299554" class="tncms-block"><section id="block-1299554" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1299554 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1299554" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1299554" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1299554" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1299554" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1299554" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/high_school/laramie_high/vigen-embracing-being-a-regular-football-dad/article_0c6aa985-18c4-575f-a47e-5f7a442fc431.html">Vigen embracing being a regular "football dad"</a></li><li><a href="/university_of_wyoming/football/13-former-wyoming-football-standouts-make-nfl-rosters/article_1ca7e6e4-f061-11ea-b264-6730ca59c212.html">13 former Wyoming football standouts make NFL rosters</a></li><li><a href="/high_school/burns/easts-buell-used-his-down-time-to-improve/article_cafc1436-a1ae-57f5-9b9a-d4b3e57e4341.html">East's Buell used his down time to improve</a></li><li><a href="/high_school/cheyenne_central/cheyenne-central-runs-past-kelly-walsh/article_a1f7f74d-427b-5443-9726-3aad4f226d60.html">Cheyenne Central runs past Kelly Walsh</a></li><li><a href="/high_school/laramie_high/fast-start-strong-running-game-lead-plainsmen-to-win-on-senior-night/article_e8bb87e8-8a03-5125-a759-61ec490b20c0.html">Fast start, strong running game lead Plainsmen to win on Senior Night</a></li><li><a href="/high_school/cheyenne_central/cheyenne-high-school-football-capsules/article_19be26f4-1cf5-5807-b9ed-f8783f876533.html">Cheyenne high school football capsules</a></li><li><a href="/university_of_wyoming/football/ex-uw-lb-maluia-added-to-patriots-active-roster/article_561273f2-f16c-11ea-b7ed-43c984e8a3d8.html">Ex-UW LB Maluia added to Patriots active roster</a></li><li><a href="/high_school/cheyenne_east/cheyenne-east-outlasts-natrona-country/article_3b4dd59c-5981-5f7f-b628-d2bb0a40cd4e.html">Cheyenne East outlasts Natrona Country</a></li><li><a href="/university_of_wyoming/football/cowboys-commit-uphold-wowed-by-accomodating-coaching-staff/article_e38a1e1b-f823-552b-95f1-fcfd65f4dc37.html">Cowboys commit Uphold wowed by accomodating coaching staff</a></li><li><a href="/high_school/burns/burns-david-gets-to-return-to-qb-position/article_bc508613-5ec6-5dd2-b66c-a40b19e31cf8.html">Burns' David gets to return to QB position</a></li></ul></div>
        
        
            <div id="images-1299554" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1299554" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1299554" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/university_of_wyoming/there-is-not-a-safe-path-forward-uw-president-says-of-mw-decision/article_87b5b944-dd9b-11ea-a048-afc98492a400.html">"There is not a safe path forward," UW president says of MW decision</a> (2)</li><li><a href="/university_of_wyoming/four-uw-athletes-test-positive-for-covid-19-school-says/article_5d7acdd2-e25e-11ea-9bc8-336a36d86026.html">Four UW athletes test positive for COVID-19, school says</a> (1)</li><li><a href="/high_school/cheyenne_central/prep-swimming-centrals-brownell-wins-laramie-pentathlon/article_e851245f-3957-5689-a0c8-07d89ff2c338.html">PREP SWIMMING: Central's Brownell wins Laramie Pentathlon</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1299493" class="tncms-block"></div><div id="tncms-block-1512486" class="tncms-block"><div id="ap_widget_container_968f7c97d3a0cc3fcfe45cdf4271dd75"></div>
<script src="https://digitalservices.ap.org/widget-content/968f7c97d3a0cc3fcfe45cdf4271dd75"></script></div><div id="tncms-block-1523782" class="tncms-block"><div id="ap_widget_container_6965cb7a35df520ab63c2923aeac3f29"></div>
<script src="https://digitalservices.ap.org/widget-content/6965cb7a35df520ab63c2923aeac3f29"></script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/high_school\/cheyenne_central","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1523784" class="tncms-block"><div id="ap_widget_container_7a96aa543faa2eceb586d927ee4ae44c"></div>
<script src="https://digitalservices.ap.org/widget-content/7a96aa543faa2eceb586d927ee4ae44c"></script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/high_school\/cheyenne_central","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1299477" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1299478" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1299553" class="tncms-block"><section id="block-1299553" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/49c1bf20-7c29-11e6-af56-3bbf603781a3.png?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/49c1bf20-7c29-11e6-af56-3bbf603781a3.png?resize=300%2C153 300w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/49c1bf20-7c29-11e6-af56-3bbf603781a3.png?resize=400%2C205 400w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/49c1bf20-7c29-11e6-af56-3bbf603781a3.png?resize=540%2C276 540w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/49c1bf20-7c29-11e6-af56-3bbf603781a3.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1335973" class="tncms-block"><div style="text-align:center;width:100%;color:#ffffff;font-size:20px;">APG of the Rockies</div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1299545" class="tncms-block"><section id="block-1299545" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1299545 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>wyosports.net</strong><br>
    702 W. Lincolnway<br>
    Cheyenne, WY 82001
    <br>
    
        <strong>Phone:</strong> (307) 633-3110<br>
        <strong>Email:</strong> <a href="mailto:webdesign@wyomingnews.com">webdesign@wyomingnews.com</a><br>
    
</address></section></div><div id="tncms-block-1335969" class="tncms-block"><div class="follow-links-1335969 default">
    
    <section id="block-1335969" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WyoSports" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WyoSports" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/WyoSports" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.insgy.com/tag/wyosports" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wyosports.net",
  "sameAs" : ["https://www.facebook.com/WyoSports","https://twitter.com/WyoSports","https://www.youtube.com/user/WyoSports","https://www.insgy.com/tag/wyosports"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1299546" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1299546"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Wyoming Tribune Eagle</a>, 702 W. Lincolnway Cheyenne, WY</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/high_school\/cheyenne_central","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b01a0ebe-f252-11ea-8348-831fee26e91b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>