
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wyosports.net/content/tncms/live/" />
<meta name="keywords" content="cheyenne_east" />
<meta name="news_keywords" content="cheyenne_east" />
<meta name="description" content="CHEYENNE &ndash; Injuries have plagued Shaye Ellis throughout his high school athletic career." />
<meta name="author" content="Robert Munoz WyoSports" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wyosports.net/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/1/88/188caa2f-e75f-5657-a0ed-d5b35d7d91d3/5fee4a98707e6.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="East's Ellis continues to overcome injuries" />
<meta property="og:description" content="CHEYENNE &ndash; Injuries have plagued Shaye Ellis throughout his high school athletic career." />
<meta property="og:site_name" content="WyoSports.net" />
<meta property="og:section" content="Cheyenne East" />
<meta property="fb:app_id" content="236928633033013" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/live/global/resources/styles/site.css?_dc=1470835088"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/high_school\/cheyenne_east","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Robert Munoz\nWyoSports","id":"e03442e1-5f10-513d-ac2d-3313988c71e1","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":302},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-33783306-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6842", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/ads/impressions.js?_dc=1609540533"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/ads/traffic.js?_dc=1609486528"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/ads/settings.js?_dc=1519927726"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d-1299531","asset_id":"8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d","title":"How many games with the UW football team win in 2020?","url":"\/how-many-games-with-the-uw-football-team-win-in-2020\/poll_8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d.html","results":"https:\/\/www.wyosports.net\/how-many-games-with-the-uw-football-team-win-in-2020\/poll_8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1595160067"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>East's Ellis continues to overcome injuries | Cheyenne East | wyosports.net</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/f874ac72-7c28-11e6-b8e4-27b17dab6f23.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="East's Ellis continues to overcome injuries | Cheyenne East | wyosports.net" href="http://www.wyosports.net/search/?f=rss&amp;t=article&amp;c=high_school/cheyenne_east&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wyosports.net/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-e03442e1-5f10-513d-ac2d-3313988c71e1 section-high-schoolsection-cheyenne-east type-article infinity-disabled" data-path="/high_school/cheyenne_east">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wyosports.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fhigh_school%2Fcheyenne_east&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Robert+Munoz%0AWyoSports&amp;tncms.asset.id=e03442e1-5f10-513d-ac2d-3313988c71e1&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=302&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-33783306-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wyosports.net",
  secureDomain: "wyosports.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6842);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/high_school\/cheyenne_east","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wyosports.net/tncms/admin/editorial-asset/?edit=e03442e1-5f10-513d-ac2d-3313988c71e1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1299575" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1299575" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wyosports.net/users/login/?referer_url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wyosports.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1299575').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wyosports.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wyosports.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wyosports.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1299575').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wyosports.net/users/logout/" id="user-logout-form-1299575"><input type="hidden" name="referer_url" value="https://www.wyosports.net/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-partner-papers">Partner Papers</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/university_of_wyoming/"  class="nav-link tnt-section-university-of-wyoming">University of Wyoming</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/university_of_wyoming/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/university_of_wyoming/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a href="/university_of_wyoming/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a href="/university_of_wyoming/other_sports/"  class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/high_school/laramie_high/"  class="nav-link tnt-section-laramie-high">Laramie High</a>
                                </li><li>
                                    <a href="/high_school/cheyenne_east/"  class="nav-link tnt-section-cheyenne-east">Cheyenne East</a>
                                </li><li>
                                    <a href="/high_school/cheyenne_central/"  class="nav-link tnt-section-cheyenne-central">Cheyenne Central</a>
                                </li><li>
                                    <a href="/high_school/cheyenne_south/"  class="nav-link tnt-section-cheyenne-south">Cheyenne South</a>
                                </li><li>
                                    <a href="/high_school/pine_bluffs/"  class="nav-link tnt-section-pine-bluffs">Pine Bluffs</a>
                                </li><li>
                                    <a href="/high_school/burns/"  class="nav-link tnt-section-burns">Burns</a>
                                </li><li>
                                    <a href="/high_school/rock_river/"  class="nav-link tnt-section-rock-river">Rock River</a>
                                </li><li>
                                    <a href="/high_school/other_schools/"  class="nav-link tnt-section-other-schools">Other Schools</a>
                                </li><li>
                                    <a href="/high_school/scores_and_results/"  class="nav-link tnt-section-scores-results">Scores & Results</a>
                                </li><li>
                                    <a href="/high_school/prep_athlete/"  class="nav-link tnt-section-prep-athletes">Prep Athletes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/other_sports/"  class="nav-link tnt-section-other-sports">Other Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/other_sports/lccc/"  class="nav-link tnt-section-lccc">LCCC</a>
                                </li><li>
                                    <a href="/other_sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/other_sports/rodeo/"  class="nav-link tnt-section-rodeo">Rodeo</a>
                                </li><li>
                                    <a href="/other_sports/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a href="/other_sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/other_sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/other_sports/community/"  class="nav-link tnt-section-community">Community</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="http://wyomingcowboysblog.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-cowboy-chronicles">Cowboy Chronicles</a>
                                </li><li>
                                    <a href="http://lockerroom.wyomingnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-locker-room">Locker Room</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-local-videos">Local Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1299560" class="tncms-block hidden-md hidden-lg"><section id="block-1299560" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1299560" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1299560" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1299560-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1299560-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1299560-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1299560').submit();
        return false;
    });

    $('#site-search-1299560').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1299560 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1299560 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1299560-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1355464" class="tncms-block"><script language="javascript" type="text/javascript">

jQuery(document).ready(function(){
$('.label-flag-web-only').text('Open Access'); // Custom Flag for Paywall-bypassed articles

});

</script></div><div id="tncms-block-1355463" class="tncms-block"><style>

/* Paywall Flag customizations  */
.label-flag-web-only
{
background-color: #71b9f1 !important;
position: absolute;
color: #fff !important;
top: 0;
right: 0;
border-radius: 0;
font-size: 80%;
}
.card.summary .label-flag-web-only {
top: -20px;
padding: 5px 5px;
line-height: 1em;
right: -17px;
}
.asset-header .label-flag-web-only {
right: 30px;
}
.mosaic-grid .label-flag-web-only {
bottom: 0;
top: initial;
}
.mosaic-grid .mosaic-item .meta {
width: 100%;
}
.mosaic-grid .mosaic-item .byline
{
margin-bottom:10px !important;
}
/* End Paywall Flag Customizations */
</style></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="http://www.wyosports.net/site/forms/subscription_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1299574" class="tncms-block"><div id="user-controls-1299574" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wyosports.net/users/login/?referer_url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wyosports.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1299574').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wyosports.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wyosports.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wyosports.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1299574').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wyosports.net/users/logout/" id="user-logout-form-1299574"><input type="hidden" name="referer_url" value="https://www.wyosports.net/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1299561" class="tncms-block"><div class="follow-links-1299561 pull-right">
    
    <section id="block-1299561" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WyoSports" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WyoSports" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/WyoSports" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.insgy.com/tag/wyosports" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wyosports.net",
  "sameAs" : ["https://www.facebook.com/WyoSports","https://twitter.com/WyoSports","https://www.youtube.com/user/WyoSports","https://www.insgy.com/tag/wyosports"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1299551" class="tncms-block a"><section id="block-1299551" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/05bacc86-7c29-11e6-98ff-5b541fc67a17.png?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/05bacc86-7c29-11e6-98ff-5b541fc67a17.png?resize=300%2C153 300w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/05bacc86-7c29-11e6-98ff-5b541fc67a17.png?resize=400%2C205 400w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/05bacc86-7c29-11e6-98ff-5b541fc67a17.png?resize=540%2C276 540w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/05bacc86-7c29-11e6-98ff-5b541fc67a17.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1701136" class="tncms-block"><section id="block-1701136" class="block emphasis-h3   " ><div class="block"><a href="https://www.wyosports.net/site/forms/online_services/submit_photo_video/submit_photovideo/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/7971cee0-cf5a-11e9-9834-23a5c12f0e11.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/7971cee0-cf5a-11e9-9834-23a5c12f0e11.png?resize=300%2C76 300w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/7971cee0-cf5a-11e9-9834-23a5c12f0e11.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="See something newsworthy? Share your photos and video!"></a></div></section></div><div id="tncms-block-1299558" class="tncms-block"><section id="block-1299558" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1299558" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1299558" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1299558-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1299558-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1299558-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1299558').submit();
        return false;
    });

    $('#site-search-1299558').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1299558 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1299558 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1299558-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1335978" class="tncms-block"><style>
#main-body-container{ background: #ffffff url(libraries/flex/components/site/resources/images/header-bg.jpg) repeat;}

#site-footer-container {
    border-top: 7px solid #0684be !important;
}

</style></div><div id="tncms-block-1299552" class="tncms-block"><section id="block-1299552" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/171b0c0c-7c29-11e6-91be-ef48b3e84125.png?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/171b0c0c-7c29-11e6-91be-ef48b3e84125.png?resize=300%2C153 300w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/171b0c0c-7c29-11e6-91be-ef48b3e84125.png?resize=400%2C205 400w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/171b0c0c-7c29-11e6-91be-ef48b3e84125.png?resize=540%2C276 540w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/171b0c0c-7c29-11e6-91be-ef48b3e84125.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1299577" class="tncms-block"><div id="weather-1299577" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=82001" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">36&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="82001"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1299577 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Cheyenne, WY
                                
                                 <small>(82001)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 19F. Winds WSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 19F. Winds WSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 1, 2021 @ 3:19 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=82001"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-partner-papers"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Partner Papers</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cheyenne-wyoming-news"  href="https://wyomingnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Cheyenne Wyoming News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laramie-boomerang"  href="https://laramieboomerang.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Laramie Boomerang</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rawlins-daily-times"  href="https://rawlinsdailytimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Rawlins Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rock-springs-rocket-miner"  href="https://rocketminer.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Rock Springs Rocket Miner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-idaho-falls"  href="https://www.postregister.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Idaho Falls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wyoming-business-report"  href="https://wyomingbusinessreport.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wyoming Business Report</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-employment"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Employment</span>
                </a><ul id="main-nav_menu-child-1-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-employment-inquiry-form"  href="https://www.wyomingnews.com/site/forms/online_services/employment_inquiry_form/"  target="_blank" rel="noopener">
                    <span class="nav-label">Employment Inquiry Form</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-university-of-wyoming"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/university_of_wyoming/" >
                    <span class="nav-label">University of Wyoming</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/university_of_wyoming/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/university_of_wyoming/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/university_of_wyoming/womens_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-sports"  href="/university_of_wyoming/other_sports/" >
                    <span class="nav-label">Other Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-high-school"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/high_school/" >
                    <span class="nav-label">High School</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-laramie-high"  href="/high_school/laramie_high/" >
                    <span class="nav-label">Laramie High</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cheyenne-east"  href="/high_school/cheyenne_east/" >
                    <span class="nav-label">Cheyenne East</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cheyenne-central"  href="/high_school/cheyenne_central/" >
                    <span class="nav-label">Cheyenne Central</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cheyenne-south"  href="/high_school/cheyenne_south/" >
                    <span class="nav-label">Cheyenne South</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pine-bluffs"  href="/high_school/pine_bluffs/" >
                    <span class="nav-label">Pine Bluffs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-burns"  href="/high_school/burns/" >
                    <span class="nav-label">Burns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rock-river"  href="/high_school/rock_river/" >
                    <span class="nav-label">Rock River</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-schools"  href="/high_school/other_schools/" >
                    <span class="nav-label">Other Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scores-results"  href="/high_school/scores_and_results/" >
                    <span class="nav-label">Scores & Results</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prep-athletes"  href="/high_school/prep_athlete/" >
                    <span class="nav-label">Prep Athletes</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-other-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/other_sports/" >
                    <span class="nav-label">Other Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-lccc"  href="/other_sports/lccc/" >
                    <span class="nav-label">LCCC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/other_sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rodeo"  href="/other_sports/rodeo/" >
                    <span class="nav-label">Rodeo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hockey"  href="/other_sports/hockey/" >
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/other_sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/other_sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/other_sports/community/" >
                    <span class="nav-label">Community</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs" >
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cowboy-chronicles"  href="http://wyomingcowboysblog.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Cowboy Chronicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-locker-room"  href="http://lockerroom.wyomingnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Locker Room</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/gallery/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Local Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1299475" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1299476" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-e03442e1-5f10-513d-ac2d-3313988c71e1" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-e03442e1-5f10-513d-ac2d-3313988c71e1" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal" class="carousel-inner"><div  class="item photo-188caa2f-e75f-5657-a0ed-d5b35d7d91d3">
                            <div class="item-container">
				                <div data-track-object='{"title":"East&#39;s Ellis continues to overcome injuries","url":"/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/1/88/188caa2f-e75f-5657-a0ed-d5b35d7d91d3/5fee4a98707e6.image.jpg?resize=1200%2C800"
                    
                    alt="20210101-spts-ShayeEllis-mc-5.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/1/88/188caa2f-e75f-5657-a0ed-d5b35d7d91d3/5fee4a98707e6.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal" data-target=".caption-inner-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2F88%2F188caa2f-e75f-5657-a0ed-d5b35d7d91d3%2F5fee4a98707e6.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2F88%2F188caa2f-e75f-5657-a0ed-d5b35d7d91d3%2F5fee4a98707e6.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/1/88/188caa2f-e75f-5657-a0ed-d5b35d7d91d3/5fee4a988696d.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cheyenne East senior Shaye Ellis competes in the 100 yard butterfly during the East Double Dual meet Thursday, Dec. 31, 2020, inside Cheyenne South. Michael Cummo/Wyoming Tribune Eagle</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2F20210101-spts-shayeellis-mc-5-jpg%2Fimage_188caa2f-e75f-5657-a0ed-d5b35d7d91d3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/20210101-spts-shayeellis-mc-5-jpg/image_188caa2f-e75f-5657-a0ed-d5b35d7d91d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"188caa2f-e75f-5657-a0ed-d5b35d7d91d3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20210101-spts-ShayeEllis-mc-5.JPG&url=https%3A%2F%2Fwww.wyosports.net%2F20210101-spts-shayeellis-mc-5-jpg%2Fimage_188caa2f-e75f-5657-a0ed-d5b35d7d91d3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/20210101-spts-shayeellis-mc-5-jpg/image_188caa2f-e75f-5657-a0ed-d5b35d7d91d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"188caa2f-e75f-5657-a0ed-d5b35d7d91d3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/20210101-spts-shayeellis-mc-5-jpg/image_188caa2f-e75f-5657-a0ed-d5b35d7d91d3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/20210101-spts-shayeellis-mc-5-jpg/image_188caa2f-e75f-5657-a0ed-d5b35d7d91d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"188caa2f-e75f-5657-a0ed-d5b35d7d91d3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/188caa2f-e75f-5657-a0ed-d5b35d7d91d3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"188caa2f-e75f-5657-a0ed-d5b35d7d91d3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%2020210101-spts-ShayeEllis-mc-5.JPG&body=https%3A%2F%2Fwww.wyosports.net%2F20210101-spts-shayeellis-mc-5-jpg%2Fimage_188caa2f-e75f-5657-a0ed-d5b35d7d91d3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"188caa2f-e75f-5657-a0ed-d5b35d7d91d3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/20210101-spts-shayeellis-mc-5-jpg/image_188caa2f-e75f-5657-a0ed-d5b35d7d91d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"188caa2f-e75f-5657-a0ed-d5b35d7d91d3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-188caa2f-e75f-5657-a0ed-d5b35d7d91d3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="188caa2f-e75f-5657-a0ed-d5b35d7d91d3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="188caa2f-e75f-5657-a0ed-d5b35d7d91d3" class="save-list-188caa2f-e75f-5657-a0ed-d5b35d7d91d3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="188caa2f-e75f-5657-a0ed-d5b35d7d91d3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-26daf797-cd23-5e47-8f38-491200de167e">
                            <div class="item-container">
				                <div data-track-object='{"title":"East&#39;s Ellis continues to overcome injuries","url":"/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/2/6d/26daf797-cd23-5e47-8f38-491200de167e/5fee438e7659e.image.jpg?resize=1200%2C750"
                    
                    alt="Shaye Ellis"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1821"
                    height="1138"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/2/6d/26daf797-cd23-5e47-8f38-491200de167e/5fee438e7659e.image.jpg?resize=1200%2C750" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal" data-target=".caption-inner-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2F6d%2F26daf797-cd23-5e47-8f38-491200de167e%2F5fee438e7659e.image.jpg%3Fresize%3D540%252C337&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2F6d%2F26daf797-cd23-5e47-8f38-491200de167e%2F5fee438e7659e.image.jpg%3Fresize%3D540%252C337&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/2/6d/26daf797-cd23-5e47-8f38-491200de167e/5fee5523cf74b.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Shaye Ellis</p><p>Shaye Ellis</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Robert Munoz/WyoSports
<!--p:Cutline attribution--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2Fshaye-ellis%2Fimage_26daf797-cd23-5e47-8f38-491200de167e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/shaye-ellis/image_26daf797-cd23-5e47-8f38-491200de167e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26daf797-cd23-5e47-8f38-491200de167e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shaye%20Ellis&url=https%3A%2F%2Fwww.wyosports.net%2Fshaye-ellis%2Fimage_26daf797-cd23-5e47-8f38-491200de167e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/shaye-ellis/image_26daf797-cd23-5e47-8f38-491200de167e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26daf797-cd23-5e47-8f38-491200de167e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/shaye-ellis/image_26daf797-cd23-5e47-8f38-491200de167e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/shaye-ellis/image_26daf797-cd23-5e47-8f38-491200de167e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26daf797-cd23-5e47-8f38-491200de167e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/26daf797-cd23-5e47-8f38-491200de167e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"26daf797-cd23-5e47-8f38-491200de167e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Shaye%20Ellis&body=https%3A%2F%2Fwww.wyosports.net%2Fshaye-ellis%2Fimage_26daf797-cd23-5e47-8f38-491200de167e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"26daf797-cd23-5e47-8f38-491200de167e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/shaye-ellis/image_26daf797-cd23-5e47-8f38-491200de167e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26daf797-cd23-5e47-8f38-491200de167e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-26daf797-cd23-5e47-8f38-491200de167e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="26daf797-cd23-5e47-8f38-491200de167e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="26daf797-cd23-5e47-8f38-491200de167e" class="save-list-26daf797-cd23-5e47-8f38-491200de167e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="26daf797-cd23-5e47-8f38-491200de167e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7c023f0c-f006-5fe9-9fa4-36df45cf9497">
                            <div class="item-container">
				                <div data-track-object='{"title":"East&#39;s Ellis continues to overcome injuries","url":"/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20210101-spts-ShayeEllis-mc-1.JPG"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/7/c0/7c023f0c-f006-5fe9-9fa4-36df45cf9497/5fee4a98cee89.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal" data-target=".caption-inner-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2Fc0%2F7c023f0c-f006-5fe9-9fa4-36df45cf9497%2F5fee4a98cee89.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2Fc0%2F7c023f0c-f006-5fe9-9fa4-36df45cf9497%2F5fee4a98cee89.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/7/c0/7c023f0c-f006-5fe9-9fa4-36df45cf9497/5fee4a98e7c25.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cheyenne East senior Shaye Ellis competes in the 200 yard freestyle relay during the East Double Dual meet Thursday, Dec. 31, 2020, inside Cheyenne South. Michael Cummo/Wyoming Tribune Eagle</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2F20210101-spts-shayeellis-mc-1-jpg%2Fimage_7c023f0c-f006-5fe9-9fa4-36df45cf9497.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/20210101-spts-shayeellis-mc-1-jpg/image_7c023f0c-f006-5fe9-9fa4-36df45cf9497.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c023f0c-f006-5fe9-9fa4-36df45cf9497"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20210101-spts-ShayeEllis-mc-1.JPG&url=https%3A%2F%2Fwww.wyosports.net%2F20210101-spts-shayeellis-mc-1-jpg%2Fimage_7c023f0c-f006-5fe9-9fa4-36df45cf9497.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/20210101-spts-shayeellis-mc-1-jpg/image_7c023f0c-f006-5fe9-9fa4-36df45cf9497.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c023f0c-f006-5fe9-9fa4-36df45cf9497"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/20210101-spts-shayeellis-mc-1-jpg/image_7c023f0c-f006-5fe9-9fa4-36df45cf9497.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/20210101-spts-shayeellis-mc-1-jpg/image_7c023f0c-f006-5fe9-9fa4-36df45cf9497.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c023f0c-f006-5fe9-9fa4-36df45cf9497"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/7c023f0c-f006-5fe9-9fa4-36df45cf9497" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7c023f0c-f006-5fe9-9fa4-36df45cf9497"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%2020210101-spts-ShayeEllis-mc-1.JPG&body=https%3A%2F%2Fwww.wyosports.net%2F20210101-spts-shayeellis-mc-1-jpg%2Fimage_7c023f0c-f006-5fe9-9fa4-36df45cf9497.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7c023f0c-f006-5fe9-9fa4-36df45cf9497"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/20210101-spts-shayeellis-mc-1-jpg/image_7c023f0c-f006-5fe9-9fa4-36df45cf9497.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c023f0c-f006-5fe9-9fa4-36df45cf9497"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7c023f0c-f006-5fe9-9fa4-36df45cf9497-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7c023f0c-f006-5fe9-9fa4-36df45cf9497" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7c023f0c-f006-5fe9-9fa4-36df45cf9497" class="save-list-7c023f0c-f006-5fe9-9fa4-36df45cf9497-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7c023f0c-f006-5fe9-9fa4-36df45cf9497" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c9b01b89-d793-5ae2-bd5a-bbbae3a442e5">
                            <div class="item-container">
				                <div data-track-object='{"title":"East&#39;s Ellis continues to overcome injuries","url":"/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20210101-spts-ShayeEllis-mc-2.JPG"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/c/9b/c9b01b89-d793-5ae2-bd5a-bbbae3a442e5/5fee4a9904510.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal" data-target=".caption-inner-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fc%2F9b%2Fc9b01b89-d793-5ae2-bd5a-bbbae3a442e5%2F5fee4a9904510.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fc%2F9b%2Fc9b01b89-d793-5ae2-bd5a-bbbae3a442e5%2F5fee4a9904510.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/c/9b/c9b01b89-d793-5ae2-bd5a-bbbae3a442e5/5fee4a991ae7d.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cheyenne East senior Shaye Ellis competes in the 100 yard butterfly during the East Double Dual meet Thursday, Dec. 31, 2020, inside Cheyenne South. Michael Cummo/Wyoming Tribune Eagle</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2F20210101-spts-shayeellis-mc-2-jpg%2Fimage_c9b01b89-d793-5ae2-bd5a-bbbae3a442e5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/20210101-spts-shayeellis-mc-2-jpg/image_c9b01b89-d793-5ae2-bd5a-bbbae3a442e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b01b89-d793-5ae2-bd5a-bbbae3a442e5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20210101-spts-ShayeEllis-mc-2.JPG&url=https%3A%2F%2Fwww.wyosports.net%2F20210101-spts-shayeellis-mc-2-jpg%2Fimage_c9b01b89-d793-5ae2-bd5a-bbbae3a442e5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/20210101-spts-shayeellis-mc-2-jpg/image_c9b01b89-d793-5ae2-bd5a-bbbae3a442e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b01b89-d793-5ae2-bd5a-bbbae3a442e5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/20210101-spts-shayeellis-mc-2-jpg/image_c9b01b89-d793-5ae2-bd5a-bbbae3a442e5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/20210101-spts-shayeellis-mc-2-jpg/image_c9b01b89-d793-5ae2-bd5a-bbbae3a442e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b01b89-d793-5ae2-bd5a-bbbae3a442e5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/c9b01b89-d793-5ae2-bd5a-bbbae3a442e5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c9b01b89-d793-5ae2-bd5a-bbbae3a442e5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%2020210101-spts-ShayeEllis-mc-2.JPG&body=https%3A%2F%2Fwww.wyosports.net%2F20210101-spts-shayeellis-mc-2-jpg%2Fimage_c9b01b89-d793-5ae2-bd5a-bbbae3a442e5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c9b01b89-d793-5ae2-bd5a-bbbae3a442e5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/20210101-spts-shayeellis-mc-2-jpg/image_c9b01b89-d793-5ae2-bd5a-bbbae3a442e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9b01b89-d793-5ae2-bd5a-bbbae3a442e5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c9b01b89-d793-5ae2-bd5a-bbbae3a442e5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c9b01b89-d793-5ae2-bd5a-bbbae3a442e5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c9b01b89-d793-5ae2-bd5a-bbbae3a442e5" class="save-list-c9b01b89-d793-5ae2-bd5a-bbbae3a442e5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c9b01b89-d793-5ae2-bd5a-bbbae3a442e5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8a04d9d0-c2b5-5308-8bcd-5f38023dfb02">
                            <div class="item-container">
				                <div data-track-object='{"title":"East&#39;s Ellis continues to overcome injuries","url":"/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20210101-spts-ShayeEllis-mc-3.JPG"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/a0/8a04d9d0-c2b5-5308-8bcd-5f38023dfb02/5fee4a992b8f7.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal" data-target=".caption-inner-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Fa0%2F8a04d9d0-c2b5-5308-8bcd-5f38023dfb02%2F5fee4a992b8f7.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Fa0%2F8a04d9d0-c2b5-5308-8bcd-5f38023dfb02%2F5fee4a992b8f7.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/a0/8a04d9d0-c2b5-5308-8bcd-5f38023dfb02/5fee4a9941d36.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cheyenne East senior Shaye Ellis competes in the 200 yard individual medley during the East Double Dual meet Thursday, Dec. 31, 2020, inside Cheyenne South. Michael Cummo/Wyoming Tribune Eagle</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2F20210101-spts-shayeellis-mc-3-jpg%2Fimage_8a04d9d0-c2b5-5308-8bcd-5f38023dfb02.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/20210101-spts-shayeellis-mc-3-jpg/image_8a04d9d0-c2b5-5308-8bcd-5f38023dfb02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a04d9d0-c2b5-5308-8bcd-5f38023dfb02"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20210101-spts-ShayeEllis-mc-3.JPG&url=https%3A%2F%2Fwww.wyosports.net%2F20210101-spts-shayeellis-mc-3-jpg%2Fimage_8a04d9d0-c2b5-5308-8bcd-5f38023dfb02.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/20210101-spts-shayeellis-mc-3-jpg/image_8a04d9d0-c2b5-5308-8bcd-5f38023dfb02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a04d9d0-c2b5-5308-8bcd-5f38023dfb02"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/20210101-spts-shayeellis-mc-3-jpg/image_8a04d9d0-c2b5-5308-8bcd-5f38023dfb02.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/20210101-spts-shayeellis-mc-3-jpg/image_8a04d9d0-c2b5-5308-8bcd-5f38023dfb02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a04d9d0-c2b5-5308-8bcd-5f38023dfb02"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/8a04d9d0-c2b5-5308-8bcd-5f38023dfb02" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a04d9d0-c2b5-5308-8bcd-5f38023dfb02"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%2020210101-spts-ShayeEllis-mc-3.JPG&body=https%3A%2F%2Fwww.wyosports.net%2F20210101-spts-shayeellis-mc-3-jpg%2Fimage_8a04d9d0-c2b5-5308-8bcd-5f38023dfb02.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a04d9d0-c2b5-5308-8bcd-5f38023dfb02"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/20210101-spts-shayeellis-mc-3-jpg/image_8a04d9d0-c2b5-5308-8bcd-5f38023dfb02.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a04d9d0-c2b5-5308-8bcd-5f38023dfb02"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8a04d9d0-c2b5-5308-8bcd-5f38023dfb02-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8a04d9d0-c2b5-5308-8bcd-5f38023dfb02" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8a04d9d0-c2b5-5308-8bcd-5f38023dfb02" class="save-list-8a04d9d0-c2b5-5308-8bcd-5f38023dfb02-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8a04d9d0-c2b5-5308-8bcd-5f38023dfb02" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f89ff590-a072-5a79-934b-dd85a5d789a9">
                            <div class="item-container">
				                <div data-track-object='{"title":"East&#39;s Ellis continues to overcome injuries","url":"/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20210101-spts-ShayeEllis-mc-4.JPG"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/f/89/f89ff590-a072-5a79-934b-dd85a5d789a9/5fee4a995241f.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal" data-target=".caption-inner-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F89%2Ff89ff590-a072-5a79-934b-dd85a5d789a9%2F5fee4a995241f.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F89%2Ff89ff590-a072-5a79-934b-dd85a5d789a9%2F5fee4a995241f.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/f/89/f89ff590-a072-5a79-934b-dd85a5d789a9/5fee4a99691f6.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cheyenne East senior Shaye Ellis competes in the 200 yard individual medley during the East Double Dual meet Thursday, Dec. 31, 2020, inside Cheyenne South. Michael Cummo/Wyoming Tribune Eagle</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2F20210101-spts-shayeellis-mc-4-jpg%2Fimage_f89ff590-a072-5a79-934b-dd85a5d789a9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/20210101-spts-shayeellis-mc-4-jpg/image_f89ff590-a072-5a79-934b-dd85a5d789a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f89ff590-a072-5a79-934b-dd85a5d789a9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20210101-spts-ShayeEllis-mc-4.JPG&url=https%3A%2F%2Fwww.wyosports.net%2F20210101-spts-shayeellis-mc-4-jpg%2Fimage_f89ff590-a072-5a79-934b-dd85a5d789a9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/20210101-spts-shayeellis-mc-4-jpg/image_f89ff590-a072-5a79-934b-dd85a5d789a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f89ff590-a072-5a79-934b-dd85a5d789a9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/20210101-spts-shayeellis-mc-4-jpg/image_f89ff590-a072-5a79-934b-dd85a5d789a9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/20210101-spts-shayeellis-mc-4-jpg/image_f89ff590-a072-5a79-934b-dd85a5d789a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f89ff590-a072-5a79-934b-dd85a5d789a9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/f89ff590-a072-5a79-934b-dd85a5d789a9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f89ff590-a072-5a79-934b-dd85a5d789a9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%2020210101-spts-ShayeEllis-mc-4.JPG&body=https%3A%2F%2Fwww.wyosports.net%2F20210101-spts-shayeellis-mc-4-jpg%2Fimage_f89ff590-a072-5a79-934b-dd85a5d789a9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f89ff590-a072-5a79-934b-dd85a5d789a9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/20210101-spts-shayeellis-mc-4-jpg/image_f89ff590-a072-5a79-934b-dd85a5d789a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f89ff590-a072-5a79-934b-dd85a5d789a9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f89ff590-a072-5a79-934b-dd85a5d789a9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f89ff590-a072-5a79-934b-dd85a5d789a9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f89ff590-a072-5a79-934b-dd85a5d789a9" class="save-list-f89ff590-a072-5a79-934b-dd85a5d789a9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f89ff590-a072-5a79-934b-dd85a5d789a9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e03442e1-5f10-513d-ac2d-3313988c71e1" class="asset article-default"  data-url="https://www.wyosports.net/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/1/88/188caa2f-e75f-5657-a0ed-d5b35d7d91d3/5fee4a98707e6.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wyosports.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wyosports.net/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html" />
    <style>
                .asset-paging .direction {
                    color: #0684be;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wyosports.net\/tncms\/search\/mlt\/?origin=e03442e1-5f10-513d-ac2d-3313988c71e1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e03442e1-5f10-513d-ac2d-3313988c71e1" class="asset-paging">
                <div id="paging-prev-e03442e1-5f10-513d-ac2d-3313988c71e1" class="paging-link prev offset"></div>
                <div id="paging-next-e03442e1-5f10-513d-ac2d-3313988c71e1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-web-only">web only</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            East's Ellis continues to overcome injuries
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Robert Munoz
WyoSports
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-01T05:00:00-07:00" class="tnt-date asset-date text-muted">
            Jan 1, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-01T05:00:00-07:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-01T05:00:00-07:00">
    <meta itemprop="datePublished" content="2021-01-01T05:00:00-07:00">
    <meta itemprop="dateModified" content="2021-01-01T05:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=East%27s%20Ellis%20continues%20to%20overcome%20injuries&url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/e03442e1-5f10-513d-ac2d-3313988c71e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20East%27s%20Ellis%20continues%20to%20overcome%20injuries&body=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-e03442e1-5f10-513d-ac2d-3313988c71e1" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e03442e1-5f10-513d-ac2d-3313988c71e1" class="carousel-inner"><div  class="item photo-188caa2f-e75f-5657-a0ed-d5b35d7d91d3">
                            <div class="item-container">
				                <div data-track-object='{"title":"East&#39;s Ellis continues to overcome injuries","url":"/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-188caa2f-e75f-5657-a0ed-d5b35d7d91d3" data-instance="#gallery-items-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal" data-target="#photo-carousel-e03442e1-5f10-513d-ac2d-3313988c71e1" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/1/88/188caa2f-e75f-5657-a0ed-d5b35d7d91d3/5fee4a98707e6.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/1/88/188caa2f-e75f-5657-a0ed-d5b35d7d91d3/5fee4a98707e6.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/1/88/188caa2f-e75f-5657-a0ed-d5b35d7d91d3/5fee4a98707e6.image.jpg?resize=1200%2C800"
                    
                    alt="20210101-spts-ShayeEllis-mc-5.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/1/88/188caa2f-e75f-5657-a0ed-d5b35d7d91d3/5fee4a98707e6.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e03442e1-5f10-513d-ac2d-3313988c71e1 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2F88%2F188caa2f-e75f-5657-a0ed-d5b35d7d91d3%2F5fee4a98707e6.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2F88%2F188caa2f-e75f-5657-a0ed-d5b35d7d91d3%2F5fee4a98707e6.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/1/88/188caa2f-e75f-5657-a0ed-d5b35d7d91d3/5fee4a988696d.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cheyenne East senior Shaye Ellis competes in the 100 yard butterfly during the East Double Dual meet Thursday, Dec. 31, 2020, inside Cheyenne South. Michael Cummo/Wyoming Tribune Eagle</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-26daf797-cd23-5e47-8f38-491200de167e">
                            <div class="item-container">
				                <div data-track-object='{"title":"East&#39;s Ellis continues to overcome injuries","url":"/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-26daf797-cd23-5e47-8f38-491200de167e" data-instance="#gallery-items-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal" data-target="#photo-carousel-e03442e1-5f10-513d-ac2d-3313988c71e1" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1821">
            <meta itemprop="height" content="1138">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/2/6d/26daf797-cd23-5e47-8f38-491200de167e/5fee438e7659e.image.jpg?resize=1200%2C750">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/2/6d/26daf797-cd23-5e47-8f38-491200de167e/5fee438e7659e.image.jpg?resize=1200%2C750">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/2/6d/26daf797-cd23-5e47-8f38-491200de167e/5fee438e7659e.image.jpg?resize=1200%2C750"
                    
                    alt="Shaye Ellis"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1821"
                    height="1138"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/2/6d/26daf797-cd23-5e47-8f38-491200de167e/5fee438e7659e.image.jpg?resize=1200%2C750" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e03442e1-5f10-513d-ac2d-3313988c71e1 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2F6d%2F26daf797-cd23-5e47-8f38-491200de167e%2F5fee438e7659e.image.jpg%3Fresize%3D540%252C337&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F2%2F6d%2F26daf797-cd23-5e47-8f38-491200de167e%2F5fee438e7659e.image.jpg%3Fresize%3D540%252C337&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/2/6d/26daf797-cd23-5e47-8f38-491200de167e/5fee5523cf74b.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Shaye Ellis</p><p>Shaye Ellis</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Robert Munoz/WyoSports
<!--p:Cutline attribution--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7c023f0c-f006-5fe9-9fa4-36df45cf9497">
                            <div class="item-container">
				                <div data-track-object='{"title":"East&#39;s Ellis continues to overcome injuries","url":"/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-7c023f0c-f006-5fe9-9fa4-36df45cf9497" data-instance="#gallery-items-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal" data-target="#photo-carousel-e03442e1-5f10-513d-ac2d-3313988c71e1" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/7/c0/7c023f0c-f006-5fe9-9fa4-36df45cf9497/5fee4a98cee89.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/7/c0/7c023f0c-f006-5fe9-9fa4-36df45cf9497/5fee4a98cee89.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20210101-spts-ShayeEllis-mc-1.JPG"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/7/c0/7c023f0c-f006-5fe9-9fa4-36df45cf9497/5fee4a98cee89.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e03442e1-5f10-513d-ac2d-3313988c71e1 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2Fc0%2F7c023f0c-f006-5fe9-9fa4-36df45cf9497%2F5fee4a98cee89.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2Fc0%2F7c023f0c-f006-5fe9-9fa4-36df45cf9497%2F5fee4a98cee89.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/7/c0/7c023f0c-f006-5fe9-9fa4-36df45cf9497/5fee4a98e7c25.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cheyenne East senior Shaye Ellis competes in the 200 yard freestyle relay during the East Double Dual meet Thursday, Dec. 31, 2020, inside Cheyenne South. Michael Cummo/Wyoming Tribune Eagle</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c9b01b89-d793-5ae2-bd5a-bbbae3a442e5">
                            <div class="item-container">
				                <div data-track-object='{"title":"East&#39;s Ellis continues to overcome injuries","url":"/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-c9b01b89-d793-5ae2-bd5a-bbbae3a442e5" data-instance="#gallery-items-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal" data-target="#photo-carousel-e03442e1-5f10-513d-ac2d-3313988c71e1" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/c/9b/c9b01b89-d793-5ae2-bd5a-bbbae3a442e5/5fee4a9904510.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/c/9b/c9b01b89-d793-5ae2-bd5a-bbbae3a442e5/5fee4a9904510.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20210101-spts-ShayeEllis-mc-2.JPG"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/c/9b/c9b01b89-d793-5ae2-bd5a-bbbae3a442e5/5fee4a9904510.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e03442e1-5f10-513d-ac2d-3313988c71e1 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fc%2F9b%2Fc9b01b89-d793-5ae2-bd5a-bbbae3a442e5%2F5fee4a9904510.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fc%2F9b%2Fc9b01b89-d793-5ae2-bd5a-bbbae3a442e5%2F5fee4a9904510.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/c/9b/c9b01b89-d793-5ae2-bd5a-bbbae3a442e5/5fee4a991ae7d.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cheyenne East senior Shaye Ellis competes in the 100 yard butterfly during the East Double Dual meet Thursday, Dec. 31, 2020, inside Cheyenne South. Michael Cummo/Wyoming Tribune Eagle</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8a04d9d0-c2b5-5308-8bcd-5f38023dfb02">
                            <div class="item-container">
				                <div data-track-object='{"title":"East&#39;s Ellis continues to overcome injuries","url":"/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-8a04d9d0-c2b5-5308-8bcd-5f38023dfb02" data-instance="#gallery-items-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal" data-target="#photo-carousel-e03442e1-5f10-513d-ac2d-3313988c71e1" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/a0/8a04d9d0-c2b5-5308-8bcd-5f38023dfb02/5fee4a992b8f7.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/a0/8a04d9d0-c2b5-5308-8bcd-5f38023dfb02/5fee4a992b8f7.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20210101-spts-ShayeEllis-mc-3.JPG"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/a0/8a04d9d0-c2b5-5308-8bcd-5f38023dfb02/5fee4a992b8f7.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e03442e1-5f10-513d-ac2d-3313988c71e1 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Fa0%2F8a04d9d0-c2b5-5308-8bcd-5f38023dfb02%2F5fee4a992b8f7.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Fa0%2F8a04d9d0-c2b5-5308-8bcd-5f38023dfb02%2F5fee4a992b8f7.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/a0/8a04d9d0-c2b5-5308-8bcd-5f38023dfb02/5fee4a9941d36.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cheyenne East senior Shaye Ellis competes in the 200 yard individual medley during the East Double Dual meet Thursday, Dec. 31, 2020, inside Cheyenne South. Michael Cummo/Wyoming Tribune Eagle</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f89ff590-a072-5a79-934b-dd85a5d789a9">
                            <div class="item-container">
				                <div data-track-object='{"title":"East&#39;s Ellis continues to overcome injuries","url":"/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-f89ff590-a072-5a79-934b-dd85a5d789a9" data-instance="#gallery-items-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal" data-target="#photo-carousel-e03442e1-5f10-513d-ac2d-3313988c71e1" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/f/89/f89ff590-a072-5a79-934b-dd85a5d789a9/5fee4a995241f.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/f/89/f89ff590-a072-5a79-934b-dd85a5d789a9/5fee4a995241f.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20210101-spts-ShayeEllis-mc-4.JPG"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/f/89/f89ff590-a072-5a79-934b-dd85a5d789a9/5fee4a995241f.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e03442e1-5f10-513d-ac2d-3313988c71e1 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F89%2Ff89ff590-a072-5a79-934b-dd85a5d789a9%2F5fee4a995241f.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2F89%2Ff89ff590-a072-5a79-934b-dd85a5d789a9%2F5fee4a995241f.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/f/89/f89ff590-a072-5a79-934b-dd85a5d789a9/5fee4a99691f6.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Cheyenne East senior Shaye Ellis competes in the 200 yard individual medley during the East Double Dual meet Thursday, Dec. 31, 2020, inside Cheyenne South. Michael Cummo/Wyoming Tribune Eagle</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e03442e1-5f10-513d-ac2d-3313988c71e1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=East%27s%20Ellis%20continues%20to%20overcome%20injuries&url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/e03442e1-5f10-513d-ac2d-3313988c71e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20East%27s%20Ellis%20continues%20to%20overcome%20injuries&body=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e03442e1-5f10-513d-ac2d-3313988c71e1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e03442e1-5f10-513d-ac2d-3313988c71e1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e03442e1-5f10-513d-ac2d-3313988c71e1" class="save-list-e03442e1-5f10-513d-ac2d-3313988c71e1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e03442e1-5f10-513d-ac2d-3313988c71e1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>CHEYENNE – Injuries have plagued Shaye Ellis throughout his high school athletic career.</p><p>During his freshman campaign, the Cheyenne East swimmer was forced to get reconstructive surgery on his nose and other parts of his face after he hit a tree while snowboarding.</p><p>The result was him missing the second half of his freshman swimming season.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/high_school\/cheyenne_east","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>During a two-a-days football practice this fall, Ellis fractured his lower back.</p><p>“I was just running a fly sweep, and I opened my hip, and it felt like my hip came off my body,” he said. “I tried playing on it for about a month, and it never got better, so we decided to get X-rays and found out my back was messed up.”</p><p>The injury set him back, forcing him to miss the entirety of the regular season for the Thunderbirds. However, he still had the opportunity to suit up during the playoffs on East’s run to a state title.</p><p>Ellis was a Class 4A all-state linebacker for the T-Birds as a junior, finishing the year with 58 total tackles, which ranked fourth on the team.</p><p>This season, he was the football team’s lone captain prior to each game. To sit on the sidelines and watch would be hard for anyone, and it’s even tougher when the team wins a state championship.</p><p>“It was definitely hard to watch, but I was proud watching them win state,” Ellis said. “I wish I could have joined in with them, but it was still a lot of fun to watch them pull it out.”</p><p>The rehab that took place for his injured back required a lot of physical therapy.</p><p>Luckily, he’s able to compete in the pool this season. Being able to get some laps in has been a little bit of therapy, as well.</p><p>Ellis’ best event is the butterfly, but he has been competing in a few other events for East. He claims swimming doesn’t cause too much pain, but the back injury did, indeed, hurt worse than when he was forced to have facial surgery.</p><p>“(Swimming) doesn’t hurt my back too much; I think swimming helps it a lot actually,” he said. “But backstroke, that doesn’t feel too good.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/high_school\/cheyenne_east","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Swimming long distances has the most impact on Ellis, but even while he still may be getting back to full strength, he hasn’t shied away from getting in the pool and putting in the work.</p><p>“He’s been doing an outstanding job in practice, he’s been working hard,” East coach Mark Dobler said. “We’re getting through it, but we’re taking it cautiously and trying not to re-aggravate (his back).”</p><p>Ellis is one of two seniors on the East swim team who has been a member of the program since their freshman season.</p><p>It has somewhat led him into a leadership role that he might not have expected, but he’s been able to accept. It also says a lot about someone who doesn’t complain much about a fractured back.</p><p>“The biggest thing for Shaye is he’s a kid who is never going to complain,” Dobler said. “He shows up every day and works hard. He takes on that leadership role, even though it’s not really in his DNA.”</p><h3><strong>Cheyenne Central wins eight in double dual</strong></h3><p>Colin Clarke and Matt Pietsch each won two individual events for Cheyenne Central in Thursday’s dual against Cheyenne East and Green River.</p><p>Clarke placed first in the 200-yard freestyle clocking in at 1:56.54. and the 100 free (51.74). Pietsch timed in first in the 100-yard butterfly (56.40) and the 100-yard backstroke (1:00.19). Ethan Merrill also had a first place finish for the Indians in the 50 free (23.68) and finished second in the 100 fly (1:00.22).</p><p>Connor Shuck placed third in the 200 free clocking in at 1:59.89 and second in the 500 free (5:37.00). Carson Birge swam to a second place finish in the 100-yard breaststroke (1:06.58) and third in the 200 individual medley (2:13.99). Kaden Anderson placed third in both the 50 free (24.24) and the 100 free (53.92) for Central.</p><p>The quartet of Anderson, Birge, Pietsch, and Shuck took first in the 200 medley relay (1:47.26). Clark, Merrill, Anderson and Pietsch placed first in the 200 free relay (1:35.81).</p><p>Brandon Stoffan took fourth in the 50 free for East with a time of 24.75 seconds and fifth in the 100 free (55.95). The team of Caleb Ruff, Nick Begeman, Tatum Floyd and Shaye Ellis finished third in the 200 free relay (1:54.24).</p><p>Central diver Sebo Emmons finished first in the 1-meter diving with a score of 220.10 and Devin Meyer placed third for East (193.65).</p><p>Central topped East 141-43 and Green River 109-75. Green River beat East 132-51.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/high_school\/cheyenne_east","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Robert Munoz is a writer for WyoSports. He can be reached at <a href="mailto:rmunoz@wyosports.net">rmunoz@wyosports.net</a>. Follow him on Twitter @rmunoz307.<!--p:Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=East%27s%20Ellis%20continues%20to%20overcome%20injuries&url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/e03442e1-5f10-513d-ac2d-3313988c71e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20East%27s%20Ellis%20continues%20to%20overcome%20injuries&body=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e03442e1-5f10-513d-ac2d-3313988c71e1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e03442e1-5f10-513d-ac2d-3313988c71e1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e03442e1-5f10-513d-ac2d-3313988c71e1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e03442e1-5f10-513d-ac2d-3313988c71e1" class="save-list-e03442e1-5f10-513d-ac2d-3313988c71e1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e03442e1-5f10-513d-ac2d-3313988c71e1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e03442e1-5f10-513d-ac2d-3313988c71e1" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/high_school/cheyenne_east/easts-ellis-continues-to-overcome-injuries/article_e03442e1-5f10-513d-ac2d-3313988c71e1.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e03442e1-5f10-513d-ac2d-3313988c71e1" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wyosports.net/users/login/?referer_url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Feasts-ellis-continues-to-overcome-injuries%2Farticle_e03442e1-5f10-513d-ac2d-3313988c71e1.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/high_school\/cheyenne_east","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1299565" class="tncms-block"><section id="block-1299565" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1299565 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1299531" class="tncms-block"><section id="block-1299531" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1299531 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/how-many-games-with-the-uw-football-team-win-in-2020/poll_8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d.html" class="tnt-asset-link">
        

        
            How many games with the UW football team win in 2020?</a></h4>
            <div id="poll-8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d-1299531" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d-1299531-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d-1299531-your-vote"></span>
                </div>
                <div id="poll-8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d-1299531-results" class="tnt-poll-results hide"></div>
                <div id="poll-8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d-1299531-container">
                    <form id="poll-8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d-1299531-form" class="tnt-poll-form" role="form" method="post" action="/how-many-games-with-the-uw-football-team-win-in-2020/poll_8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="8" value="C918472D-B0C0-0001-AEFA1F4612301D51"> 8
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="5-7" value="C918472E-B890-0001-3D8B1FE014403340"> 5-7
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="0-5" value="C918472F-A240-0001-AA31D98429B5EFC0"> 0-5
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d-1299531-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d-1299531-back-vote" class="padding-top hide">
                <button id="poll-8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d-1299531-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1299554" class="tncms-block"><section id="block-1299554" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1299554 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1299554" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1299554" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1299554" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1299554" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1299554" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/high_school/cheyenne_central/centrals-talich-shines-in-move-to-point-guard/article_c4e6e899-24d4-59d4-904e-3cd565ba21c4.html">Central's Talich shines in move to point guard</a></li><li><a href="/university_of_wyoming/uws-dontae-crow-enters-transfer-portal/article_3789e0c8-4987-11eb-ba0f-c7888ae2af10.html">UW's Dontae Crow enters transfer portal</a></li><li><a href="/high_school/cheyenne_central/covid-19-cancelling-cheyenne-frontier-days-leads-top-stories/article_35e93a76-3c36-593e-a5d5-0c807ac8fcf9.html">COVID-19 cancelling Cheyenne Frontier Days leads top stories</a></li><li><a href="/university_of_wyoming/football/during-toughest-times-larry-nance-jr-continues-giving-back/article_40e97673-2b0e-5b66-911e-d2f273889368.html">During toughest times, Larry Nance Jr. continues giving back</a></li><li><a href="/high_school/cheyenne_south/heady-play-helps-south-s-maurie-alexander-shine/article_18e9c3d5-c6bf-5a7f-bbea-8c5295661a81.html">Heady play helps South’s Maurie Alexander shine</a></li><li><a href="/university_of_wyoming/football/pokes-in-the-pros-hollister-catches-td-in-seahawks-victory/article_1b739b98-48d5-11eb-8052-7fffbbf11cce.html">Pokes in the Pros: Hollister catches TD in Seahawks' victory</a></li><li><a href="/high_school/cheyenne_south/souths-offense-runs-through-jaya-brown/article_0f7d7053-9203-5032-9672-656aaa5f9dfb.html">South's offense runs through Jaya Brown</a></li><li><a href="/university_of_wyoming/uw-offensive-line-coach-miller-headed-to-illinois/article_f24e673c-4a07-11eb-83f1-1362e1d4c4f2.html">UW offensive line coach Miller headed to Illinois</a></li><li><a href="/news/local_news/snow-report-for-12-30-20/article_7bbec93e-92ea-58e1-a90a-8a0a640bddba.html">Snow report for 12-30-20</a></li><li><a href="/high_school/cheyenne_east/easts-mccoy-bush-embraces-consistency-in-both-basketball-and-golf/article_842fb199-fdcd-56c0-a6b8-de36814186f4.html">East's McCoy Bush embraces consistency in both basketball and golf</a></li></ul></div>
        
        
            <div id="images-1299554" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/online_features/money_and_finance/top-tips-for-organized-tax-filing/image_abc73f8e-6789-5c42-9671-fe3bf9a00b28.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Top Tips for Organized Tax Filing"
                            class="img-responsive lazyload full"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/a/bc/abc73f8e-6789-5c42-9671-fe3bf9a00b28/5feaf799c7a5c.image.jpg?crop=400%2C400%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1299554" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/wyosports-prep-athlete-of-the-week-graedyn-buell/video_8c28549e-44e0-11eb-988d-5b7e3096c776.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WyoSports Prep Athlete of the Week Graedyn Buell"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/c2/8c28549e-44e0-11eb-988d-5b7e3096c776/5fe2d7bf304fc.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/wyosports-prep-athlete-of-the-week-jared-price/video_4048e304-3f59-11eb-a9b0-171c2e4a755d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WyoSports Prep Athlete of the Week Jared Price"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/04/4048e304-3f59-11eb-a9b0-171c2e4a755d/5fd99099a3d85.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1299554" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/university_of_wyoming/cowboys-can-t-get-out-of-own-way-in-stunning-lost-to-new-mexico/article_dc0f8db4-37a8-11eb-9ce5-eb688c0f5529.html">Cowboys can’t get out of own way in stunning lost to New Mexico</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1299493" class="tncms-block"></div><div id="tncms-block-1512486" class="tncms-block"><div id="ap_widget_container_968f7c97d3a0cc3fcfe45cdf4271dd75"></div>
<script src="https://digitalservices.ap.org/widget-content/968f7c97d3a0cc3fcfe45cdf4271dd75"></script></div><div id="tncms-block-1523782" class="tncms-block"><div id="ap_widget_container_6965cb7a35df520ab63c2923aeac3f29"></div>
<script src="https://digitalservices.ap.org/widget-content/6965cb7a35df520ab63c2923aeac3f29"></script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/high_school\/cheyenne_east","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1523784" class="tncms-block"><div id="ap_widget_container_7a96aa543faa2eceb586d927ee4ae44c"></div>
<script src="https://digitalservices.ap.org/widget-content/7a96aa543faa2eceb586d927ee4ae44c"></script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/high_school\/cheyenne_east","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1299477" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1299478" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1299553" class="tncms-block"><section id="block-1299553" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/49c1bf20-7c29-11e6-af56-3bbf603781a3.png?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/49c1bf20-7c29-11e6-af56-3bbf603781a3.png?resize=300%2C153 300w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/49c1bf20-7c29-11e6-af56-3bbf603781a3.png?resize=400%2C205 400w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/49c1bf20-7c29-11e6-af56-3bbf603781a3.png?resize=540%2C276 540w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/49c1bf20-7c29-11e6-af56-3bbf603781a3.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1335973" class="tncms-block"><div style="text-align:center;width:100%;color:#ffffff;font-size:20px;">APG of the Rockies</div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1299545" class="tncms-block"><section id="block-1299545" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1299545 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>wyosports.net</strong><br>
    702 W. Lincolnway<br>
    Cheyenne, WY 82001
    <br>
    
        <strong>Phone:</strong> (307) 633-3110<br>
        <strong>Email:</strong> <a href="mailto:webdesign@wyomingnews.com">webdesign@wyomingnews.com</a><br>
    
</address></section></div><div id="tncms-block-1335969" class="tncms-block"><div class="follow-links-1335969 default">
    
    <section id="block-1335969" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WyoSports" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WyoSports" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/WyoSports" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.insgy.com/tag/wyosports" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wyosports.net",
  "sameAs" : ["https://www.facebook.com/WyoSports","https://twitter.com/WyoSports","https://www.youtube.com/user/WyoSports","https://www.insgy.com/tag/wyosports"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1299546" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1299546"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Wyoming Tribune Eagle</a>, 702 W. Lincolnway Cheyenne, WY</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/high_school\/cheyenne_east","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e03442e1-5f10-513d-ac2d-3313988c71e1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_e03442e1_5f10_513d_ac2d_3313988c71e1_photo_modal = false;
                var gallery_changed_e03442e1_5f10_513d_ac2d_3313988c71e1_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal .owl-stage-outer").height( $('#carousel-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e03442e1_5f10_513d_ac2d_3313988c71e1_photo_modal = $('#gallery-items-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal').data('owlCarousel');
                $('#carousel-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e03442e1_5f10_513d_ac2d_3313988c71e1_photo_modal.prev();
                });
                $('#carousel-e03442e1-5f10-513d-ac2d-3313988c71e1-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e03442e1_5f10_513d_ac2d_3313988c71e1_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_e03442e1_5f10_513d_ac2d_3313988c71e1 = false;
                var gallery_changed_e03442e1_5f10_513d_ac2d_3313988c71e1 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-e03442e1-5f10-513d-ac2d-3313988c71e1').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e03442e1-5f10-513d-ac2d-3313988c71e1 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e03442e1-5f10-513d-ac2d-3313988c71e1');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e03442e1-5f10-513d-ac2d-3313988c71e1 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e03442e1-5f10-513d-ac2d-3313988c71e1 .owl-stage-outer").height( $('#carousel-e03442e1-5f10-513d-ac2d-3313988c71e1 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-e03442e1-5f10-513d-ac2d-3313988c71e1 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e03442e1-5f10-513d-ac2d-3313988c71e1 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e03442e1-5f10-513d-ac2d-3313988c71e1 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e03442e1_5f10_513d_ac2d_3313988c71e1 = $('#gallery-items-e03442e1-5f10-513d-ac2d-3313988c71e1').data('owlCarousel');
                $('#carousel-e03442e1-5f10-513d-ac2d-3313988c71e1 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e03442e1_5f10_513d_ac2d_3313988c71e1.prev();
                });
                $('#carousel-e03442e1-5f10-513d-ac2d-3313988c71e1 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e03442e1_5f10_513d_ac2d_3313988c71e1.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>