
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wyosports.net/content/tncms/live/" />
<meta name="keywords" content="cheyenne_east" />
<meta name="news_keywords" content="cheyenne_east" />
<meta name="description" content="CHEYENNE &ndash; Versatility has never been an issue for Kiera Walsh." />
<meta name="author" content="Robert Munoz WyoSports" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wyosports.net/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f6b0a4a-6fb4-5a96-869d-65a681139e03/5dc750088055a.image.jpg?resize=420%2C630" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Kiera Walsh has been an all-around factor for Cheyenne East" />
<meta property="og:description" content="CHEYENNE &ndash; Versatility has never been an issue for Kiera Walsh." />
<meta property="og:site_name" content="WyoSports.net" />
<meta property="og:section" content="Cheyenne East" />
<meta property="fb:app_id" content="236928633033013" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/live/global/resources/styles/site.css?_dc=1470835088"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/high_school\/cheyenne_east","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Robert Munoz\nWyoSports","id":"981885fe-dbc0-5058-8959-8ff9adce24bc","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":274},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-33783306-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6842", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/ads/impressions.js?_dc=1604772335"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/ads/traffic.js?_dc=1604734531"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/ads/settings.js?_dc=1519927726"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d-1299531","asset_id":"8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d","title":"How many games with the UW football team win in 2020?","url":"\/how-many-games-with-the-uw-football-team-win-in-2020\/poll_8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d.html","results":"https:\/\/www.wyosports.net\/how-many-games-with-the-uw-football-team-win-in-2020\/poll_8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1595160067"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Kiera Walsh has been an all-around factor for Cheyenne East | Cheyenne East | wyosports.net</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/f874ac72-7c28-11e6-b8e4-27b17dab6f23.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Kiera Walsh has been an all-around factor for Cheyenne East | Cheyenne East | wyosports.net" href="http://www.wyosports.net/search/?f=rss&amp;t=article&amp;c=high_school/cheyenne_east&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wyosports.net/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-981885fe-dbc0-5058-8959-8ff9adce24bc section-high-schoolsection-cheyenne-east type-article infinity-disabled" data-path="/high_school/cheyenne_east">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wyosports.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fhigh_school%2Fcheyenne_east&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Robert+Munoz%0AWyoSports&tncms.asset.id=981885fe-dbc0-5058-8959-8ff9adce24bc&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=274&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-33783306-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.wyosports.net",
  secureDomain: "wyosports.net",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.wyosports.net/users/login/?referer_url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.wyosports.net/users/login/?referer_url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.wyosports.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.wyosports.net%252Fhigh_school%252Fcheyenne_east%252Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%252Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    


<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.wyosports.net/users/login/?referer_url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6842] = {
    'name':'WyoSports',
    'id':'6842',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6842" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">WyoSports</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6842" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.wyosports.net/users/admin/service/purchase/?serviceid=6842&referer_url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6842);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/high_school\/cheyenne_east","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wyosports.net/tncms/admin/editorial-asset/?edit=981885fe-dbc0-5058-8959-8ff9adce24bc"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1299575" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1299575" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wyosports.net/users/login/?referer_url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wyosports.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1299575').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wyosports.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wyosports.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wyosports.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1299575').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wyosports.net/users/logout/" id="user-logout-form-1299575"><input type="hidden" name="referer_url" value="https://www.wyosports.net/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-partner-papers">Partner Papers</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/university_of_wyoming/"  class="nav-link tnt-section-university-of-wyoming">University of Wyoming</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/university_of_wyoming/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/university_of_wyoming/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a href="/university_of_wyoming/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a href="/university_of_wyoming/other_sports/"  class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/high_school/laramie_high/"  class="nav-link tnt-section-laramie-high">Laramie High</a>
                                </li><li>
                                    <a href="/high_school/cheyenne_east/"  class="nav-link tnt-section-cheyenne-east">Cheyenne East</a>
                                </li><li>
                                    <a href="/high_school/cheyenne_central/"  class="nav-link tnt-section-cheyenne-central">Cheyenne Central</a>
                                </li><li>
                                    <a href="/high_school/cheyenne_south/"  class="nav-link tnt-section-cheyenne-south">Cheyenne South</a>
                                </li><li>
                                    <a href="/high_school/pine_bluffs/"  class="nav-link tnt-section-pine-bluffs">Pine Bluffs</a>
                                </li><li>
                                    <a href="/high_school/burns/"  class="nav-link tnt-section-burns">Burns</a>
                                </li><li>
                                    <a href="/high_school/rock_river/"  class="nav-link tnt-section-rock-river">Rock River</a>
                                </li><li>
                                    <a href="/high_school/other_schools/"  class="nav-link tnt-section-other-schools">Other Schools</a>
                                </li><li>
                                    <a href="/high_school/scores_and_results/"  class="nav-link tnt-section-scores-results">Scores & Results</a>
                                </li><li>
                                    <a href="/high_school/prep_athlete/"  class="nav-link tnt-section-prep-athletes">Prep Athletes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/other_sports/"  class="nav-link tnt-section-other-sports">Other Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/other_sports/lccc/"  class="nav-link tnt-section-lccc">LCCC</a>
                                </li><li>
                                    <a href="/other_sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/other_sports/rodeo/"  class="nav-link tnt-section-rodeo">Rodeo</a>
                                </li><li>
                                    <a href="/other_sports/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a href="/other_sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/other_sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/other_sports/community/"  class="nav-link tnt-section-community">Community</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="http://wyomingcowboysblog.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-cowboy-chronicles">Cowboy Chronicles</a>
                                </li><li>
                                    <a href="http://lockerroom.wyomingnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-locker-room">Locker Room</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-local-videos">Local Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1299560" class="tncms-block hidden-md hidden-lg"><section id="block-1299560" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1299560" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1299560" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1299560-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1299560-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1299560-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1299560').submit();
        return false;
    });

    $('#site-search-1299560').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1299560 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1299560 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1299560-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1355464" class="tncms-block"><script language="javascript" type="text/javascript">

jQuery(document).ready(function(){
$('.label-flag-web-only').text('Open Access'); // Custom Flag for Paywall-bypassed articles

});

</script></div><div id="tncms-block-1355463" class="tncms-block"><style>

/* Paywall Flag customizations  */
.label-flag-web-only
{
background-color: #71b9f1 !important;
position: absolute;
color: #fff !important;
top: 0;
right: 0;
border-radius: 0;
font-size: 80%;
}
.card.summary .label-flag-web-only {
top: -20px;
padding: 5px 5px;
line-height: 1em;
right: -17px;
}
.asset-header .label-flag-web-only {
right: 30px;
}
.mosaic-grid .label-flag-web-only {
bottom: 0;
top: initial;
}
.mosaic-grid .mosaic-item .meta {
width: 100%;
}
.mosaic-grid .mosaic-item .byline
{
margin-bottom:10px !important;
}
/* End Paywall Flag Customizations */
</style></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="http://www.wyosports.net/site/forms/subscription_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1299574" class="tncms-block"><div id="user-controls-1299574" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wyosports.net/users/login/?referer_url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wyosports.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1299574').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wyosports.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wyosports.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wyosports.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1299574').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wyosports.net/users/logout/" id="user-logout-form-1299574"><input type="hidden" name="referer_url" value="https://www.wyosports.net/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1299561" class="tncms-block"><div class="follow-links-1299561 pull-right">
    
    <section id="block-1299561" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WyoSports" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WyoSports" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/WyoSports" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.insgy.com/tag/wyosports" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wyosports.net",
  "sameAs" : ["https://www.facebook.com/WyoSports","https://twitter.com/WyoSports","https://www.youtube.com/user/WyoSports","https://www.insgy.com/tag/wyosports"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1299551" class="tncms-block a"><section id="block-1299551" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/05bacc86-7c29-11e6-98ff-5b541fc67a17.png?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/05bacc86-7c29-11e6-98ff-5b541fc67a17.png?resize=300%2C153 300w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/05bacc86-7c29-11e6-98ff-5b541fc67a17.png?resize=400%2C205 400w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/05bacc86-7c29-11e6-98ff-5b541fc67a17.png?resize=540%2C276 540w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/05bacc86-7c29-11e6-98ff-5b541fc67a17.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1701136" class="tncms-block"><section id="block-1701136" class="block emphasis-h3   " ><div class="block"><a href="https://www.wyosports.net/site/forms/online_services/submit_photo_video/submit_photovideo/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/7971cee0-cf5a-11e9-9834-23a5c12f0e11.png?resize=200%2C51 200w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/7971cee0-cf5a-11e9-9834-23a5c12f0e11.png?resize=300%2C76 300w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/7971cee0-cf5a-11e9-9834-23a5c12f0e11.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="See something newsworthy? Share your photos and video!"></a></div></section></div><div id="tncms-block-1299558" class="tncms-block"><section id="block-1299558" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1299558" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1299558" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1299558-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1299558-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1299558-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1299558').submit();
        return false;
    });

    $('#site-search-1299558').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1299558 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1299558 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1299558-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1335978" class="tncms-block"><style>
#main-body-container{ background: #ffffff url(libraries/flex/components/site/resources/images/header-bg.jpg) repeat;}

#site-footer-container {
    border-top: 7px solid #0684be !important;
}

</style></div><div id="tncms-block-1299552" class="tncms-block"><section id="block-1299552" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/171b0c0c-7c29-11e6-91be-ef48b3e84125.png?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/171b0c0c-7c29-11e6-91be-ef48b3e84125.png?resize=300%2C153 300w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/171b0c0c-7c29-11e6-91be-ef48b3e84125.png?resize=400%2C205 400w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/171b0c0c-7c29-11e6-91be-ef48b3e84125.png?resize=540%2C276 540w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/171b0c0c-7c29-11e6-91be-ef48b3e84125.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1299577" class="tncms-block"><div id="weather-1299577" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=82001" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">66&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="82001"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1299577 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Cheyenne, WY
                                
                                 <small>(82001)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly sunny to start, then a few afternoon clouds. High 69F. Winds S at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear skies early. Increasing clouds with showers late. Low near 40F. Winds SSW at 15 to 25 mph. Chance of rain 60%.  Winds could occasionally gust over 40 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 7, 2020 @ 10:55 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=82001"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-partner-papers"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Partner Papers</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cheyenne-wyoming-news"  href="https://wyomingnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Cheyenne Wyoming News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laramie-boomerang"  href="https://laramieboomerang.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Laramie Boomerang</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rawlins-daily-times"  href="https://rawlinsdailytimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Rawlins Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rock-springs-rocket-miner"  href="https://rocketminer.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Rock Springs Rocket Miner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-idaho-falls"  href="https://www.postregister.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Idaho Falls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wyoming-business-report"  href="https://wyomingbusinessreport.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wyoming Business Report</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-employment"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Employment</span>
                </a><ul id="main-nav_menu-child-1-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-employment-inquiry-form"  href="https://www.wyomingnews.com/site/forms/online_services/employment_inquiry_form/"  target="_blank" rel="noopener">
                    <span class="nav-label">Employment Inquiry Form</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news" >
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-university-of-wyoming"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/university_of_wyoming/" >
                    <span class="nav-label">University of Wyoming</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-football"  href="/university_of_wyoming/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/university_of_wyoming/mens_basketball/" >
                    <span class="nav-label">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/university_of_wyoming/womens_basketball/" >
                    <span class="nav-label">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-sports"  href="/university_of_wyoming/other_sports/" >
                    <span class="nav-label">Other Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-high-school"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/high_school/" >
                    <span class="nav-label">High School</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-laramie-high"  href="/high_school/laramie_high/" >
                    <span class="nav-label">Laramie High</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cheyenne-east"  href="/high_school/cheyenne_east/" >
                    <span class="nav-label">Cheyenne East</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cheyenne-central"  href="/high_school/cheyenne_central/" >
                    <span class="nav-label">Cheyenne Central</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cheyenne-south"  href="/high_school/cheyenne_south/" >
                    <span class="nav-label">Cheyenne South</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pine-bluffs"  href="/high_school/pine_bluffs/" >
                    <span class="nav-label">Pine Bluffs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-burns"  href="/high_school/burns/" >
                    <span class="nav-label">Burns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rock-river"  href="/high_school/rock_river/" >
                    <span class="nav-label">Rock River</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-schools"  href="/high_school/other_schools/" >
                    <span class="nav-label">Other Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scores-results"  href="/high_school/scores_and_results/" >
                    <span class="nav-label">Scores & Results</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prep-athletes"  href="/high_school/prep_athlete/" >
                    <span class="nav-label">Prep Athletes</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-other-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/other_sports/" >
                    <span class="nav-label">Other Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-lccc"  href="/other_sports/lccc/" >
                    <span class="nav-label">LCCC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/other_sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rodeo"  href="/other_sports/rodeo/" >
                    <span class="nav-label">Rodeo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hockey"  href="/other_sports/hockey/" >
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/other_sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf"  href="/other_sports/golf/" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/other_sports/community/" >
                    <span class="nav-label">Community</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/blogs" >
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cowboy-chronicles"  href="http://wyomingcowboysblog.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Cowboy Chronicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-locker-room"  href="http://lockerroom.wyomingnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Locker Room</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/gallery/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Local Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1299475" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1299476" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-981885fe-dbc0-5058-8959-8ff9adce24bc" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-981885fe-dbc0-5058-8959-8ff9adce24bc" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal" class="carousel-inner"><div  class="item photo-8f6b0a4a-6fb4-5a96-869d-65a681139e03">
                            <div class="item-container">
				                <div data-track-object='{"title":"Kiera Walsh has been an all-around factor for Cheyenne East","url":"/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f6b0a4a-6fb4-5a96-869d-65a681139e03/5dc750088055a.image.jpg"
                    
                    alt="20191110-spts-eastvball-ns-4.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1175"
                    height="1762"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f6b0a4a-6fb4-5a96-869d-65a681139e03/5dc750088055a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal" data-target=".caption-inner-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Ff6%2F8f6b0a4a-6fb4-5a96-869d-65a681139e03%2F5dc750088055a.image.jpg%3Fresize%3D540%252C810&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Ff6%2F8f6b0a4a-6fb4-5a96-869d-65a681139e03%2F5dc750088055a.image.jpg%3Fresize%3D540%252C810&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f6b0a4a-6fb4-5a96-869d-65a681139e03/5dc75008926b8.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>East sophomore Kiera Walsh (7) hits the ball Saturday, Nov. 9, 2019 at the Casper Events Center. Cheyenne East advanced over Star Valley 3-2 to play in a third place match, later in the afternoon. Nadav Soroker/Wyoming Tribune Eagle</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2F20191110-spts-eastvball-ns-4-jpg%2Fimage_8f6b0a4a-6fb4-5a96-869d-65a681139e03.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/20191110-spts-eastvball-ns-4-jpg/image_8f6b0a4a-6fb4-5a96-869d-65a681139e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f6b0a4a-6fb4-5a96-869d-65a681139e03"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20191110-spts-eastvball-ns-4.JPG&url=https%3A%2F%2Fwww.wyosports.net%2F20191110-spts-eastvball-ns-4-jpg%2Fimage_8f6b0a4a-6fb4-5a96-869d-65a681139e03.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/20191110-spts-eastvball-ns-4-jpg/image_8f6b0a4a-6fb4-5a96-869d-65a681139e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f6b0a4a-6fb4-5a96-869d-65a681139e03"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/20191110-spts-eastvball-ns-4-jpg/image_8f6b0a4a-6fb4-5a96-869d-65a681139e03.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/20191110-spts-eastvball-ns-4-jpg/image_8f6b0a4a-6fb4-5a96-869d-65a681139e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f6b0a4a-6fb4-5a96-869d-65a681139e03"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/8f6b0a4a-6fb4-5a96-869d-65a681139e03" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8f6b0a4a-6fb4-5a96-869d-65a681139e03"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%2020191110-spts-eastvball-ns-4.JPG&body=https%3A%2F%2Fwww.wyosports.net%2F20191110-spts-eastvball-ns-4-jpg%2Fimage_8f6b0a4a-6fb4-5a96-869d-65a681139e03.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8f6b0a4a-6fb4-5a96-869d-65a681139e03"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/20191110-spts-eastvball-ns-4-jpg/image_8f6b0a4a-6fb4-5a96-869d-65a681139e03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f6b0a4a-6fb4-5a96-869d-65a681139e03"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8f6b0a4a-6fb4-5a96-869d-65a681139e03-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8f6b0a4a-6fb4-5a96-869d-65a681139e03" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8f6b0a4a-6fb4-5a96-869d-65a681139e03" class="save-list-8f6b0a4a-6fb4-5a96-869d-65a681139e03-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8f6b0a4a-6fb4-5a96-869d-65a681139e03" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-411fc61c-2f0a-582b-a52a-373babcdde8a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Kiera Walsh has been an all-around factor for Cheyenne East","url":"/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/11/411fc61c-2f0a-582b-a52a-373babcdde8a/5f4b0e3c6f26e.image.jpg"
                    
                    alt="20200830-spts-eastvolleyball-mc-5.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1175"
                    height="1762"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/11/411fc61c-2f0a-582b-a52a-373babcdde8a/5f4b0e3c6f26e.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal" data-target=".caption-inner-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F11%2F411fc61c-2f0a-582b-a52a-373babcdde8a%2F5f4b0e3c6f26e.image.jpg%3Fresize%3D540%252C810&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F11%2F411fc61c-2f0a-582b-a52a-373babcdde8a%2F5f4b0e3c6f26e.image.jpg%3Fresize%3D540%252C810&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/11/411fc61c-2f0a-582b-a52a-373babcdde8a/5f4b0e3c8489d.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Cheyenne East High School junior Kiera Walsh jumps while serving the ball during a match against Rock Springs Saturday, Aug. 29, 2020, at East High. Michael Cummo/Wyoming Tribune Eagle</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2F20200830-spts-eastvolleyball-mc-5-jpg%2Fimage_411fc61c-2f0a-582b-a52a-373babcdde8a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/20200830-spts-eastvolleyball-mc-5-jpg/image_411fc61c-2f0a-582b-a52a-373babcdde8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"411fc61c-2f0a-582b-a52a-373babcdde8a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20200830-spts-eastvolleyball-mc-5.JPG&url=https%3A%2F%2Fwww.wyosports.net%2F20200830-spts-eastvolleyball-mc-5-jpg%2Fimage_411fc61c-2f0a-582b-a52a-373babcdde8a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/20200830-spts-eastvolleyball-mc-5-jpg/image_411fc61c-2f0a-582b-a52a-373babcdde8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"411fc61c-2f0a-582b-a52a-373babcdde8a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/20200830-spts-eastvolleyball-mc-5-jpg/image_411fc61c-2f0a-582b-a52a-373babcdde8a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/20200830-spts-eastvolleyball-mc-5-jpg/image_411fc61c-2f0a-582b-a52a-373babcdde8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"411fc61c-2f0a-582b-a52a-373babcdde8a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/411fc61c-2f0a-582b-a52a-373babcdde8a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"411fc61c-2f0a-582b-a52a-373babcdde8a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%2020200830-spts-eastvolleyball-mc-5.JPG&body=https%3A%2F%2Fwww.wyosports.net%2F20200830-spts-eastvolleyball-mc-5-jpg%2Fimage_411fc61c-2f0a-582b-a52a-373babcdde8a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"411fc61c-2f0a-582b-a52a-373babcdde8a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/20200830-spts-eastvolleyball-mc-5-jpg/image_411fc61c-2f0a-582b-a52a-373babcdde8a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"411fc61c-2f0a-582b-a52a-373babcdde8a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-411fc61c-2f0a-582b-a52a-373babcdde8a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="411fc61c-2f0a-582b-a52a-373babcdde8a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="411fc61c-2f0a-582b-a52a-373babcdde8a" class="save-list-411fc61c-2f0a-582b-a52a-373babcdde8a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="411fc61c-2f0a-582b-a52a-373babcdde8a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-06ca8b07-3cef-58ac-9783-0b87f101a0dc">
                            <div class="item-container">
				                <div data-track-object='{"title":"Kiera Walsh has been an all-around factor for Cheyenne East","url":"/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20200830-spts-eastvolleyball-mc-4.JPG"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/0/6c/06ca8b07-3cef-58ac-9783-0b87f101a0dc/5f4b0e3c47d7b.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal" data-target=".caption-inner-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2F6c%2F06ca8b07-3cef-58ac-9783-0b87f101a0dc%2F5f4b0e3c47d7b.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2F6c%2F06ca8b07-3cef-58ac-9783-0b87f101a0dc%2F5f4b0e3c47d7b.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/0/6c/06ca8b07-3cef-58ac-9783-0b87f101a0dc/5f4b0e3c5e999.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Cheyenne East High School junior Kiera Walsh gets low to return a serve during a match against Rock Springs Saturday, Aug. 29, 2020, at East High. Michael Cummo/Wyoming Tribune Eagle</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2F20200830-spts-eastvolleyball-mc-4-jpg%2Fimage_06ca8b07-3cef-58ac-9783-0b87f101a0dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/20200830-spts-eastvolleyball-mc-4-jpg/image_06ca8b07-3cef-58ac-9783-0b87f101a0dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06ca8b07-3cef-58ac-9783-0b87f101a0dc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20200830-spts-eastvolleyball-mc-4.JPG&url=https%3A%2F%2Fwww.wyosports.net%2F20200830-spts-eastvolleyball-mc-4-jpg%2Fimage_06ca8b07-3cef-58ac-9783-0b87f101a0dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/20200830-spts-eastvolleyball-mc-4-jpg/image_06ca8b07-3cef-58ac-9783-0b87f101a0dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06ca8b07-3cef-58ac-9783-0b87f101a0dc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/20200830-spts-eastvolleyball-mc-4-jpg/image_06ca8b07-3cef-58ac-9783-0b87f101a0dc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/20200830-spts-eastvolleyball-mc-4-jpg/image_06ca8b07-3cef-58ac-9783-0b87f101a0dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06ca8b07-3cef-58ac-9783-0b87f101a0dc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/06ca8b07-3cef-58ac-9783-0b87f101a0dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"06ca8b07-3cef-58ac-9783-0b87f101a0dc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%2020200830-spts-eastvolleyball-mc-4.JPG&body=https%3A%2F%2Fwww.wyosports.net%2F20200830-spts-eastvolleyball-mc-4-jpg%2Fimage_06ca8b07-3cef-58ac-9783-0b87f101a0dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"06ca8b07-3cef-58ac-9783-0b87f101a0dc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/20200830-spts-eastvolleyball-mc-4-jpg/image_06ca8b07-3cef-58ac-9783-0b87f101a0dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06ca8b07-3cef-58ac-9783-0b87f101a0dc"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-06ca8b07-3cef-58ac-9783-0b87f101a0dc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="06ca8b07-3cef-58ac-9783-0b87f101a0dc" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="06ca8b07-3cef-58ac-9783-0b87f101a0dc" class="save-list-06ca8b07-3cef-58ac-9783-0b87f101a0dc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="06ca8b07-3cef-58ac-9783-0b87f101a0dc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-11cbbc50-6e48-5e95-966b-99905d000221">
                            <div class="item-container">
				                <div data-track-object='{"title":"Kiera Walsh has been an all-around factor for Cheyenne East","url":"/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20201009-spts-eastcentralvb-mc-1.JPG"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/1/1c/11cbbc50-6e48-5e95-966b-99905d000221/5f7fe0844e31e.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal" data-target=".caption-inner-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2F1c%2F11cbbc50-6e48-5e95-966b-99905d000221%2F5f7fe0844e31e.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2F1c%2F11cbbc50-6e48-5e95-966b-99905d000221%2F5f7fe0844e31e.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/1/1c/11cbbc50-6e48-5e95-966b-99905d000221/5f7fe08467587.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Cheyenne East junior Kiera Walsh leaps while hitting the ball over the net during a match against Cheyenne Central Thursday, Oct. 8, 2020, in the Central Fieldhouse. Michael Cummo/Wyoming Tribune Eagle</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2F20201009-spts-eastcentralvb-mc-1-jpg%2Fimage_11cbbc50-6e48-5e95-966b-99905d000221.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/20201009-spts-eastcentralvb-mc-1-jpg/image_11cbbc50-6e48-5e95-966b-99905d000221.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11cbbc50-6e48-5e95-966b-99905d000221"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20201009-spts-eastcentralvb-mc-1.JPG&url=https%3A%2F%2Fwww.wyosports.net%2F20201009-spts-eastcentralvb-mc-1-jpg%2Fimage_11cbbc50-6e48-5e95-966b-99905d000221.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/20201009-spts-eastcentralvb-mc-1-jpg/image_11cbbc50-6e48-5e95-966b-99905d000221.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11cbbc50-6e48-5e95-966b-99905d000221"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/20201009-spts-eastcentralvb-mc-1-jpg/image_11cbbc50-6e48-5e95-966b-99905d000221.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/20201009-spts-eastcentralvb-mc-1-jpg/image_11cbbc50-6e48-5e95-966b-99905d000221.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11cbbc50-6e48-5e95-966b-99905d000221"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/11cbbc50-6e48-5e95-966b-99905d000221" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"11cbbc50-6e48-5e95-966b-99905d000221"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%2020201009-spts-eastcentralvb-mc-1.JPG&body=https%3A%2F%2Fwww.wyosports.net%2F20201009-spts-eastcentralvb-mc-1-jpg%2Fimage_11cbbc50-6e48-5e95-966b-99905d000221.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"11cbbc50-6e48-5e95-966b-99905d000221"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/20201009-spts-eastcentralvb-mc-1-jpg/image_11cbbc50-6e48-5e95-966b-99905d000221.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11cbbc50-6e48-5e95-966b-99905d000221"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-11cbbc50-6e48-5e95-966b-99905d000221-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="11cbbc50-6e48-5e95-966b-99905d000221" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="11cbbc50-6e48-5e95-966b-99905d000221" class="save-list-11cbbc50-6e48-5e95-966b-99905d000221-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="11cbbc50-6e48-5e95-966b-99905d000221" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-52adde5c-d3b7-56c0-88d1-e92e42bcf4cf">
                            <div class="item-container">
				                <div data-track-object='{"title":"Kiera Walsh has been an all-around factor for Cheyenne East","url":"/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20201025-spts-eastsouthvb-mc-3.JPG"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/5/2a/52adde5c-d3b7-56c0-88d1-e92e42bcf4cf/5f9507c40f9b0.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal" data-target=".caption-inner-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F5%2F2a%2F52adde5c-d3b7-56c0-88d1-e92e42bcf4cf%2F5f9507c40f9b0.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F5%2F2a%2F52adde5c-d3b7-56c0-88d1-e92e42bcf4cf%2F5f9507c40f9b0.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/5/2a/52adde5c-d3b7-56c0-88d1-e92e42bcf4cf/5f9507c42691b.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Cheyenne East junior Kiera Walsh leaps before spiking the ball over the net during a volleyball game against Cheyenne South Saturday, Oct. 24, 2020, inside the South gym. Michael Cummo/Wyoming Tribune Eagle</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2F20201025-spts-eastsouthvb-mc-3-jpg%2Fimage_52adde5c-d3b7-56c0-88d1-e92e42bcf4cf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/20201025-spts-eastsouthvb-mc-3-jpg/image_52adde5c-d3b7-56c0-88d1-e92e42bcf4cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52adde5c-d3b7-56c0-88d1-e92e42bcf4cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20201025-spts-eastsouthvb-mc-3.JPG&url=https%3A%2F%2Fwww.wyosports.net%2F20201025-spts-eastsouthvb-mc-3-jpg%2Fimage_52adde5c-d3b7-56c0-88d1-e92e42bcf4cf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/20201025-spts-eastsouthvb-mc-3-jpg/image_52adde5c-d3b7-56c0-88d1-e92e42bcf4cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52adde5c-d3b7-56c0-88d1-e92e42bcf4cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/20201025-spts-eastsouthvb-mc-3-jpg/image_52adde5c-d3b7-56c0-88d1-e92e42bcf4cf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/20201025-spts-eastsouthvb-mc-3-jpg/image_52adde5c-d3b7-56c0-88d1-e92e42bcf4cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52adde5c-d3b7-56c0-88d1-e92e42bcf4cf"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/52adde5c-d3b7-56c0-88d1-e92e42bcf4cf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"52adde5c-d3b7-56c0-88d1-e92e42bcf4cf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%2020201025-spts-eastsouthvb-mc-3.JPG&body=https%3A%2F%2Fwww.wyosports.net%2F20201025-spts-eastsouthvb-mc-3-jpg%2Fimage_52adde5c-d3b7-56c0-88d1-e92e42bcf4cf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"52adde5c-d3b7-56c0-88d1-e92e42bcf4cf"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/20201025-spts-eastsouthvb-mc-3-jpg/image_52adde5c-d3b7-56c0-88d1-e92e42bcf4cf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"52adde5c-d3b7-56c0-88d1-e92e42bcf4cf"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-52adde5c-d3b7-56c0-88d1-e92e42bcf4cf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="52adde5c-d3b7-56c0-88d1-e92e42bcf4cf" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="52adde5c-d3b7-56c0-88d1-e92e42bcf4cf" class="save-list-52adde5c-d3b7-56c0-88d1-e92e42bcf4cf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="52adde5c-d3b7-56c0-88d1-e92e42bcf4cf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-981885fe-dbc0-5058-8959-8ff9adce24bc" class="asset article-default"  data-url="https://www.wyosports.net/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f6b0a4a-6fb4-5a96-869d-65a681139e03/5dc750088055a.image.jpg?resize=420%2C630">
            <meta itemprop="width" content="420">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wyosports.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wyosports.net/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html" />
    <style>
                .asset-paging .direction {
                    color: #0684be;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wyosports.net\/tncms\/search\/mlt\/?origin=981885fe-dbc0-5058-8959-8ff9adce24bc&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-981885fe-dbc0-5058-8959-8ff9adce24bc" class="asset-paging">
                <div id="paging-prev-981885fe-dbc0-5058-8959-8ff9adce24bc" class="paging-link prev offset"></div>
                <div id="paging-next-981885fe-dbc0-5058-8959-8ff9adce24bc" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Kiera Walsh has been an all-around factor for Cheyenne East
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Robert Munoz
WyoSports
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-07T05:00:00-07:00" class="tnt-date asset-date text-muted">
            Nov 7, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-07T05:00:00-07:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-07T05:00:00-07:00">
    <meta itemprop="datePublished" content="2020-11-07T05:00:00-07:00">
    <meta itemprop="dateModified" content="2020-11-07T05:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kiera%20Walsh%20has%20been%20an%20all-around%20factor%20for%20Cheyenne%20East&url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/981885fe-dbc0-5058-8959-8ff9adce24bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Kiera%20Walsh%20has%20been%20an%20all-around%20factor%20for%20Cheyenne%20East&body=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-981885fe-dbc0-5058-8959-8ff9adce24bc" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-981885fe-dbc0-5058-8959-8ff9adce24bc" class="carousel-inner"><div  class="item photo-8f6b0a4a-6fb4-5a96-869d-65a681139e03">
                            <div class="item-container">
				                <div data-track-object='{"title":"Kiera Walsh has been an all-around factor for Cheyenne East","url":"/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-8f6b0a4a-6fb4-5a96-869d-65a681139e03" data-instance="#gallery-items-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal" data-target="#photo-carousel-981885fe-dbc0-5058-8959-8ff9adce24bc" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f6b0a4a-6fb4-5a96-869d-65a681139e03/5dc750088055a.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f6b0a4a-6fb4-5a96-869d-65a681139e03/5dc750088055a.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f6b0a4a-6fb4-5a96-869d-65a681139e03/5dc750088055a.image.jpg"
                    
                    alt="20191110-spts-eastvball-ns-4.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1175"
                    height="1762"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f6b0a4a-6fb4-5a96-869d-65a681139e03/5dc750088055a.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-981885fe-dbc0-5058-8959-8ff9adce24bc collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Ff6%2F8f6b0a4a-6fb4-5a96-869d-65a681139e03%2F5dc750088055a.image.jpg%3Fresize%3D540%252C810&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Ff6%2F8f6b0a4a-6fb4-5a96-869d-65a681139e03%2F5dc750088055a.image.jpg%3Fresize%3D540%252C810&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/8/f6/8f6b0a4a-6fb4-5a96-869d-65a681139e03/5dc75008926b8.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>East sophomore Kiera Walsh (7) hits the ball Saturday, Nov. 9, 2019 at the Casper Events Center. Cheyenne East advanced over Star Valley 3-2 to play in a third place match, later in the afternoon. Nadav Soroker/Wyoming Tribune Eagle</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-411fc61c-2f0a-582b-a52a-373babcdde8a">
                            <div class="item-container">
				                <div data-track-object='{"title":"Kiera Walsh has been an all-around factor for Cheyenne East","url":"/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-411fc61c-2f0a-582b-a52a-373babcdde8a" data-instance="#gallery-items-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal" data-target="#photo-carousel-981885fe-dbc0-5058-8959-8ff9adce24bc" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/11/411fc61c-2f0a-582b-a52a-373babcdde8a/5f4b0e3c6f26e.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/11/411fc61c-2f0a-582b-a52a-373babcdde8a/5f4b0e3c6f26e.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/11/411fc61c-2f0a-582b-a52a-373babcdde8a/5f4b0e3c6f26e.image.jpg"
                    
                    alt="20200830-spts-eastvolleyball-mc-5.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1175"
                    height="1762"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/11/411fc61c-2f0a-582b-a52a-373babcdde8a/5f4b0e3c6f26e.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-981885fe-dbc0-5058-8959-8ff9adce24bc collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F11%2F411fc61c-2f0a-582b-a52a-373babcdde8a%2F5f4b0e3c6f26e.image.jpg%3Fresize%3D540%252C810&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F11%2F411fc61c-2f0a-582b-a52a-373babcdde8a%2F5f4b0e3c6f26e.image.jpg%3Fresize%3D540%252C810&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/11/411fc61c-2f0a-582b-a52a-373babcdde8a/5f4b0e3c8489d.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Cheyenne East High School junior Kiera Walsh jumps while serving the ball during a match against Rock Springs Saturday, Aug. 29, 2020, at East High. Michael Cummo/Wyoming Tribune Eagle</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-06ca8b07-3cef-58ac-9783-0b87f101a0dc">
                            <div class="item-container">
				                <div data-track-object='{"title":"Kiera Walsh has been an all-around factor for Cheyenne East","url":"/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-06ca8b07-3cef-58ac-9783-0b87f101a0dc" data-instance="#gallery-items-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal" data-target="#photo-carousel-981885fe-dbc0-5058-8959-8ff9adce24bc" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/0/6c/06ca8b07-3cef-58ac-9783-0b87f101a0dc/5f4b0e3c47d7b.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/0/6c/06ca8b07-3cef-58ac-9783-0b87f101a0dc/5f4b0e3c47d7b.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20200830-spts-eastvolleyball-mc-4.JPG"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/0/6c/06ca8b07-3cef-58ac-9783-0b87f101a0dc/5f4b0e3c47d7b.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-981885fe-dbc0-5058-8959-8ff9adce24bc collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2F6c%2F06ca8b07-3cef-58ac-9783-0b87f101a0dc%2F5f4b0e3c47d7b.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2F6c%2F06ca8b07-3cef-58ac-9783-0b87f101a0dc%2F5f4b0e3c47d7b.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/0/6c/06ca8b07-3cef-58ac-9783-0b87f101a0dc/5f4b0e3c5e999.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Cheyenne East High School junior Kiera Walsh gets low to return a serve during a match against Rock Springs Saturday, Aug. 29, 2020, at East High. Michael Cummo/Wyoming Tribune Eagle</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-11cbbc50-6e48-5e95-966b-99905d000221">
                            <div class="item-container">
				                <div data-track-object='{"title":"Kiera Walsh has been an all-around factor for Cheyenne East","url":"/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-11cbbc50-6e48-5e95-966b-99905d000221" data-instance="#gallery-items-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal" data-target="#photo-carousel-981885fe-dbc0-5058-8959-8ff9adce24bc" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/1/1c/11cbbc50-6e48-5e95-966b-99905d000221/5f7fe0844e31e.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/1/1c/11cbbc50-6e48-5e95-966b-99905d000221/5f7fe0844e31e.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20201009-spts-eastcentralvb-mc-1.JPG"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/1/1c/11cbbc50-6e48-5e95-966b-99905d000221/5f7fe0844e31e.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-981885fe-dbc0-5058-8959-8ff9adce24bc collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2F1c%2F11cbbc50-6e48-5e95-966b-99905d000221%2F5f7fe0844e31e.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2F1c%2F11cbbc50-6e48-5e95-966b-99905d000221%2F5f7fe0844e31e.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/1/1c/11cbbc50-6e48-5e95-966b-99905d000221/5f7fe08467587.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Cheyenne East junior Kiera Walsh leaps while hitting the ball over the net during a match against Cheyenne Central Thursday, Oct. 8, 2020, in the Central Fieldhouse. Michael Cummo/Wyoming Tribune Eagle</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-52adde5c-d3b7-56c0-88d1-e92e42bcf4cf">
                            <div class="item-container">
				                <div data-track-object='{"title":"Kiera Walsh has been an all-around factor for Cheyenne East","url":"/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-52adde5c-d3b7-56c0-88d1-e92e42bcf4cf" data-instance="#gallery-items-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal" data-target="#photo-carousel-981885fe-dbc0-5058-8959-8ff9adce24bc" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/5/2a/52adde5c-d3b7-56c0-88d1-e92e42bcf4cf/5f9507c40f9b0.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/5/2a/52adde5c-d3b7-56c0-88d1-e92e42bcf4cf/5f9507c40f9b0.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="20201025-spts-eastsouthvb-mc-3.JPG"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/5/2a/52adde5c-d3b7-56c0-88d1-e92e42bcf4cf/5f9507c40f9b0.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-981885fe-dbc0-5058-8959-8ff9adce24bc collapse in"><div class="actions pull-right hidden-print">
                <a href="http://wyosports.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F5%2F2a%2F52adde5c-d3b7-56c0-88d1-e92e42bcf4cf%2F5f9507c40f9b0.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fwyosports.net%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F5%2F2a%2F52adde5c-d3b7-56c0-88d1-e92e42bcf4cf%2F5f9507c40f9b0.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/5/2a/52adde5c-d3b7-56c0-88d1-e92e42bcf4cf/5f9507c42691b.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Cheyenne East junior Kiera Walsh leaps before spiking the ball over the net during a volleyball game against Cheyenne South Saturday, Oct. 24, 2020, inside the South gym. Michael Cummo/Wyoming Tribune Eagle</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="981885fe-dbc0-5058-8959-8ff9adce24bc">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kiera%20Walsh%20has%20been%20an%20all-around%20factor%20for%20Cheyenne%20East&url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/981885fe-dbc0-5058-8959-8ff9adce24bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Kiera%20Walsh%20has%20been%20an%20all-around%20factor%20for%20Cheyenne%20East&body=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-981885fe-dbc0-5058-8959-8ff9adce24bc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="981885fe-dbc0-5058-8959-8ff9adce24bc" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="981885fe-dbc0-5058-8959-8ff9adce24bc" class="save-list-981885fe-dbc0-5058-8959-8ff9adce24bc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="981885fe-dbc0-5058-8959-8ff9adce24bc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>CHEYENNE – Versatility has never been an issue for Kiera Walsh.</p></div><div class="subscriber-preview"><p>The Cheyenne East junior has moved to different positions over the past three volleyball seasons, playing wherever the team needs her most, whenever needed.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm(2=D9 &gt;2:?=J A=2J65 &gt;:55=6 3=@4&lt;6C 5FC:?8 96C 7C6D9&gt;2? 42&gt;A2:8?[ &gt;@G:?8 FA E@ E96 G2CD:EJ DBF25 23@FE &gt;:5H2J E9C@F89 E96 D62D@? 7@==@H:?8 2 DE:?E H:E9 E96 ;F?:@C G2CD:EJ E62&gt;] {2DE D62D@?[ E96 {25J %9F?56C3:C5D’ C:89ED:56 9:EE6C H2D :?;FC65[ E9CFDE:?8 (2=D9 :?E@ E92E C@=6]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/high_school\/cheyenne_east","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm%9:D 72==[ D96’D 925 E96 5FEJ @7 92?5=:?8 3@E9 A@D:E:@?D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x’G6 &lt;:?5 @7 ;FDE &gt;@G65 6G6CJH96C6[” (2=D9 D2:5] “p?5 36:?8 H:==:?8 E@ =62C? 2?5 H@C&lt; 92D 366? E96 3:886DE =62C?:?8 4FCG6 x’G6 366? 7:89E:?8[ 3642FD6 x ;FDE H2?E E@ 8@ @FE E96C6 2?5 36 8@@5[ 3FE 92G:?8 E@ &gt;@G6 A@D:E:@?D D@ &gt;F49[ E96C6’D 5:776C6?E E649?:BF6D 7@C 6249[ 2?5 J@F 92G6 E@ 86E 5:776C6?E 766=D 7@C E96 32==]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmtG6? E9@F89 (2=D9 D2JD :E’D 366? D@&gt;6H92E 5:77:4F=E D9:7E:?8 E@ 5:776C6?E A@D:E:@?D[ 3@E9 D96 2?5 t2DE 4@249 }:4@=6 &quot;F:8=6J 36=:6G6 D96 92D?’E D&lt;:AA65 2 362E H9:=6 &gt;2:?E2:?:?8 E96 DH:E49\FAD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm!=2J:?8 3@E9 A@D:E:@?D 2=&gt;@DE 6I4=FD:G6=J 92D 96=A65 96C 86E E@ E96 A@:?E E92E D96’D 2E ?@H] $96 4FCC6?E=J A246D E96 %\q:C5D :? &lt;:==D W`bcX 2?5 :D D64@?5 :? 3=@4&lt;D WegX]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$96’D AC@G6? D96’D 2? 2==\2C@F?5 4@?EC:3FE@C]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/high_school\/cheyenne_east","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm“W(2=D9X 5@?6 2 C62==J 8C62E ;@3 W@7 92?5=:?8 492?8:?8 A@D:E:@?DX[” &quot;F:8=6J D2:5] “p== 2C@F?5[ D96’D G6CJ G6CD2E:=6[ 2?5 :E C62==J 96=AD FD H96? D@&gt;6E9:?8 5@6D 92AA6? E@ 36 23=6 E@ 92G6 E92E @AE:@? E@ 8@ E@ ]]] x’&gt; AC@F5 @7 E96 H2J D96’D 92?5=65 :E]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 :?5:G:5F2= DE2E:DE:4D 42? 86E DH6AE F?56C E96 CF8 7@C (2=D9[ H9@D6 AC:&gt;2CJ 7@4FD :D 96=A:?8 96C E62&gt; 4@&gt;A6E6 2?5 H:?] $96 9:89=:89ED 96C E62&gt; 7@C 96=A:?8 D6E 96C FA 7@C E96 DF446DD7F= D62D@? D96 92D 925]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“r@??64E:?8 H:E9 E96 D6EE6CD 2?5 4@&gt;&gt;F?:42E:?8 H:E9 E96 E62&gt; 92G6 366? E96 3:886DE E9:?8D 7@C &gt;6[” D96 D2:5] “%96 DFAA@CE @7 &gt;J E62&gt;&gt;2E6D 2?5 E96 6?6C8J E96J 3C:?8 96=AD &gt;6 5@ H92E x 5@]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmt2DE W`a\fX 6?E6CD E96 r=2DD cp DE2E6 E@FC?2&gt;6?E E@52J 2D E96 }@] c D665 7C@&gt; E96 t2DE 2?5 H:== 7246 #@4&lt; $AC:?8D[ H9:49 :D E96 }@] ` D665 @FE @7 E96 (6DE] %96 %\q:C5D H6C6 FAD6E 3J %9F?56C q2D:? :? E96 D6&gt;:7:?2=D @7 =2DE J62C’D DE2E6 E@FC?2&gt;6?E 27E6C 6?E6C:?8 2D 2 }@] ` D665 2?5 @?6 @7 E96 72G@C:E6D E@ E2&lt;6 9@&gt;6 E96 E:E=6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 %\q:C5D DECF88=65 :? E96 C68:@?2= E@FC?2&gt;6?E =2DE H66&lt;[ 7:?:D9:?8 H:E9 2 `\b C64@C5] %96J’== =@@&lt; E@ 86E 324&lt; E@ H:??:?8 7@C&gt; 5FC:?8 E96 F?FDF2= D:?8=6\52J DE2E6 E@FC?2&gt;6?E E92E E2&lt;6D A=246 E@52J[ C2E96C E92? E96 ?@C&gt;2= E9C66\52J 6G6?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmt2DE H2D 7@C465 E@ E2&lt;6 E:&gt;6 @77 E96 4@FCE 7@C 2 4@FA=6 H66&lt;D 3642FD6 @7 r~'xs\`h 4@?E24E EC24:?8 2?5 BF2C2?E:?:?8] (2=D9 2?5 96C E62&gt; 2C6 86EE:?8 324&lt; :?E@ E96 8C@@G6 @7 E9:?8D 2?5 9@A6 E@ A62&lt; 2E E96 C:89E E:&gt;6] $96 &lt;?@HD 96C E62&gt; ;FDE ?665D E@ A=2J E96 H2J :E’D AC@G6? :E 42? 2E 5:776C6?E A@:?ED E9C@F89@FE E96 D62D@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“(6 ;FDE ?665 E@ 8@ @FE 2?5 A=2J @FC 82&gt;6 2D @?6 F?:E 2?5 ?@E 2D D:I :?5:G:5F2= A=2J6CD[” (2=D9 D2:5] “p?5 x 36=:6G6 H6 42? `__T 5@ E92E]”k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/high_school\/cheyenne_east","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Robert Munoz is a writer for WyoSports. He can be reached at <a href="mailto:rmunoz@wyosports.net">rmunoz@wyosports.net</a>. Follow him on Twitter @rmunoz307.<!--p:Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kiera%20Walsh%20has%20been%20an%20all-around%20factor%20for%20Cheyenne%20East&url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wyosports.net/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wyosports.net/tncms/asset/editorial/981885fe-dbc0-5058-8959-8ff9adce24bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWyoming%20Tribune%20Eagle%5D%20Kiera%20Walsh%20has%20been%20an%20all-around%20factor%20for%20Cheyenne%20East&body=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"981885fe-dbc0-5058-8959-8ff9adce24bc"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-981885fe-dbc0-5058-8959-8ff9adce24bc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="981885fe-dbc0-5058-8959-8ff9adce24bc" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="981885fe-dbc0-5058-8959-8ff9adce24bc" class="save-list-981885fe-dbc0-5058-8959-8ff9adce24bc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="981885fe-dbc0-5058-8959-8ff9adce24bc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="981885fe-dbc0-5058-8959-8ff9adce24bc" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/high_school/cheyenne_east/kiera-walsh-has-been-an-all-around-factor-for-cheyenne-east/article_981885fe-dbc0-5058-8959-8ff9adce24bc.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="981885fe-dbc0-5058-8959-8ff9adce24bc" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.wyosports.net/users/login/?referer_url=https%3A%2F%2Fwww.wyosports.net%2Fhigh_school%2Fcheyenne_east%2Fkiera-walsh-has-been-an-all-around-factor-for-cheyenne-east%2Farticle_981885fe-dbc0-5058-8959-8ff9adce24bc.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/high_school\/cheyenne_east","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1299565" class="tncms-block"><section id="block-1299565" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1299565 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1299531" class="tncms-block"><section id="block-1299531" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1299531 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/how-many-games-with-the-uw-football-team-win-in-2020/poll_8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d.html" class="tnt-asset-link">
        

        
            How many games with the UW football team win in 2020?</a></h4>
            <div id="poll-8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d-1299531" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d-1299531-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d-1299531-your-vote"></span>
                </div>
                <div id="poll-8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d-1299531-results" class="tnt-poll-results hide"></div>
                <div id="poll-8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d-1299531-container">
                    <form id="poll-8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d-1299531-form" class="tnt-poll-form" role="form" method="post" action="/how-many-games-with-the-uw-football-team-win-in-2020/poll_8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="8" value="C918472D-B0C0-0001-AEFA1F4612301D51"> 8
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="5-7" value="C918472E-B890-0001-3D8B1FE014403340"> 5-7
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="0-5" value="C918472F-A240-0001-AA31D98429B5EFC0"> 0-5
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d-1299531-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d-1299531-back-vote" class="padding-top hide">
                <button id="poll-8a7646ec-0cdc-11eb-ac6b-4f65c39baf5d-1299531-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1299554" class="tncms-block"><section id="block-1299554" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1299554 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1299554" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1299554" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1299554" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1299554" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1299554" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/university_of_wyoming/football/border-war-means-bit-more-for-pokes-wr-ayden-eberhardt/article_0bf05906-1d5e-11eb-ad15-0b0cfa05c842.html">Border War means bit more for Pokes WR Ayden Eberhardt</a></li><li><a href="/university_of_wyoming/uw-mens-basketball-pauses-activities/article_8d0f36fe-1d65-11eb-a92e-2f47a6f1c2b5.html">UW men's basketball pauses activities</a></li><li><a href="/university_of_wyoming/football/wyoming-at-colorado-state-tape-of-the-tape/article_6f448e8e-266f-5184-a93e-0bcae714b094.html">Wyoming at Colorado State: Tape of the Tape</a></li><li><a href="/university_of_wyoming/pokes-dig-themselves-into-another-hole-they-cant-climb-out-of/article_bb472b50-2006-11eb-92a5-1f4dabd4dff3.html">Pokes dig themselves into another hole they can't climb out of</a></li><li><a href="/university_of_wyoming/football/respect-and-occasional-pettiness-among-best-parts-of-border-war/article_2a2e2270-4735-5a4a-ad2a-d39105905aec.html">Respect and occasional pettiness among best parts of Border War</a></li><li><a href="/university_of_wyoming/football/legend-of-john-hoyland-adds-chapters/article_04499d9d-f990-54e0-8d37-cd5eb34f810c.html">Legend of John Hoyland adds chapters</a></li><li><a href="/university_of_wyoming/football/pokes-in-the-pros-epps-has-tackle-in-eagles-win/article_30925ff2-1cc8-11eb-8a9d-07cd14e256de.html">Pokes in the Pros: Epps has tackle in Eagles' win</a></li><li><a href="/high_school/cheyenne_central/central-upset-in-first-round-by-kelly-walsh/article_7e187dc2-aa9c-547c-9865-b1ca9599e59c.html">Central upset in first round by Kelly Walsh</a></li><li><a href="/university_of_wyoming/turnovers-penalties-doom-cowboys-in-border-war-loss/article_61baf398-1fff-11eb-b9a5-9beab2a93729.html">Turnovers, penalties doom Cowboys in Border War loss</a></li><li><a href="/university_of_wyoming/football/despite-competition-for-touches-uw-running-backs-room-is-a-brotherhood/article_925417ee-5f0e-57e5-8d03-ea2cf5754917.html">Despite competition for touches, UW running backs room is a brotherhood</a></li></ul></div>
        
        
            <div id="images-1299554" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/20181103-swim-state-4a-central-eggers-sb-01-jpg/image_5d110405-74cc-51d4-b8fa-bfaa7120d986.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20181103_Swim State 4A_Central_Eggers_SB_01.jpg"
                            class="img-responsive lazyload full"
                            width="1267"
                            height="1267"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/5/d1/5d110405-74cc-51d4-b8fa-bfaa7120d986/5fa31690ea3b3.image.jpg?crop=1267%2C1267%2C183%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/20201105-spts-stateswimmingfeature-mc-2-jpg/image_6df4055d-3bd3-5005-9ea9-6f0342583709.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20201105-spts-StateSwimmingFeature-mc-2.JPG"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/6/df/6df4055d-3bd3-5005-9ea9-6f0342583709/5fa34e5aa1a28.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/20201105-spts-stateswimmingfeature-mc-4-jpg/image_a26304b9-33ba-58ec-90cf-587bb4e666fc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20201105-spts-StateSwimmingFeature-mc-4.JPG"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/a/26/a26304b9-33ba-58ec-90cf-587bb4e666fc/5fa34e5aeb0ad.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/20201105-spts-stateswimmingfeature-mc-5-jpg/image_d6633229-ef5d-560e-8117-70d88759ef07.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20201105-spts-StateSwimmingFeature-mc-5.JPG"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/d/66/d6633229-ef5d-560e-8117-70d88759ef07/5fa34e5b1c168.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1299554" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/aaron-peterson-scores-touchdown/video_40cb3eb6-1665-11eb-8736-bb89bd2a31f6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Aaron Peterson scores touchdown"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/assets/v3/editorial/4/0c/40cb3eb6-1665-11eb-8736-bb89bd2a31f6/5f94dc67e6369.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1299554" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/university_of_wyoming/football/uw-s-rally-comes-up-short-as-cowboys-fall-in-overtime-at-nevada/article_387a48aa-1684-11eb-a78e-5bf1983ec3a5.html">UW’s rally comes up short as Cowboys fall in overtime at Nevada</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1299493" class="tncms-block"></div><div id="tncms-block-1512486" class="tncms-block"><div id="ap_widget_container_968f7c97d3a0cc3fcfe45cdf4271dd75"></div>
<script src="https://digitalservices.ap.org/widget-content/968f7c97d3a0cc3fcfe45cdf4271dd75"></script></div><div id="tncms-block-1523782" class="tncms-block"><div id="ap_widget_container_6965cb7a35df520ab63c2923aeac3f29"></div>
<script src="https://digitalservices.ap.org/widget-content/6965cb7a35df520ab63c2923aeac3f29"></script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/high_school\/cheyenne_east","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1523784" class="tncms-block"><div id="ap_widget_container_7a96aa543faa2eceb586d927ee4ae44c"></div>
<script src="https://digitalservices.ap.org/widget-content/7a96aa543faa2eceb586d927ee4ae44c"></script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/high_school\/cheyenne_east","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1299477" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1299478" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1299553" class="tncms-block"><section id="block-1299553" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/49c1bf20-7c29-11e6-af56-3bbf603781a3.png?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/49c1bf20-7c29-11e6-af56-3bbf603781a3.png?resize=300%2C153 300w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/49c1bf20-7c29-11e6-af56-3bbf603781a3.png?resize=400%2C205 400w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/49c1bf20-7c29-11e6-af56-3bbf603781a3.png?resize=540%2C276 540w, https://bloximages.chicago2.vip.townnews.com/wyosports.net/content/tncms/custom/image/49c1bf20-7c29-11e6-af56-3bbf603781a3.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1335973" class="tncms-block"><div style="text-align:center;width:100%;color:#ffffff;font-size:20px;">APG of the Rockies</div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1299545" class="tncms-block"><section id="block-1299545" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1299545 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>wyosports.net</strong><br>
    702 W. Lincolnway<br>
    Cheyenne, WY 82001
    <br>
    
        <strong>Phone:</strong> (307) 633-3110<br>
        <strong>Email:</strong> <a href="mailto:webdesign@wyomingnews.com">webdesign@wyomingnews.com</a><br>
    
</address></section></div><div id="tncms-block-1335969" class="tncms-block"><div class="follow-links-1335969 default">
    
    <section id="block-1335969" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WyoSports" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WyoSports" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/WyoSports" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.insgy.com/tag/wyosports" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wyosports.net",
  "sameAs" : ["https://www.facebook.com/WyoSports","https://twitter.com/WyoSports","https://www.youtube.com/user/WyoSports","https://www.insgy.com/tag/wyosports"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1299546" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1299546"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Wyoming Tribune Eagle</a>, 702 W. Lincolnway Cheyenne, WY</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/wyosports.net\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/high_school\/cheyenne_east","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("981885fe-dbc0-5058-8959-8ff9adce24bc")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_981885fe_dbc0_5058_8959_8ff9adce24bc_photo_modal = false;
                var gallery_changed_981885fe_dbc0_5058_8959_8ff9adce24bc_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal .owl-stage-outer").height( $('#carousel-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_981885fe_dbc0_5058_8959_8ff9adce24bc_photo_modal = $('#gallery-items-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal').data('owlCarousel');
                $('#carousel-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_981885fe_dbc0_5058_8959_8ff9adce24bc_photo_modal.prev();
                });
                $('#carousel-981885fe-dbc0-5058-8959-8ff9adce24bc-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_981885fe_dbc0_5058_8959_8ff9adce24bc_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_981885fe_dbc0_5058_8959_8ff9adce24bc = false;
                var gallery_changed_981885fe_dbc0_5058_8959_8ff9adce24bc = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-981885fe-dbc0-5058-8959-8ff9adce24bc').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-981885fe-dbc0-5058-8959-8ff9adce24bc .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-981885fe-dbc0-5058-8959-8ff9adce24bc');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-981885fe-dbc0-5058-8959-8ff9adce24bc .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-981885fe-dbc0-5058-8959-8ff9adce24bc .owl-stage-outer").height( $('#carousel-981885fe-dbc0-5058-8959-8ff9adce24bc .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-981885fe-dbc0-5058-8959-8ff9adce24bc .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-981885fe-dbc0-5058-8959-8ff9adce24bc .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-981885fe-dbc0-5058-8959-8ff9adce24bc .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_981885fe_dbc0_5058_8959_8ff9adce24bc = $('#gallery-items-981885fe-dbc0-5058-8959-8ff9adce24bc').data('owlCarousel');
                $('#carousel-981885fe-dbc0-5058-8959-8ff9adce24bc .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_981885fe_dbc0_5058_8959_8ff9adce24bc.prev();
                });
                $('#carousel-981885fe-dbc0-5058-8959-8ff9adce24bc .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_981885fe_dbc0_5058_8959_8ff9adce24bc.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wyosports.net/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>